Question about Garden

1 Answer

I have a John Deere GT235 that loses power when you engage the blades. When mowing it almost wants to die but if I stop and wait for a little bit the engine speeds up and runs right. But it does that the entire time I mow. I replaced the plugs, air filter, fuel filter, oil filter, and oil. I lubed the deck but no improvement.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,911 Answers

If it has a 2 cylinder engine i would try running it on just one cylinder at a time. simply remove one plug wire and start the engine. then put that wire back on pull the other wire off and start the engine. if it runs on one cylinder, but not the other, then i would guess you have bent the valve push rods which is what it sounds like to me. there is a small valve cover which comes off. the rods are easy to replace, but skill is required in adjusting them.

Posted on Aug 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

John Deere X304 PTO Engagement Problem When Warm


Hi, check your belt tension, check all idler pulleys and drive pulleys for free rotation with the belt off and finally check that the belt is not bottoming out in any of the drive pulleys. If so, replace the belt. The blades should come up to speed imediately wether hot or cold and it sounds like your belt is slipping in one or more of the pulleys which drags the motor revs down until it grips. Regards Phil.

Jun 13, 2012 | John Deere Garden

1 Answer

Engine seems to run fine but when mower is engaged it loses power. It is a john deere 325.


Check to see if the mowing deck spins free or somewhat free with the engine off, It might be wrapped up with twine or something stopping from spinning, this will bog down the engine. Hope this helps.

May 29, 2011 | John Deere Garden

1 Answer

Dies when clutch disengaged


It sounds like the seat switch is disconnected or failed. Check it out. If it thinks there is no **** on the seat it will cause your symptoms.

May 25, 2009 | John Deere Garden

4 Answers

Engine dies when engaging PTO switch on a John Deere GT235. I have replaced the seat switch and the PTO switch.


Check and adjust your RIO switch{reverse implement option}near the trans if so equipped.What happens when you press forward pedal then engage blades?Would also check the lower bearing on your pto clutch to see if its seized up.

Feb 21, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

328 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...