Question about Golden Technologies Golden CompanioN II - 3 Wheel

2 Answers

I get 8 flashes and it says it is a motor voltage problem. How can I fis it myself. I can't afford to take it to a dealer

Posted by on

  • 1 more comment 
  • David Ooley Aug 30, 2010

    I know the batteries are good I just bought them 2 months ago and then had them checked, they were just fine, even tried a new set same problem. Is the accelerator the 2 handles F and R on the tiller? Do I just pry that up then check what? Thanks for the help so far.

  • David Ooley Aug 30, 2010

    I added a comment to your solution and hope you can help me further. Thanks for help so far.

    Dave

  • David Ooley Aug 30, 2010

    Again Thank you for your help. I don't mean to abuse your help but on the motor are you talking about the brushes on the top and bottom of the motor that needs to be replaced I think they are under a black screw lid at the top and bottom. and what do you mean "also clean the contacts of the carbon? I sorry to keep intruding on you but I am so dependent on my scooter to get around and do things.



    God Bless

    Dave

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

OK Back again! Still no luck on the scooter. Here is a step by step of the problem. I charge overnight then the next morning I turn the key on and it shows 26 on the volt/amp meter. I then ride around the yard for maybe 10 min. and all of a sudden the volt/amp meter goes all the way down to 18, but I soon I flip the key back on it goes to about 20 then jumps back to 26 but as soon as I try to take off it goes dead. But if I plug it in to a outlet for 4-5 min it takes off like nothing is wrong for another 10 min or so and the same thing over again. I did everything you said plus I cleaned and spayed electrical spay on each connection and I also noticed that the lower contact on the brake was just about off from poor soldering and I re-solder that still no luck. There is a squealing noise after the motor warms up that I had never heard before this problem. It seems to be and overheating problem is what It reminds me off from other electrical motor. Is the somewhere were a person can purchase a motor for the Golden Companion the model of the motor is MK-400 I have now been stuck in my house for 31/2 weeks most of the time and I am going crazy getting this thing going. I am sure it just a simple thing. Thanks again Dave

Posted on Sep 02, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,961 Answers

You have to open the battery compartment and using a voltage tester measure the voltage output of the battery 12v output is stable if you measure a lower voltage then you have to recharge the battery after recharging the battery whethin a couple of hour and still low voltage on the battery then time to replace the battery.meanwhile if the battery is stable then you have to check the switch on the accelerator corroded contact can cause a poor distribution of voltage to the motor....you can post a comment for your additional question thanks! I hope this helps you..

Posted on Aug 30, 2010

  • 2 more comments 
  • Danilo Baraquiel
    Danilo Baraquiel Aug 30, 2010

    the forward and reverse buttons are switches clean first the contact of this switches next is the terminal voltage input of the motor some motor use a carbon brush terminals replace the carbon contact if it is too little left..clean also the contacts of the carbon...

  • Danilo Baraquiel
    Danilo Baraquiel Aug 30, 2010

    do not be sorry sir I am here to help...If you can use a voltage tester you need to measure first the voltage feed by the battery to the motor.to do this,elevate first the wheels so that this not move when we test the forwrd button using a voltage tester press the forward button hold and measure the voltage from the terminal of the motor.the motor should rotate when a voltage is applied the voltage must equal to the voltage output of the battery.If you have an stable voltage at the terminal of the motor and the motor dosen't ingage then that is the time to replace or clean the contacts of the carbon brush..

    If there is no voltage present at the terminal then we have to trace the voltage from the ciruit board there are posible fusse that cuts off.how to trace the voltage?

    from the battery the supply voltage travel to the wiresgoing to the circuit board then to the accelerator switches ,fuses and then to the motor...it is very important to have a voltage tester/multitester for you to be able to repair it....visual inspection of wirings can help...thanks again feel free to ask questions im very glad to answer it..good luck sir and godspeed!

  • David Ooley Sep 02, 2010

    OK Back again! Still no luck on the scooter. Here is a step by step of the problem. I charge overnight then the next morning I turn the key on and it shows 26 on the volt/amp meter. I then ride around the yard for maybe 10 min. and all of a sudden the volt/amp meter goes all the way down to 18, but I soon I flip the key back on it goes to about 20 then jumps back to 26 but as soon as I try to take off it goes dead. But if I plug it in to a outlet for 4-5 min it takes off like nothing is wrong for another 10 min or so and the same thing over again. I did everything you said plus I cleaned and spayed electrical spay on each connection and I also noticed that the lower contact on the brake was just about off from poor soldering and I re-solder that still no luck. There is a squealing noise after the motor warms up that I had never heard before this problem. It seems to be and overheating problem is what It reminds me off from other electrical motor. Is the somewhere were a person can purchase a motor for the Golden Companion the model of the motor is MK-400 I have now been stuck in my house for 31/2 weeks most of the time and I am going crazy getting this thing going. I am sure it just a simple thing.
    Thanks again Dave

  • Danilo Baraquiel
    Danilo Baraquiel Sep 05, 2010

    hello sir!your right sir base on the problem you describe the problem must be on the motor itself there must be an overheating circuit inside.The primary cause of overheating in a motor is the carbon brush contact.If this carbon are worn out the contact become shorted to the metal connector of the carbon and therefor it produces sparking on the terminals and sparking of terminals produces heat and will cause overheating and past discharge of the battery...this carbons are replaceable you don't need to buy a new motor.thanks again and please rate my help sir This rating keeps me going...thanks again.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2007 camry 4 cyl. p2013 p2118 codes


Unlikely the PCM died in two separate areas. 2013 is the IMRC( Intake manifold runner control) High. 2118 is the throttle low voltage. both of these could be a ground wire problem. This is where I would start(wiring). Would have to have electrical diagrams. But both, the IMRC motor and the throttle body module could be bad.

May 14, 2016 | Cars & Trucks

1 Answer

My heater fan will not work


replace the heater blower motor and if that does not fis change the risistor on top of blower motor just take off glove box door to see it

Nov 25, 2012 | 1999 Chevrolet Blazer

1 Answer

Can I get a replacement repair kit to replace the bulb myself in my fl-50 flash


In short, no. In view of the extremely high and potentially fatal voltages which are in a flash even when turned off, repairs by untrained and unqualified persons are strongly discouraged. Olympus and Panasonic will not supply these parts except to dealers and repairers. You can get them from unoffocial sources, but the flash tubes may not be within official tolerances and so you end up with a flash which permanently over or under exposes.

Play safe and leave this to a pro.

May 10, 2010 | Olympus FL-50 TTL Flash

1 Answer

I have the LG 1433ss microwave, my turntable stops turning. Where do I find an expert in canada to help me fix it? Can I fix it myself?


I suggest you go to RepairClinic.com and use their troubleshooter. If you can use a screw driver, you can probably fis this problem. It might be as simple as checking the electric plug on the motor.

I hope this helps you.

a

Sep 25, 2009 | LG Over-the-Range Microwave

1 Answer

I have a 2001 xg 300 and now for over a year, the airbag light has been on. What's the deal?? I can't afford to take it to a dealer, I am ASE certified myself, I just want to know how to reset the light...


You have to fix the problem to reset the light. You need to have the dealers computer to find the problem. Could be an airbag bad, a bad clock spring, bad pre tensioners. If it has rear and side curtain, just add to the list.

Mar 07, 2009 | 2001 Hyundai XG300

2 Answers

My abs control lights up and a small motor noise starts once i make a right hand turn i've had the hub change and rotor,brakes caliber and chevy dealer check the wiring harness and stated that abs motor is...


check fluid levels and if that is not the culprit then check sensors by unplugging them and using a voltmeter attach the leads to the wire ends and rotate tires and if voltage is supplied than the sensor is ok

Jul 28, 2008 | 1988 Chevrolet Monte Carlo

1 Answer

Flash on action shot


Your flash Curcuit is out and need to be replaced I do not have one in stock. I beleave you can get a broke digital camera off ebay to get on from. or if their is a external flash for your camera that should fis it also.

May 05, 2008 | Sony Cyber-shot DSC-H9 Digital Camera

1 Answer

Flash wont flash!


first you check the inside flash circuit, any copanent may be burntout or drysolder, check properly, one mor inside the flasah capacitor very high voltage becarefully..

Oct 04, 2007 | Bower (724AFM) for Minolta Maxxum, Dimage...

2 Answers

Flash stopped working but camera is fine.


the camera uses a xenon flash tube. it operates off what is called a capacitive discharge circuit. a low dc voltage is stepped up to over 7 thousand volts to flashover inside the tube. try doing a search for replacement xenon flash tubes.

Aug 23, 2007 | Sony Cyber-Shot DSC-T33 Digital Camera

Not finding what you are looking for?
Golden Technologies Golden CompanioN II - 3 Wheel  Logo

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Golden Technologies Health & Beauty Experts

Robin Hill
Robin Hill

Level 3 Expert

1263 Answers

wcdoc1953
wcdoc1953

Level 2 Expert

280 Answers

Colin Taylor

Level 2 Expert

346 Answers

Are you a Golden Technologies Health and Beauty Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...