Question about Audio Players & Recorders

1 Answer

Re: kenwood kc-206 preamp - when there is any vibration (loud base etc.) there is a loud electrical/feedback type sound. after closely checking for the source of the problem it appears as though it is coming from the jacks that connect the preamp to my kenwood basic m2 amp. as stated above this happens when there is vibration and also when the wires are disturbed at the preamp jacks. i took the cover off and saw nothing wrong at the jacks. any ideas as to whats wrong and how to fix it?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,175 Answers

Hi....
Audio connectors should be resoldered

Posted on Sep 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pertaining to my Kenwood stereo control amplifier kc-206


Turner password was activated by remote.
Try downloading using the model number the deactivating password.

Oct 23, 2016 | Audio Players & Recorders

1 Answer

I have a Kenwood KC 105 preamp and the volume is stuck on high. I turn the volume knob but it does nothing. Any suggestions?


Looks like you are going to have to replace the potentiometer, AKA volume control. It must be shorted out inside (probably) or knob came off the shaft. (doubtful)

Feb 02, 2015 | Kenwood Sc-75 Av Surround Processor...

1 Answer

I just got a Kenwood system, i would like to know how to hook it up, it has, Kenwood power amplifier km207, kenwood stereo control amplifier kc 207, disc player dp-m 97, cassette deck ky-77 cw, stereo...


That's a pretty standard setup. RCA cables from the KM207 to the preamp (KC207), and RCA cables from all of the other components into the KC207. Speakers connect into the KM207

Nov 01, 2012 | Master DE Kenwood with Housing...

1 Answer

Action is a bit high. Everyone is saying the DC16RGTE guitar sounds great and gives good volume. I found the one I have is not loud and it has too much boom. Is there a problem with this guitar?


Make sure the guitar CANNOT "HEAR" the amp you are using. Local regeneration (feedback below the level to sustain full feedback) will give a boom sound like in a cave. If you get near enough to the amp for feedback to build up, you can actually see the string vibrating and building up. The loudness has much to do with the amp you connect this too and the settings

Aug 30, 2011 | CF Martin DC16RGTE Aura Drednought Cutaway...

1 Answer

While playing, my Roland KC-550 will make a loud pop and the sound will stop for a moment. It then starts right back playing. Sounds almost like a short???


Sounds like some solder / component connections have failed
Have a tech check solder joints on the power supply and output amp
I see this on a reg basis

Jun 29, 2010 | Roland MMP-2 2-Channel Amplifier

1 Answer

Poor sound/ Unable to play anything load without distortion.


i can tell you right now base on the vehicle you have a bad system hook wosrt if you are using factory head unit

Mar 25, 2009 | Kenwood KAC-8151D Car Audio Amplifier

1 Answer

Kenwood stereo control amplifier KC-206 doesn't work


I was able to use an universal remote control that I have, a Radio Shack Kameleon 6 in one remote control which I was able to program to run the audio portion of the Kenwood KC 206 control preamp. By adjust the remote sensor volume to max, I was able to get maximum volume out of the unit and drive the power section very nicely. Now I have to get up and manually turn the manual volume control for addition volume adjustment.

Hopefully Ken can find a remote that he can control the Kenwood control preamp the same way I did. Good luck here.

Dec 02, 2008 | Audio Players & Recorders

1 Answer

Kenwood stereo control amplifier KC-206 doesn't work


I found this thread when I was having the same problem with mine. Turns out that it's sort of a problem, but not really. Looking at the manual (which I found in another google search) I believe a "4" on the volume level corresponds to a default remote control setting. The remote varies the level between 0 and 10, but the "10" corresponds to the maximum volume setting on the preamp. So it actually works, it's just that the "4" reading doesn't change. There's probably a pin you can short somewhere to make that default to "10" which would be ideal. But I'm not sure where that is. Now on to my other problem. This particular preamp has a subtle 120 Hz hum...

Nov 15, 2008 | JVC RX-E100 5-Channel Amplifier

3 Answers

Kenwood control amp KC-206


Sounds like a low voltage to the front panel as the indicators are there such as control window illumination is dim and the remote does not function.
The remote sends an invisible signal to a detector just behind the front panel and if the signal from the remote is nice and strong from your new batteries in the remote then it must be the panel electronics.

I have found that if you clean the output panel of the remote with a damp cloth and the same to the front panel glass you may be lucky. Just Damp please not dripping in water!!!!!

If ypu keep the amplifier system very clean then this wont be the problem...But this action has worked on TV's with remotes...

If this doesnt work then a service is due....sorry....no quick fix..

Cheers YOU BEUT

Oct 26, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5126 Answers

The Knight
The Knight

Level 3 Expert

74245 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...