Question about Microsoft Office Outlook 2003 for PC

3 Answers

Outlook pst file creation and export

Hi Jemthy-

I created pst files so I could export my folders and subfolders from one laptop running Windows 2000 to another laptop running XP; but the file size (32K) tells me that something went wrong. How can I be sure that the pst files I create actually contain all of my uncorrupted emails? How do I then transfer them over to the second laptop and populate Outlook with those email folders and their contents?

Thanks,

Sandye
sjmcintyre@msn.com

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 1,257 Answers

All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:

  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

Posted on May 14, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Microsoft Master
  • 358 Answers

For instant technical support, you can contact directly to reset outlook password 1-877-7788969 with quick solution. For more information click on http://passwordrecoverysupport.us/reset-outlook.php

Posted on Oct 26, 2016

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 176 Answers

Your first thing to do is to check first the integrity of the pst file to make it sure that the all e-mail there is good in not corrupted. Follows this following steps:
1. Click START, SEARCH then click ALL FILES AND FOLDERS in the first space type SCANPST in the look in select the drive where the windows is installed and click search.
2. After the SCANPST found or display double click the SCANPST then enter the name of your created pst files then click start. The SCANPST run in check your pst files for the corrupted e-mail and fix its.
3. After the SCANPST finished checking the files, the best way to transfer the pst files is to copy the whole file to the directory of the outlook. Because if you using import you need to import one by one for example you import first the inbox then the sent items unlike if you copy the whole pst file when you run the new outlook they install automatically all of your e-mail at the same your old e-mail configuration.
4. Here how to copy the whole pst files to oher new computer outlook. First you need to unhide the hidden files like outlook.pst file. Click the MYCOMPUTER ,TOOLS,FOLDER OPTION,VIEW then select SHOW THE HIDDEN FILES AND FOLDERS and click OK.
5. After that double click the drive C: where the window or the outlook installed then click the DOCUMENT AND SETTING and select the USER that you use then click LOCAL SETTING, APPLICATION DATA, MICROSOFT then OUTLOOK you can see now the OUTLOOK PST file. Copy the OUTLOOK pst file to the directory of the new outlook in the other computer. If the OUTLOOK PST file is already created in the new outlook just rename it to OUTLOOKOLD so that when the outlook is open or running the new OUTLOOK pst file is the one that reading or recognize by the outlook. If the PST file that your transfer or copy is good the e-mail in your old computer outlook is the same also to your new outlook .

I hope that i give you the solution of your problem


God Bless.....


Jemuel

Posted on May 08, 2008

  • jemuel osorio
    jemuel osorio Jul 18, 2008

    hello,
    Open the outlook to your new laptop then click import then select your created pst files. If the import is finished without error display it means that the pst files is ok or not corrupted but if the import not successful try to run scanpst file to fix the corrupted pst files that you created.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

7 Answers

I need a tool to convert ost to pst or tool extract mailbox from exchange 2003 edb file?


Couple things you may do, first one guide below, second: if you can't move ost to pst make use of https://osttopst.recoverytoolbox.com/ Recovery Toolbox for Outlook
  1. Launch Outlook. Log in to your Exchange email server to view the contents of your OST file.
  2. In Outlook, click "File," then "Import and Export."
  3. Click "Export to a file" and "Next."
  4. Click "Personal Folder File (.PST)" and "Next."
  5. Click "Personal Folders" at the top of the list, then click "Include subfolders." This will export everything in your OST file into a PST file. Click the appropriate categories in the list if you want to export only certain data such as your contacts. Click "Next."
  6. Click the "Browse" button. Navigate to a folder on your hard drive where you want to store your PST file. Type a file name and hit "Enter." Choose how you wish possible duplicate items to be managed.
  7. Click "Finish.

Jun 28, 2015 | Microsoft Outlook

3 Answers

How do I move Outlook 2011 for Mac files to Outlook 2013 for Windows ? Outlook 2011 for mac Export is Broken?


Creating a IMAP account and dragging all emails to this one by one is one method which is free but require a lot of time, If you have worth of emails you must use some application which can convert OLM file to PST format instantly. You can get one such application from here. You just try the free trial version for mail conversion. http://www.undeletepcfiles.com/olm-pst-converter.html OLM to PST Converter Tool

Feb 16, 2015 | Infinite Skills Microsoft Outlook 2011 for...

6 Answers

How to convert Mozilla Thunderbird and Apple email into PST Outlook?


Try Any third party tool to convert your Thunderbird Apple mail conversion into Outlook PST file format and which support with all over MS outlook version (32 Bit and 64 Bit) Visit and read more: http://www.emltooutlook.net and http://bit.ly/1sZGUsm http://www.emltooutlook.net/ How to Convert EML to PST Files Efficiently by EML to Outlook Converter

Apr 16, 2014 | Computers & Internet

2 Answers

Is there a simple way to export outlook messages with attachments from one lap top to another


Yes, there certainly is!
  1. Create a new folder on the desktop named Exported Mail (on the Finder, click File, and then click New Folder).
  2. Start Outlook Express.
  3. If necessary, resize the Outlook Express window so that the desktop is visible.
  4. Click the folder that contains the messages that you want to export (for example, the Inbox folder).
  5. Select the messages that you want to export by holding down the SHIFT key, and then clicking each message that you want to export.

    NOTE: To select all messages in a folder:
    1. Click one message.
    2. On the Edit menu, click Select All.
  6. Drag the selected messages from the Outlook Express window, and then put them in the Exported Messages folder that you created in step 1.
  7. Quit Outlook Express.
  8. Then transfer the folder that you created onto the other laptop!

Feb 28, 2011 | Computers & Internet

4 Answers

How to create and edit a notes in ms outlook 2003?


Hello,
The fastest way to create a Note, regardless of where you are in Outlook, is by pressing CTRL+SHIFT+N. To access the notes folder (create/delete) look on the bottom left corner of a default outlook windows. you will see an icon like a yellow paper sheet with lift corner, click there.
Hope this helped.

Oct 13, 2010 | Microsoft Office Outlook 2003 for PC

1 Answer

In Outlook 2003, I want to export my functional mailbox, all it's directories folders, folders and subfolders, e-mails included in those folders with their attachments in some cases in them and also,...


Hi Tony.

A microsoft server folder is meant to be exported to a computer with Microsoft Exchange installed. That is useful only if the The Outlook Address Book and folders are kept in an Exchange Server mailbox on original computer.

Export as PST and choose the include subfolder option even if you export to Microsoft Exchange.If the Outlook profile on the new computer has a Microsoft Exchange Server and you want to keep all of your data on the just copy the folders from the new .pst file to a location under Mailbox - Your Name in computer with MS Exchange server.

Simply choose export folder to a pst. Ensure that you have ticked that box that say include subfolders, or subfolders won't be copied.

Here the step by step:

http://office.microsoft.com/en-us/outlook-help/copy-the-outlook-folder-structure-to-another-computer-HA001116603.aspx.

http://support.microsoft.com/kb/287070.

Aug 09, 2010 | Computers & Internet

1 Answer

Restoring .pst files in outlook


The simple way to restore .pst files in outlook is

Choose File-> Import and Export…
Choose Export to a file
Choose Personal Folder File (.pst)
Select the Inbox and press Next (we do the Contacts folder later)
Set the file location to D:\My Documents\My Outlook\Backup\export.pst
Press Finish and you’ll be prompted to set properties for the export.pst file
In the Name field type a descriptive name like "Export June 2004" (yeah, I wrote this guide a long time ago but don’t worry; I still keep it up to date!)
Press OK to start the export
To export the Contacts folder as well repeat step 1 to 4 and this time select the Contacts folder
If the save location is not set to the path you’ve set in step 5 browse to it
Press Finish to export the Contact folder
Close Outlook and copy the exported file to your safe location as described in Backup pst-file
please vote

May 10, 2010 | Microsoft Windows XP Professional

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

2 Answers

I am unable to delete items from e-mail or send e-mail,receive ok


you will find scanpst file in following location
C:\Program Files\Microsoft Office\Office12

Double click on that fine > Browse to
C:\Documents and Settings\Computer User name \Local Settings\Application Data\Microsoft\Outlook

Make sure you close outloook when you run a scan

Apr 09, 2009 | Microsoft Office Outlook 2007: Windows

1 Answer

I want to move outlook personal folders from pc


Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link Hope this helps,
Thanks,
Prem

Feb 18, 2009 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Office Outlook 2003 for PC Logo

612 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...