Question about Heating & Cooling

1 Answer

Fan comes on for 10 sec. trys to start but stops,i unplug the power and try again same thing .It would it do it once every 2 months ,but now it will not stay on. please can you help me bruno

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 17,129 Answers

Possible that the relay or the compressor relay is switching off in load. If there is cooling onthe compressor but cuts off without a reason then shcek if the thermostat is kep tlow to let the trigger cut off. set a temp just above the room temperature.If the compressor holds on till the set temp is reached the thermostat is working fine. otherwise the thermostat may be givng the srong signal so that the compressor is not swittched on.
You can bypass the relay drive to switch on the compressor to chech this circuit. If so get the auto circuit corrected.

Posted on Aug 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The blue & red lights on my JVC HD-56G787 tv are blinking alternately


Or the problem could actually be a power supply failure

Nov 08, 2013 | JVC HD-56G787 Television

1 Answer

Panasonic the genius prestige problem:::: it will run for about 10 secs then shut off, turn it on again real quick it will run another 10 secs...everything else works on it, the broiler,bake, but when the...


Before spend $$ on replacement boards, make sure anything attached to it is powered off. Unplug TV for 5mn to 15min. Plug back in and it should power on. If not leave unplugged overnight before spending on a replacement board. We have to do this 2-3 times per year when someone forgets to turn off auxiliary components (receiver, DVD, cable box, etc) first. It has always come back on.

Mar 16, 2013 | Panasonic NN-SD797S Microwave Oven

1 Answer

HP DV6700, power keeps switching off after 2-3mins from switch on. Fan does not come on and core temp rises above 90 deg. celcius prior to shutdown. Tried unplugging battery and power then holding power...


I have the exact same problem...only started 2 days ago...let me know if you find a solution. I wanted to clean it from the inside but you have to take the whole thing apart,and I am not comfortable doing that

Nov 15, 2010 | HP 6700

1 Answer

32'' Vizio won't work


It is under warranty, I would take it back and ask for exchange, bad sign that it goes out in less tahn 30 days.

http://www.fixya.com/support/r5093881-lcd_flat_panel_tv_troubleshooting_guide

http://s807.photobucket.com/home/budm/allalbums

Jul 11, 2010 | Vizio L32 32 in. LCD HDTV

1 Answer

Power light comes on,fan starts then shuts down nothing hapens but power light stahys on.


try draining the battery first.in order to do this. batery should be taken out the laptop. power adapter is unplugged. press and hold the power button then counte 1 to 10 then release your finger after 10 secs. then press in again then count. do that for 3 times. plugged everything back in and monitor the status afterwards

Mar 06, 2010 | Lenovo 3000 N200 Notebook

1 Answer

My wrt300n power led is blinking and the rest of


Hi Friend
Please follow the steps to reset the router in a different way

1) Press the reset button for 10 secs and after that unplug the power cable from the router and wait for 10 secs
2) Plug the power cable back and press the reset button again for 10 secs and after that unplug the power cable from the router and wait for 10 secs
3) Plug the power cable back and press the power button for 10 secs again and unplug the power cable from the router for 10 secs

After trying these steps if you see the power light still blinking then you need to replace the router. Please call the customer care of linksys 1800 546 5797,they will let you know how to replace the router

warm regards

Chiranjeet Mitra

Oct 06, 2009 | Linksys WRT300N Wireless Router

1 Answer

Power light is on, and nothing happens.


The RAM may have been "jammed up" when it was put to sleep. You said you powered down completely and then started up again. How long did you leave it before turning it back on? Try it again, but this time, unplug the adapter from it and also take out the battery so there is absolutly no power going to it. Leave it like that for about 5/10 minutes and then try it again.

Hopefully that will help you out

Sep 23, 2009 | Toshiba Satellite A60 Notebook

1 Answer

Router reset


the power light of your router should go flashing once it's being reset. If it is not doing that you can try this reset.
Hold the reset button for 10 sec. while holding the reset button unplugged the power of the router, wait for another 10 sec (still holding the reset button in), plug the power back and wait for another 10 sec. and now reslease the power button.

If it still won't work you can also do a software reset with the latest version of this router, You go to the setup page and go to the administration tab and go to the sub tab that says factory defaults, just tick yes and do save settings.

Hope this one helps.

May 09, 2008 | Linksys Wireless-G WRT54G Router

1 Answer

WRT54gs' internet link wont come up


Here's a couple of places to get started:-

1. If you're on the internal network, try logging into the router's admin page, and iff you can see link to the cable modem / DSL line "Internet Interface". Try Refreshing DHCP on that interface.

If it's not looking great, or it's not serving out DHCP, do a quick powercycle on the LinkSys and see if that clears it (I would guest you've tried this though!)

2. Check your cable modem / DSL line box and ensure that all its lights are as normal (Without Make / Model etc I can't help you in detail there.

3. Try powering off your cable modem / DSL box and then your link sys. Wait 10 minutes (Yes, that long, there are reasons for that involving the upstream network). Powerup you Cable Modem / Link Sys box, once that looks healthy (Maybe 2 minutes to boot with some models) power up your LinkSys and see how things look then.

If you're still not having luck, unplug the power from the LinkSys again. Press and hold the "Reset" button, keep it pressed, and reapply power. Count to 10 before letting go. Wait a second or two, then press and hold the rest button again for another 10 secs. See how it looks then.

4. If all of the above doesn't help, call up your ISP and ask them to run a diagnostic on your Cable Modem / DSL Modem.

5. If you CAN get to the web page on your LinkSys, and you KNOW the cables are good then you should try putting the original firmware back and see how things go then.

If you're still having issues after all of the above I'd suspect you have faulty hardware.

Nov 16, 2007 | Linksys WRT54GS Wireless Broadband Router...

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2458 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...