Question about Computers & Internet

2 Answers

I have configured a Catalyst 3750G with 2 VLANs. VLAN10 is configured with an IP address of 192.168.10.1 and VLAN20 is using 192.168.20.1. Workstations on VLAN10 use IP addresses from 192.168.10.2 to 200 and VLAN20 workstations use 192.168.20.2 to 200. The workstations are setup with their gateways pointing to their respective VLAN's IP address. IP routing is configured so both VLANs can communicate with each other. Workstations on both VLANs have no problems pinging each other so inter-VLAN routing works fine. The problem I have is that I have a network device that has an unconfigurable gateway setting. That device resides on VLAN10 and the workstations on that VLAN can communicate with that device but the workstations on VLAN20 are not able to communicate with that device. What must I configure so that the workstations on VLAN20 are able to communicate with the unconfigurable gateway device on VLAN10?

Posted by on

  • usavmony
    usavmony Aug 30, 2010

    I do not have permission issues between VLANs. Workstations on VLAN10 can access shares on VLAN20 and vice versa. The problem I have is that I have a network device on VLAN10 that I cannot configure a gateway on so workstations on VLAN20 are unable to ping that network device. Bridging the two VLANs may resolve the solution but is this the best practice? Is configuring a route using the device's IP to VLAN20 and vice versa an option?

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,924 Answers

If the default gateway is not configurable ..than try to connect this device by using the Obtain an IP address automatically ..function on the TCP/ip protocol ...of the LAN card of it ..and if it do not work ..than in this choice you have the advanced user configured ..(not the follow these IP addresses..one ) this way it should let you change the default gateway and the IP address..even if it is on the automatic assigning function ..
anyway ..it is very strange cause if the device is communicating with one of the wlan ..and the connection with the internet is present..so the packets are coming and going well..this problem should not be .present ..cause all other devices are connected the sme and they communicate well..with he other wlan ..
so ..check again and see if there isnt a issue of firewall or if it is a printer ..put its function on the share mode..

Posted on Aug 30, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 12,061 Answers

You need to configure permissions, and sharing, for that device. You must allow ANY/ALL users to be able to "See" that device.
Also you may have to Bridge the two Vlan networks, as you are needing to go from one Vlan, across to another Vlan..
They need to be able to talk to each other, so also you may need to forward a port(s) directly to/from each Vlan, so again they can see each other across the networks.

Posted on Aug 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Unexplained network problems.


Hello,
I would be glad to help with this.
How many VLANs do you have? How many users per VLAN? Do you have a generic diagram (stripped of all company info) that you can share? Can you send me a "sh tech" from the core switch so I have a better feel for how things are configured?
Thanks!

May 27, 2009 | Cisco Catalyst 3750G-24T SMI...

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

2 Answers

IP Addressing by dhcp for vlans


tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...