Question about Computers & Internet

1 Answer

Wireless connection on vista!!!!!!!!!!!!!!!

I'm using vista,, Hg520s is a Huawei router,, i have manually configured the router,, all lights on the router green.,, able to browse with ethernet cable connected,, i have tried using (open,WEP,WPA) all 3 security modes,, i have removed all preferred networks,, my wireless connection shows it is connected to the router network,, but i cant get the web pages,, ne help will be appeciated!!!!

Posted by on

  • 1 more comment 
  • Dhiraj Jhangiani
    Dhiraj Jhangiani May 09, 2008

    pc is getting ip address 192.168.1.1 n thats the ip for router,, i m able to ping my router,, i hv tried open system/WEP/WPA,, no joy,, local network shows connected,, signal strength good,,

  • Dhiraj Jhangiani
    Dhiraj Jhangiani May 11, 2008

    my sp provides dynamic ip and the settings in tci/ip are set to automatic ip from isp.

    and dns addresses r 212.74.112.66 and 212.74.112.67

  • serra baby
    serra baby May 11, 2010

    hello!



    -- what is the ip address did you get on the wireless pc if your connected to the wireless network?

    -- can you ping any website address or ip address wirelessly?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,487 Answers

Try checking if your pc is receiving a valid ip for ex. if your router start with a 192.x.x.x if your pc is really connected to your network its should also receive a ip of 192.x.x.x and if your network is unsecured and your pc is getting a 169.x.x.x ip you can try setting a static ip on your pc that's within the range of your router.

Posted on May 09, 2008

  • 1 more comment 
  • Mark Gil
    Mark Gil May 09, 2008

    Your pc is getting a 192.168.1.1 ip address? and you can ping right.
    Did you check if that pc is using a static ip address because if your pc cannot use that ip because its for your router already.

  • Mark Gil
    Mark Gil May 09, 2008

    Check also the DNS server that the pc is getting.

  • Mark Gil
    Mark Gil May 11, 2008

    Type ping yahoo.com on the command prompt and check if it will reply, if you can ping it only means internet is working on that pc then follow this steps:
    On your IE click Tools>Internet options>Connections>Lan Settings then make sure nothing is check then close the IE and open it again. If it didn't not work restart the pc.

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 16 Answers

SOURCE: Hg520s Huawei wireless router

Make sure you LAN settings is looking at your Wireless Adapter for WAN source, your computer might be looking up to the Wired Adapter for source, with not much info that's all i can suggest.
Create a new connections and make sure Wireless Adapter is selected.

Hope this helps
Enjoy

Posted on Apr 30, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to connect an ASUS F5VL laptop with a Huawei EchoLife HG520b router but the Atheros AR5007EG adapter is not recognising any wireless networks. I was previously able to install the network...


Cycle both, meaning turn both wireless radios off then on, which might mean unplug the router and reboot the laptop. Try again. If nothing, make sure the router is set to broadcast the SSID by going to 192.168.1.1 and using the web interface to the router. Check those other settings and make sure your wireless is enabled and all. Also, Vista likes to corrupt wireless settings, so if the connection is already saved, remove it from Vista's wireless list of preferred networks and start again from scratch.

Mar 17, 2010 | Computers & Internet

4 Answers

My usb connection with my huawei ec226 for Internet


check the modem installer if there is a need to install the driver for usb port of your modem to your pc.

Jul 06, 2009 | D-Link 3G Mobile DIR-451 Router

1 Answer

Configure Modem Echolife HG520s With WRT54G OR WRE54G


Not sure if I understand properly but your router should have a WAN port or an "Internet" port

your modem should be connected to it and your PC should be on any of the LAN port

Apr 04, 2009 | Linksys Wireless-G WRT54G Router

2 Answers

Need settings for Huawei HG510 with Linksys wireless WRT54G


You could reset you router to default settings.
On the back of you router, you will find a little hole
using a pen, press that reset button.

Mar 27, 2009 | Linksys Wireless-G WRT54G Router

1 Answer

How do i portforward a hauwei echolife hg520s router for bitcomet


Plz follow the step by step instructions given in below tutorial:

http://www.portforward.com/english/routers/port_forwarding/Huawei/EchoLife-HG520s/BitComet.htm

Thanks for contacting Fixya.

PLZ GIVE RATING BY CLICK ON YES or NO.

Mar 21, 2009 | Computers & Internet

1 Answer

Wireless bridging


read ur user guide carefully in it it will give u ip addres with that it open in web browser then u can configured it .............

Jan 26, 2009 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Cannot connect ds to wireless router - Huawei Echolife 520s


Ensure that the B type is enabled in your router and that the security it set to WEP and that your passcode is correct.

HTH

Oct 27, 2008 | Nintendo DS Lite Console

1 Answer

Hg520s Huawei wireless router


Make sure you LAN settings is looking at your Wireless Adapter for WAN source, your computer might be looking up to the Wired Adapter for source, with not much info that's all i can suggest.
Create a new connections and make sure Wireless Adapter is selected.

Hope this helps
Enjoy

Apr 27, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

284 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...