Question about Hitachi 42HDT51 42 in. Plasma SLC1551AW

2 Answers

My Hitachi 42HDT51 has sound but no picture when first turned on. Sometimes it doesn't even have sound. After leaving it on for 15 minutes I switch it off and back on. The picture then comes, so TV works fine until the next time I have to turn it on and repest the process again. I think it has something to do with the DVI but I can't find the diagnostic page.

Posted by on

  • michael_mant Aug 29, 2010

    The TV is only used once a week for no more than 6 hours. I beleive it has to do with its set up. We unplugged everything from it 3 months ago and even though we replaced all cables in the correct fashion, this problem dates back to that event. It worked perfectly before then.

  • michael_mant Aug 29, 2010

    Back of the TV or the console (TV set box) that came with the TV?

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hitachi Master
  • 11,800 Answers

This isn't a setting problem, you have an imperfect contact in the mainboard - a soldering has cracked and makes contact only after the tv heats up and the part that should be soldered dilates. Since it has happened after you have worked with the cables then you must take the back cover off and, using a magnifying glass, look at every single soldering point around the image processor and the AV inputs - everyone that looks iffy, redo it.

Posted on Aug 29, 2010

  • Azrael SRL Aug 29, 2010

    Back of the tv of course. I assumed you have tried to use another source, like a dvd player, and the tv behaved the same.

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,619 Answers

Hi


Thanks for using FixYa. These kinds of issues in plasmas usually occur after 3-4years.A plasma TV is a very hard working device. From what you have described it seems to be an issue with the power supply board which is the board where all the power cords plugs into.It is working harder than any TV that has been built before, and as a result it produces a lot of heat. 75% of technical problems in plasma TV's are caused by overheating problems. You’ll need to check the power supply board first for any swollen/bulged capacitors. As power supply board is the hardest working board in a plasma TV, it develops voltage to supply all components, high current + high voltage. All this is only recommended if you have electrical expertise & know how to solder/re-solder components as these units contain high voltages even when switched off. Please do accept the solution if the issue is resolved or post a comment for further assistance.


Thanks
Rylee

Posted on Aug 28, 2010

  • Rylee Smith
    Rylee Smith Aug 29, 2010

    You can leave it unplugged for 15-30 minutes and as I said the issue seems to be with a part inside the unit.

  • Rylee Smith
    Rylee Smith Aug 29, 2010

    Back of the TV not the console

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Green lights on screen blank no picture no sound nothing


Check and replace damaged component/s at its back-light inverter board, or replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. It will be best to replace the inverter board as card basis.
http://electronicshelponline.blogspot.com/
To some model sets; especially LED back-lighted types; the back-light inverter circuit will be part of the main power supply board [SMPS]. In such cases, the power supply board might need replacement. To some models sets, the back-light inverter and SMPS section circuit will be integrated at its main board itself. If so; the main board should be replaced. To some models of sets, all these section circuit will be integrated at its main board. If this is the case, you have to replace the main board.

Apr 23, 2017 | Hitachi 42HDT51 42 in. Plasma SLC1551AW

2 Answers

I have a Hitachi 42" plasma/ 42HDT51 and the power


Replace your buffer boards they are two unit located on the right of the plasma if you are looking the plasma from behind. Do you have any sound?

Thanks,

Nov 21, 2010 | Hitachi 42HDT51 42 in. Plasma SLC1551AW

1 Answer

Toshiba Picture Not On


what you suggesting is that the lcd has a good maintenance needs that have to have cold solder or connectors are sulfated

Aug 22, 2009 | Televison & Video

1 Answer

Picture goes bad (fuzzy&scrolls&lines) on Hitachi projection tv


Sounds like your convergence modules have gone bad. They have 21 close spaced pins to unsolder and resolder. You'll need a soldering iron with a fine point tip and thin gauge solder to do the repairs yourself. Solder bridges between pins are common when soldering these module pins, so have some unsoldering wick handy if you're going to fix it yourself. You can get parts from here: TV Parts Universal TV Stands DLP Chips ShopJimmy

Jun 14, 2017 | Hitachi 50UX57B 50" Rear Projection...

1 Answer

Hitachi 50V500, no picture ,sounds for about 15 sec.then goes off


Hello,

I would try to re-seat the lamp. Pull the lamp out, check it to see if it may have gone bad again, then put it back in to make sure the contacts are connected. Before applying power, unplug the TV for 5 minute, and then plug in/turn it on.

Most lamps, if bad from the factory, will go out within 3 months of use. It does happen, and happens more often than you would think.

Try this, and see what happens. Good luck.

Jan 05, 2009 | Hitachi 50V500 50 in. HD-Ready LCD...

1 Answer

HDMI Malfunction


You may have to activate that imput through your menu.Alot of plasmas have the ability to mute imputs.

Mar 03, 2008 | Hitachi 42HDT51 42 in. Plasma SLC1551AW

1 Answer

Hitachi TV 42hdt51


Might be the digital board, which on this unit you're in luck, easy to diagnose. The digital board has a group of led lights on it D302, D303, D304, D305, D306 if when you attempt to power up and of these begin flashing or changing colors it's likely digital board needs to be replaced...
If any of this sounds to foreign get a pro on this, you can mess this unit up in the blink of an eye...
Bill

Nov 20, 2007 | Hitachi 42HDT51 42 in. Plasma SLC1551AW

Not finding what you are looking for?
Hitachi 42HDT51 42 in. Plasma  SLC1551AW Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Televison & Video Experts

Jaime Hernandez

Level 3 Expert

2318 Answers

The Knight
The Knight

Level 3 Expert

74459 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hitachi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...