Question about Furuno 1623 Radar 16nm Range

Open Question

Furuno 1731 radar. HD-SIG-MISS appears on the screen. I'm not getting a radar picture other than a solid core at the center and there is a sweep, but not showing any targets

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
TechnoMarine
  • 132 Answers

SOURCE: Hi, Furuno 1731 radar - no sweep/echo seen on

Go to longest range and full Gain min Rain and Sea Clutter
Do you have speckle? Yes = Receive OK, Wiring OK,No transmit (magnetron or modulator) No = Most likely a broken wire
There is a very tiny coax (shielded wire) that is know to lose its' center conductor, which is very delicate

Posted on Jan 13, 2010

Ad
  • 111 Answers

SOURCE: No radar target images

Sounds like your video cable inside your radar cable. Also brings your Gain back to zero, STC back to Zero and rain back to zero. Next increase your gain until you see a picture. If none of that is working, check your cable then finally call a dealer.

Posted on Jan 22, 2010

  • 111 Answers

SOURCE: furuno radar 1621 do not show targets

You may have a faulty magnetron or one that has gotten old. They do have a life. Find out how many hours you have on the unit and give furuno a call. They will more than likely tell you what they think the problem is.

Posted on Jan 22, 2010

  • 111 Answers

SOURCE: Error SB SIG MISS on FURUNO CRT radar?

Either your reed switch is bad or your antenna is not rotating. You may hear the motor spinning but that does not mean the array is. If the array is not spinning make sure the belt did not come off the motor. Start there.

Posted on Apr 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Furuno 1731 radar i purchased, the person i got it from extracted the pins from the plugs on the signal cables 3 plugs. all pins are still on the wires i just need the pinout to reassemble the plugs


Your only option here would be to contact Furuno support and talk to a tech from the people that actually designed and built the unit.
Furuno support can be contacted at:
http://www.furunousa.com/Support/FAQ.aspx


Should anyone require the owner's manual it is accessible at the link below.

Hope this helps.
-Steve

http://www.furunousa.com/ProductDocuments/1731%20OME.pdf

Apr 10, 2015 | Furuno Boating

1 Answer

Brg sig missing


That usually means the antenna is not rotating. Verify that first then check for physical obstructions. More than likely it's a defective motor assembly.

Jun 24, 2013 | Furuno 1832 Radar 36nm

1 Answer

My ship furuno radar hasn no sweep only a center dot.all other fed in information like speed,GPS input o.k.


The symptom you describe sounds like a case of no radar targets. To further diagnose, put radar on the longest range and turn Gain to full, Sea Clutter to Minimum, Rain Clutter to Minimum, and observe the screen. The presence of "grass" or evenly distributed clutter indicates that the receiver and cabling is good and the radar may not be transmitting. No transmit is caused by a bad magnetron or a bad modulator in the antenna, or depending on model there is still an outside chance that the power supply in the display has failed.

Dec 29, 2009 | Furuno Navnet 1834C/NT vx2 Radar C Map Nt

2 Answers

Furuno 1942Mk2 Problem


it cannot determine a heading, have you also damaged an internal antenna or positioning / gps device inside it? It is unsure which direction it is pointing in but uses triangulation to determine this.

That requires either an electronic compass unit, or gps to achieve correct heading and hence correct orientation of the radar image

Nov 14, 2009 | Furuno 1942 Mk2 Radar

2 Answers

My radar displays all contacts reverse. How do I get the display reversed? model #1731


I agree with Nico-Fixus, the heading alignment is one of the things to be checked. Unless this is a new installation it is unlikely that the Radome (antenna) got removed and reinstalled facing the wrong way. So antenna orientation would not be a concern.

I have seen units that for some reason the wrong Radome was selected in the configuration of the Navnet display.

Read the model number on the Antenna, then check that correct antenna type in loaded in your display.

9d1ad43.jpg

Oct 22, 2009 | Furuno Navnet 1732 GPS Receiver

1 Answer

Hi, Furuno 1731 radar - no sweep/echo seen on screen. Scanner is rotating and other display is normal.


Go to longest range and full Gain min Rain and Sea Clutter
Do you have speckle? Yes = Receive OK, Wiring OK,No transmit (magnetron or modulator) No = Most likely a broken wire
There is a very tiny coax (shielded wire) that is know to lose its' center conductor, which is very delicate

Oct 18, 2009 | Furuno 1623 Radar 16nm Range

1 Answer

No radar target images


Sounds like your video cable inside your radar cable. Also brings your Gain back to zero, STC back to Zero and rain back to zero. Next increase your gain until you see a picture. If none of that is working, check your cable then finally call a dealer.

Oct 15, 2009 | Furuno 1715 Radar 24nm Range

1 Answer

Error SB SIG MISS on FURUNO CRT radar?


Either your reed switch is bad or your antenna is not rotating. You may hear the motor spinning but that does not mean the array is. If the array is not spinning make sure the belt did not come off the motor. Start there.

Jul 05, 2009 | Furuno 1715 LCD Radar System GPS Receiver

1 Answer

Radar not working


Hello dvdcoote. You have lost your magnatron. Your HiVoltage connection or the magnatron has gone bad. Disconnect the power to the unit. Disassemble housing and remove the rotor or disconnect the power to the rotor motor. Check for a burn on the insulation of high voltage wiring. This could be the clicking noise. In this case use high voltage gloves and repair the connection or replace the magnatron assembly. Please be careful of HIGH voltage. Note; hd sig miss could be decoded stating High Defined Signal Missing.

Aug 09, 2008 | Boating

Not finding what you are looking for?
Furuno 1623 Radar 16nm Range Logo

Related Topics:

358 people viewed this question

Ask a Question

Usually answered in minutes!

Top Furuno Boating Experts

Daniel Dollive
Daniel Dollive

Level 3 Expert

313 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a Furuno Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...