Question about Audio & Video Receivers

1 Answer

Prison tycoon 3 i dont have any sound i am runing vista

Posted by on

  • semiguar0772 May 04, 2009

    Drivers upgraded but still no sound...nobody out there seams to be able to help?!?!?! How can no one have figured out how to fix this?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,224 Answers

Sounds like a driver upgrade issue
some or a lot of vista and older windows programs are not fully compatible with each other vista sometimes has trouble recognizing the older programs try an upgrade of drivers

Posted on May 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound no picture, picture;no sound


a panasonic tv will shut down after a short time with no video input. it sounds like the setup menu in the receiver has defaulted and needs to be setup again to coordinate the audio and video signals. ive seen many yamaha menus default. dont let geeks in your house.

Nov 03, 2009 | Yamaha RX-V663 Receiver

1 Answer

I am student i upgrate to visita from windoxp so problem sound driver my laptop compaq prasiro c713tu plese help me


Go to this link -> http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?lc=en&dlc=en&cc=us&lang=en&product=3546849&

Select your version of vista (64 bit or standard 32 bit), the sound driver should be the first driver on the next page after you select your version of vista. Download and run the installer. Then check your sound settings in the control panel.

Jan 17, 2009 | Audio & Video Receivers

2 Answers

How do you install sound to your pc


IF U DONT HAVE THE DISC LOOK UP YOUR MOTHERBOARD TIPE AND DOWNLOAD THE AUDIO DRIVERS

Jul 02, 2008 | Audio & Video Receivers

1 Answer

I bout a microphone at Target. The name is 'PC Microphone with Detachable Laptop Mic' and it is from General Electris. It says it is supposed to work on Vista, Mac, Linux and Messengers, such as Yahoo, MSN...


Be sure mic is plug in the right input (the pink one).
Then open sound properties (in vista search for sound in startup menu) and then configure and test your mic in the recording tab.

Jun 22, 2008 | Audio & Video Receivers

3 Answers

Two amp


I don't know why you'd set the Peavey to 2 ohm to drive 8 ohm speakers??? My other thought is... I wonder if the phase is correct. try reversing one of the speaker wires Left or right side.

Geno

Feb 27, 2008 | Harman Kardon AVR 630 Receiver

1 Answer

Sound Problems


are u runing dvd player to tv 1st audio and video and eco meens tv is on with sterio same time erther one or other run the the dvd audio to dvd in on sterio and video cables to tv only dont use souind on tv just sterios if u want tv sound tooo use tvs rca outs back into sterio on a ch tv in ok

Jan 24, 2008 | Sony STR-DG800 Receiver

1 Answer

Sound problem


go to control panel
then switch to classic view ok the u see speaker icon clik on it unmute it turn it up whatever u have to do ok dont forgetto rate this as fix ya if it works for u so other pp can see

Jan 22, 2008 | Audio & Video Receivers

1 Answer

3-Digit Code for AV-D57


my son had blown the speakers up that came with this unit(d57) and he replaced the spkrs w/sonys and the stereo dont sound the same, cannot get balancing right ,,where can i get the same spkrs that came w/this unit

Jan 19, 2008 | Aiwa AV-D57 Receiver

2 Answers

Blown Fuse, needs fix'n


You CAN open the unit (keep in mind that even unpluged there is still voltage runing through the system, so.... dont fry) and you will notice, if the face of the unit is towards you you will see on the left hand side a power supply board, the fuse is on that board, and it is a tube fuse, 125V 8A. Most stores do not carry the 125V version anymore, but will carry a 250V. This is okay to use where the voltage is not the main purpose of the fuse.

Oct 19, 2007 | Onkyo HTR500 Receiver

1 Answer

No sound


Sounds like you have an intermittant problem? Couyld be as simple as cold solder connections, as this is very common on older recivers and electronics. if your not a tech\, this is not a repair for you to play with as it can cause more damage to the unit. if you dont care with the unit open and if you know how to solder , tap around with an insulated tool or a wooden tool and see if you can get the probl;em to happen , If you see the problem connection REMEMBER you must know how to solder as well as desolder. If you dont know how to solder , take the unit into a shop to be repaiered. good Luck

Jul 30, 2006 | Onkyo TX-DS838 Receiver

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

347 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68223 Answers

yadayada
yadayada

Level 3 Expert

60792 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...