Question about Whirlpool AD50USS Dehumidifier

1 Answer

Seems not to be cooling, compressor is very hot no water collecting

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Check freon may be out

Posted on Aug 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore dehumidifier compressor on but doesn't collect water


clean the condenser in the front or the filter if it has one. no air flow to cool it down will result in overheating and no condensation collection across the evaporator coil.

May 09, 2012 | Kenmore Dehumidifiers

1 Answer

Fan runs but it seems tne compressor does not cool as no condisate collects in the bucket in 24 hours


Hi,
There are many reasons why a dehumidifier willnot work or collect water.
Here is a tip that I wrote to help people to figure out what is going wrongwith their dehumidifier

Dehumidifier is running but no water is in bucket

heatman101

;'
[]]
[

Aug 03, 2011 | Frigidaire Dehumidifiers

2 Answers

Does not collect water in bucket but runs all the time


Does it have a filter?
http://whirlpool.custhelp.com/app/answers/detail/a_id/953

also:

"
It may be that the humidity level or temperature in the room where your dehumidifier is located is too low.

When the outdoor temperature is below 50 F, the indoor air will be dry even when the air inside is warm, therefore when it's cold outside the dehumidifier may collect little or no water.

Air conditioners will also remove moisture from the room, even if it's hot and humid outside, resulting in little or no moisture collecting in the dehumidifier bucket.

Some dehumidifiers have a deicer which turns off the compressor but keeps the fan running. When the compressor is off, moisture is not removed from the air. The deicer turns off the compressor when the room temperature is cold.

Some dehumidifiers do not have a deicer. If the room temperature is low enough, ice may form on the evaporator coil. The ice prevents the dehumidifier from removing and collecting water. If ice forms on coils, unplug dehumidifier until ice melts and room temperature rises."

Jun 21, 2011 | Whirlpool AD25BBK Dehumidifier

1 Answer

Compressor seems to be overheating although top is cool. Continues to run but doesn't collect water. Fan is working. Can't locate model number.


If the compressor motor is overheating, it's usually a result of low refrigerant gas in the cooling coils. Recharging is an option, if you can find a shop that will do it.

May 22, 2011 | Kenmore 54501 Dehumidifier

2 Answers

Unit runs and you can hear the compressor come on but it is not pulling any moisture out of the air


if it seems to be running normally except no cooling , is the fan in the house running????...Is the house Cold and damp???.If there is no cooling and you know that the compressor and everything else appears to be normal then you likely have a Refrigerant leak and that will cause no cooling.....Usually a very expensive repair...if your unit is 5-10+ yrs old you likely need a new "A" coil.

Oct 29, 2009 | Goldstar DH504EL Dehumidifier

1 Answer

Runs but does not collect water.


compressor run but gas charge not enought
so it not very cool,and no water come out

Aug 23, 2009 | LG LHD45EL Dehumidifier

1 Answer

Runs but does not collect water. Humidity is not going down.


It is possible that the cooling fins are not working due to insufficient coolant or the compressor system is faulty. Basically the fan pulls air across a cooling fin . Moisture from the air then condensates and falls into the pan as water. The air is then heated before it exits into the surroundings. The fact that there is no water collecting suggests that the cooling stage is not working. I see from other posts that there is a fuse somewhere. Maybe this fuse is blown and is associated with the cooling compressor..hope this helps

Jul 19, 2009 | Haier HDN655E Dehumidifier

2 Answers

The dehumidifier is blow cold air


Is it collecting water? The air coming out the back top half should be cool/warm. It will be a little warmer at the bottom near the compressor.

Apr 07, 2009 | Kenmore 54701 Dehumidifier

2 Answers

Does not collect water


ok Carmo

first remove the back of the unit and turn it on. it sounds like the fan motor may not be working.there by making the dehum get hot. make sure your filter and coils are cleaned. you may need a new motor. if so buy a new motor and fan blade.be careful with the 5/16th nut holding the fan blade. the blade might look good but you have to check the hole where it rides on the motor shaft. if you into the hole it should look like the letter "D" because the motor shat is shaped that way.---good luck

Nov 11, 2007 | Kenmore 54501 Dehumidifier

Not finding what you are looking for?
Whirlpool AD50USS Dehumidifier Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Dehumidifiers Experts

Bill Long

Level 3 Expert

587 Answers

Mike

Level 3 Expert

4340 Answers

Mike Squire

Level 2 Expert

420 Answers

Are you a Whirlpool Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...