Question about Q-Logic Q-Customs QL-C1GTE110A01 Black Car Speaker

2 Answers

I just got an Alpine CDA-9886 radio for my car, I installed it (in a 2003 sunfire, with the correct harness and everything), but when i turn it on it does gove off sound, but volume has to be at 35 (the max) to even hear it a little bit. What could be the problem with this? I have it connected to the RCA jacks and the speckers are all in the correct spot. Thank-you for your help.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

A few problems could happen...try connecting the power antenna up, and the amp wire into that also...i am a mobile electronics installer and have had to do that a lot.....also, you may have a factory amplifier that isnt letting really any sound out....the factory amp should let the speakers work at all with a aftermarket radio unless you buy a bypass but you never know...i would first try the first thing i mentioned

Posted on Oct 26, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,224 Answers

The power ic is switched to off
no sound is produced by the system when the power output is set to off
the pink/black wires thats connected in the back signal interupt lead, cap that wire it will always turn the volume down on you
Page 20 of your owners manual that came with receiver tells you how to turn it on

Posted on May 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to know how to hook up an alpine CDA-9833 stereo into a 1993 dodge dakota without a wiring harness i just want to hook the wires together and i dont know which wire goes to the other all the colors...


Please let me know if you have any questions, and thanks for using FixYa.

1993 Dodge Dakota CDA-9833
Car Radio Battery Constant 12v+ Wire: Red yellow
Car Radio Accessory Switched 12v+ Wire: Red/White red
Car Radio Ground Wire: Black black
Car Stereo Dimmer Wire: Orange (tape this wire off) none
Left Front Speaker Positive Wire (+): Blue/White white
Left Front Speaker Negative Wire (-): Black white/black
Right Front Speaker Positive Wire (+): Purple gray
Right Front Speaker Negative Wire (-): Green gray/black
Left Rear Speaker Positive Wire (+): Black/Yellow green
Left Rear Speaker Negative Wire (-): Gray green/black
Right Rear Speaker Positive Wire (+): Blue/White purple
Right Rear Speaker Negative Wire (-): Blue/Orange purple/black

May 09, 2011 | Alpine Car Speakers & Subwoofers

1 Answer

I have put the alpine cde126bt stereo into my car, correctly. the only problem now is how to get it to switch off when my ignition turns off, i have swapped the red and yellow wires, which should work, but...


you need to use a test light and find a wire that turns off when the key is off and a wire that is constant. the colors don't matter. but i would suggest using a wiring harnes from www.metra.com you can get them from best buy or any car stereo shop. this will save you time and make the install go a lot easier. all you do is wire it to the harness from the radio and then plug it in to the factory harness in the vehicle. piece of cake. might run you 15$

Mar 07, 2011 | Alpine Car Speakers & Subwoofers

1 Answer

I can no longer adjust my subwoofer level from my head unit. I used to be able to in my other car but since I put it in my new car I can no longer adjust it? I have the alpine cda-9886.


make sure that before the sub woofer is hooked into the stereo that the settings for the sub are blank that way there is no previous setting once you have hooked up the sub and amp.

Feb 04, 2011 | Car Speakers & Subwoofers

1 Answer

Looking for instruction to operate an Alpine MDA-W905JB head unit in a Japanese car I just bought.


Go to the store and buy a mounting kit and wiring harness adapter that are for your car. There are alot to choose from and most are universal and come with instructions. You can get these at wal-mart or best buy. The mounting kit is meant to fill in the empty space left by the new aftermarket radio (your alpine). The alpine will have a metal sleeve around it. take this off and put it in the mounting bracket so it is flush. The sleeve will have little triangle shaped tabs on it. Bend these out so the sleeve cant fall out of the bracket or someone will be able to pull out your radio. Remove your stock radio by pulling off the trim around the radio. This is held on by clips, so be careful. There will be a couple of screws holding in the radio. Remove these and pull the radio out. Behind the radio there will be 1 or 2 wiring harnesses plugged into the radio. Unplug these. Then attach the wiring harness adapters you bought. These plug into the stock harness and have wires at the other end that are labeled. Wire the alpine wiring harness into the harness adapters that you plugged into the stock harness. If you want to you can unplug the harness from the alpine and wire it to the harness adapter before plugging it into the stock harness. The wiring diagram should be on the radio. If not the colors are pretty common.
RED = SWITCHED PWR LEAD (IGNITION)
ORANGE = ILLUMINATION
BLACK = GND
YELLOW = BATTERY LEAD
GREY = FNT SPKR RIGHT(+)
GREY/BLACK STRIPE = FNT SPKR RIGHT(-)
WHITE = FNT SPKR LEFT (+)
WHITE/BLACK STRIPE = FNT SPKR LEFT (-)
VIOLET = REAR SPKR RIGHT (+)
VIOLET/BLACK STRIPE = REAR SPKR RIGHT (-)
GREEN = REAR SPKR LEFT (+)
GREEN/BLACK STRIPE = REAR SPKR LEFT (-)
BLUE = PWR ANTENNA LEAD
BLUE/WHITE STRIPE = REMOTE TURN ON LEAD(FOR SUBWOOFER AMPLIFIER)
There may be RCA jack inputs in the back and these are for the subwoofer amp.
There will be a large black cable in the back and this is the antenna wire. Plug in the antenna wire from the back of the stock radio here. Yu may or may not need an adapter for this depending on the size difference between the wire and the hole it plugs into.
**Please note: if your car has a "premium" sound system that comes stock with an amplifier you will need to attach the power antenna lead from the alpine to the remote turn on lead on the harness adapter. If not when you turn on the radio/cd it will not turn on the stock amplifier and the speakers will not work.
I found this out with my 99 dodge avenger which has an Infinity stock radio. You can pop the trunk and look up at the back dash and see the small amplifier.
Once the radio is wired and the mounting bracket is installed, connect the harness adapter as well as the antenna wire. The new wiring harness adapter makes the wiring a little longer so you may have to stuff them back a little bit. Connect the harness from the alpine back into the back of the radio and slide the head unit into the metal sleeve until you hear a click. Before sucuring the mounting bracket and putting the trim back on it is a good idae to try the radio out so if there is something wrong you dont have to disassemble it again. When you buy the harness and bracket it will say on the packaging "nissan 84-94" or "Honda 83-99" or something similar. Look on the back for a complete list of compatable models.

Hope this was helpful. Please rate, and thanks!

Oct 17, 2010 | Car Speakers & Subwoofers

1 Answer

Alpine CDA 9825, wife hit a series of buttons, now I only see what is on the display when I change a station or turn vehicle on. How do I get the text back on the display?


i would suggest unplugging the wiring harness from the back of the alpine terminal (you will need to basically take out your stereo). then plug it back in, roll the key back in you car (to give power to the stereo) and see if it works. if not, take it into you local visions electronics and ask them to look at it for you

Dec 11, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

I got a Alpine CDA-9856 car cd player. When I turn it from radio to CD or Ipod it turn my amp off.


do you have another amp other than the one built into the head unit?

try checking all of the wiring and make sure the RCA cables are connected.

Aug 24, 2008 | Alpine Car Speakers & Subwoofers

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Q-Logic Car Speakers & Subwoofers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Q-Logic Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...