Question about Polycom SoundPoint 330 IP Phone

1 Answer

Plycom ip330 phone - works fine when connected directly to Brighthouse modem, however when brighthouse modem connected to belkin router then to phone says - waiting for network to initialize, please help

Posted by on

  • 2 more comments 
  • ajhall680 Aug 28, 2010

    I should also mention, I have a PC connected to the router which gets on the internet fine (even though the phone says waiting for network to initialize).

    I have tried turing off security and firewalls on the router. Even tried to clone the phone's MAC address into the router. Even tried to do some port forwarding but nothing seems to work.



    ALso tried turning it off and back on ;)



    Please help, pretty desperate now, been trying to fix it for weeks and I am out of ideas, thanks.

  • ajhall680 Aug 30, 2010

    THank you for your help.



    I think you are exactly right, the phone is not getting an ip.

    However the computer and a wireless laptop and a wireless xbox all get assigned ip's and get on the internet through the wireless router just fine.

    I checked the connection type for the router and it is set to dynamic.



    I am not sure how to set the phones ip and which ip I should use.

    Can you please explain how this works. Many thanks.

  • ajhall680 Sep 06, 2010

    Thank you :)
    My Belkin model is N Wireless router F5D8233-4v3.
    Please help , thank you. It sould appear that for some reason the Belkin is not assining an ip to the Voip Phone.
    However I have the PC connected via ethernet, Wireless Xbox, and wireless laptop that work off the Belkin router just fine.
    Just don't undertand why the VoiP phone is not getting a network ip.
    The Blekin is set to Dynamic (not static), and the phone works fine when connected directly into the LAN line from the modem, just not when connected through the Belkin Router.
    Please let me know any other information you might need.
    Many thanks

  • ajhall680 Sep 06, 2010

    hello? I added my router model number please help.

    Many thanks :)

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 223 Answers

Sounds like your belkin router is not setup as a DHCP server or the DHCP is disabled. The DHCP in the belkin assigns addresses to the internal network, the error "waiting for network to initialize" means that the phone is waiting for an IP address, to which its not getting. When you connect directly to your modem you get an IP from your Internet service provider. I'll bet your internal network is setup using "static" ip addresses, if thats the case you will need to surf into the phones web console and set a static IP address. Or the opposite, enable DHCP in the belkin. hope that clarifies things a little.

Posted on Aug 29, 2010

  • ajhall680 Sep 05, 2010

    Please help still having trouble!

    I have tried everything! - when i set the router as an access point the phone works but the internet does not come through to the computer.
    When I have it set as dynamic the computer and my wireless network work, but the phone does not????

    Please help.

    Thanks

  • Trevor Groves
    Trevor Groves Sep 06, 2010

    please provide you belkin model. i will give you some additional help today.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't connect to Wi Fi


i have a asus transformer t100ta and a brighthouse motorola modem my problem was the router in the motorola its security would not let it connect so i got a new router and had bright house turn off their wireless now all connections are fine hope this helps

Jul 09, 2014 | ASUS Tablets & eReaders

1 Answer

Brighthouse internet modem


This is the page you want, connecting the modem and the router needs to be done through the WAN/Internet Ethernet port.

http://support.brighthouse.com/Article/Connect-Computer-Router-6628/?searchid=321247&pos=1

Oct 05, 2013 | NetGear Computers & Internet

1 Answer

Was having problems w/ internet connection. Brighthouse tech just left. Replaced modem and fixed a loose wire at box outside. Still won't hook to wireless and says that it is probably my router


If you have a separate modem and router turn both off and reboot only modem till all lights up the reboot router till all lights up in that order sounds simple communication problem between router and modem. If router modem combo unit disconnect either dsl or cable from router/modem leave diconnected for a short time then reconnect and reboot till all lights up. Hope this helps.

Sep 01, 2012 | EnGenius ESR-1221 EXT Router

1 Answer

I have a IBM laptop computer with Windows 98 SE. Purchased a Netgear 802.11b wireless card. Card is Windows 98 SE compatable. Installed software and hardware. Am unable to obtain onlne connection despite...


Hi!

We need to isolate and troubleshoot from wall out. First, you need to check that your internet line is working by connecting your computer directly to your internet line (take off the router from the scene). If that doesn't work, you need to call your ISP to get you up and running first with your PC. As soon as it's up that's the only time you can add the router to the network.

Once confirmed, follow steps from this site:

http://support.brighthouse.com/Article/Setup-My-Netgear-Router-Modem-4886/

Dec 17, 2010 | NetGear Computers & Internet

1 Answer

My cable tv, internet service and phone service is thru brighthouse. when house phone rings, the call interrupts my internet service and causes me to loose my internet connection. I took the linksys...


i had the same problem, i ended up removing my one cordless phone that was a 2.4 ghz. and didnt have a problem. my 5.8 ghz cordless phone is still hooked up and doesn't effect it. so i suggest checking you cordless phones

Oct 15, 2010 | Linksys WRT300N Wireless Router

1 Answer

Hello, I have a Belkin F5D7230-4 router (the one with two antenna's). I have a modem from brighthouse with their cable internet. My PC is not getting the full speed from the router. The...


Hey Chris

This kinds of issues are coming from the firmware of your router. So what you need to do is to upgrade the firmware of your router and make sure that you use a wired computer to do that. After the upgrade make sure that you reset the valet for about 1 minute. Just reconfigure the router so that it will be in sync with the modem. Usually with brighthouse, it will just go online right away.

Sep 18, 2010 | Belkin (F5D5231-4) Router

1 Answer

PS3 and Netgear WGR614 V7 Router


Basically the PS3 wireless settings needs to be configures with the Netgear wireless router settings.
To test if the modem is connects to the Internet, connect a computer into the modem, if it works then the modem is configured correctly. If it doesn't work, then contact your ISP and get them to test your modem connection.
For details on how to configure the PS3 click on the WEB link :-
wii.php">http://fixhomenetwork.com/xbox-play-station-wii.php

Dec 20, 2009 | NetGear WGR614 Wireless Router

1 Answer

Netgear Random Internet Loss


have you tried setting a static ip address?

Sep 09, 2009 | NetGear WGR614 Router

1 Answer

Ibought an Identical WGr614 to replace the one I have (which works fine) but cant seem to get the new one to work. It will not connect with the modem (Brighthouse TV) believe they are with RR. I was led to...


If it is identical, it probably has the same IP gateway and is conflicting with the existing router. You need to go into the setup page of the new unit and change the gateway to 192.168.1.1. or 10.10.0.1
The default is 192.168.0.1, which is probably what your original is set to.

Jul 29, 2009 | NetGear WGR614 54Mbps Wireless Router...

1 Answer

D link router


You should be able to have the ISP come out and install it for free. That is what I did. (I have BrightHouse)

Apr 15, 2008 | Computers & Internet

Not finding what you are looking for?

Open Questions:

See all Polycom SoundPoint 330 IP Phone Questions

Polycom SoundPoint 330 IP Phone Logo

1,128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polycom Computers & Internet Experts

Michael Vincent Cruz

Level 3 Expert

868 Answers

Joe Lane

Level 2 Expert

43 Answers

Tom Chichester

Level 3 Expert

34209 Answers

Are you a Polycom Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...