Question about Bunn -o-Matic G3 (3 lb. Commercial Coffee Grinder)

1 Answer

The machine is dead. There is a motor reset on the side but it seems to just be a hard piece of plastic. Any idea what I can do to make it come alive? Model G1 coffee Grinder

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 35 Answers

I believe the "hard piece of plastic" is cover for the reset button. You should be able to pry it off simply and try the button.

Posted on Sep 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore Model 110.20702990 (top loader Series 70). Machine fills with water, cycle timer(s) seem to be working ok, motor seems to be working and the water pumps out after the wash and rinse cycle. ...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:


http://www.searspartsdirect.com/partsdirect/part-model/Kenmore-Parts/Washer-Parts/Model-11020702990/0582/0153200?pathTaken=

and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Jan 05, 2011 | Kenmore Washing Machines

1 Answer

Washer will not begin spin cycle


Hello,It needs a drive coupler for the motor/transmission.
Unplug machine. Just lean the machine back, pop the two clips on the pump and put it to the side. Take the two screws out of the motor clips (usually 1/4 inch), and pop those clips off. Motor will come off. You will see the 3 fingered white piece on the motor shaft and one on the transmission shaft. There is a rubber coupler that connects the two. Replace which ever white plastic piece is broken, or the rubber piece if that is it. Make sure not to bang the white plastic piece too far onto the shaft. The shaft should go flush with the white plastic part facing you. Put motor and pump back together and plug in motor.

Thanks

May 23, 2010 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Series 70 Kenmore makes a whirring sound during agitation, spin and rinse cycles. It's louder during the agitation and rinse than the spin cycle. Otherwise it works fine. The lid switch seems to be OK...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

MOST LIKELY SOLUTION:

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Apr 20, 2010 | Kenmore Washing Machines

1 Answer

Spin seems to be a some-time thing-- slipping thru the cycle, leaves the clothes too wet to do dryer-- needs another spin; clothes are clean so all other parts are working. No set reason: Light, heavy,...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a

rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Jan 30, 2010 | Kenmore Washing Machines

1 Answer

My kenmore washer will not spin the motor sounds like it's starting the spin cycle but the drum does not move.


It needs a drive coupler for the motor/transmission.
Unplug machine. Just lean the machine back, pop the two clips on the pump and put it to the side. Take the two screws out of the motor clips (usually 1/4 inch), and pop those clips off. Motor will come off. You will see the 3 fingered white piece on the motor shaft and one on the transmission shaft. There is a rubber coupler that connects the two. Replace which ever white plastic piece is broken, or the rubber piece if that is it. Make sure not to bang the white plastic piece too far onto the shaft. The shaft should go flush with the white plastic part facing you. Put motor and pump back together and plug in motor. You should be good to go. http://www.youtube.com/watch?v=WLPGs2UMUJc

Jan 12, 2010 | Washing Machines

1 Answer

WONT WASH OR SPIN


It needs a drive coupler for the motor/transmission.

Unplug machine. Just lean the machine back, pop the two clips on the pump and put it to the side. Take the two screws out of the motor clips (usually 1/4 inch), and pop those clips off. Motor will come off. You will see the 3 fingered white piece on the motor shaft and one on the transmission shaft. There is a rubber coupler that connects the two. Replace which ever white plastic piece is broken, or the rubber piece if that is it. Make sure not to bang the white plastic piece too far onto the shaft. The shaft should go flush with the white plastic part facing you.

Put motor and pump back together and plug in motor. You should be good to go.

http://www.youtube.com/watch?v=WLPGs2UMUJc

Jan 11, 2010 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Kenmore 90 series tub won't spin on spin cycle. I can turn the tub when its off but it hard to turn manually. I can turn it from underneath easier with what seems to me is the clutch. Also it looks like a...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

What appears to be a gasket could be what's left of the motor coupler or it could simply be a vibration / sound deadening rubber band type piece that goes around the brake.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Nov 16, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Whirpoll Type 111 Washer will not spin or agiate. Seems to be noise soft buzz sound. Water will drain out mostly but not spin out. Pump looks like it is working. Switch makes a clicking sound and seems...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission. It's used as a fail safe device and consists of three parts. Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes. The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Oct 26, 2009 | Kenmore Washing Machines

2 Answers

I have a Kenmore Heavy Duty 70 Series Washing Machine and it won't spin/ wash clothes. It fills and drain no problem.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission. It's used as a fail safe device and consists of three parts. Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes. The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Oct 24, 2009 | Washing Machines

1 Answer

I need help fixing my ice maker on a samsung rs2533sw side by side. It froze over and I just removed all of the ice. I am not sure how to re-assemble the unit. ie. the small sensor tube and plastic shaped...


THE LITTLE SENSOR GOES UNDERNEITH THE ICE TRAYU IN THE FOAM RIGHT BY THE MAIN ICE MACHINE MOTOR. THERES TWO CLIPS THAT HOLD THE PLASTIC PIECE ON AND LETS THE SENSOR GET A TRY READING ON THE ICE TRAY.

Dec 21, 2008 | Samsung RS2534 Side by Side Refrigerator

Not finding what you are looking for?
Bunn -o-Matic G3 (3 lb. Commercial Coffee Grinder) Logo

Related Topics:

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bunn Coffee Makers & Espresso Machines Experts

Kelley Hopper

Level 2 Expert

60 Answers

Jim Y
Jim Y

Level 2 Expert

338 Answers

pawnpower

Level 2 Expert

102 Answers

Are you a Bunn Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...