Question about Onkyo Audio Players & Recorders

1 Answer

Hi, I am trying to set up my Onkyo ht-s3300 but I am getting no sound from the surround speakers. The Center/Left/Right are working perfectly. All of the cords are installed properly. I am checking the sound on my xbox 360 because my blu-ray player is on the way and I don't have a HD Cable box yet. But the xbox supports dolby 5.1, and thats what setting I have it on. How can I get this to work?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Did you press surround button on home thearter to turn it on also check speaker wire at connection sometimes if you push wire in to far it will push the plastis part of the cord into to far and stop the metal connectors from touching each other it happen to me being over anxious so just make sure you got a good connection and all speaker wire are good

Posted on Aug 27, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No Audio in HDMI THRU Onkyo HT-R380 Receiver


Hello, I am sorry about your issue. I suggest that you contact us at 800-229-1687 option #3 so that we can troubleshoot with you. Thank you, Onkyo USA

Mar 03, 2017 | Onkyo HT-S3300 Theater System

1 Answer

Onkyo HT S3300 center, left front and rear speaker not working.


check your speaker wiring, make sure both terminals are connected properly. or could just be left speaker is disconnected. and is set in stereo mode which will only play left and right front and Sub, if you have one. try chaning the surround mode to play in multi channel speaker which will send sound to all speakers. i trust your using a Digital audio cable from your source ( cable box, DVD player) if your using analog audio cable you will only get stereo sound, and nothing will ever come out of the rear speaker unless you change the surround mode to multi- channel speaker. also in the setup menu you should be able to perform a speaker setup, make sure all your speakers are able to produce sound. follow speaker setup mode in menu, make sure you have checked the boxes or Yes to speaker you have in your system. then perform calibration and a test tone will come out of each speaker as you select them.

Apr 28, 2011 | Audio Players & Recorders

2 Answers

Onkyo TX-DS696 receiver center channel not working


Can you say explicitly that the Center Channel speaker is defined as something other than NONE?

And how does dialog sound? If it sounds ok you're routing it to the front speakers. This is from the manual...

"For ideal Surround effects, all speakers should be installed. If a
center speaker or subwoofer is not connected, the sound from the unused channel is properly distributed to the connected speakers in order to produce the best Surround sound possible."

Apr 10, 2010 | Audio Players & Recorders

1 Answer

Surround sound speaker outlets are not working


Hello, I am sorry about your issue. If the speakers work on other terminals then it sounds like a problem with the receiver. It would need to be serviced or traded in. Please contact Onkyo at 800-229-1687 option #3. Thank you, Onkyo USA

Jun 24, 2017 | Onkyo HTR500 Receiver

1 Answer

Surround sound speaker outlets are not working


Might be a loose connection problem. A contact cleaner is handy in cleaning the terminals. Try to swap the speaker connections if you don't have a multi-tester to check the resistance of the speakers. If the right front speaker will sound after connecting it to the left front speaker output, then it is a speaker coil problem. If not, might be an amplifier channel problem.

Jan 12, 2009 | Durabrand 5.1 Surround Sound Computer...

1 Answer

Speaker is not detected


If you are connecting a 5.1 surrround sound rather than 7.1, have you connected the surround speakers to the surround left and surround right rather than surround back left and surround back right?

Nov 11, 2008 | Onkyo TX-SR703 Receiver

2 Answers

Only one surround back speaker works


It sounds to me like one of your speakers may be mis-wired. Try reversing the speaker wire (don't switch right-for left, but switch negative for positive) and see if that changes anything.

Dec 31, 2007 | Onkyo HT-SR800 System

3 Answers

Problem w/ surround sound for Onkyo HT-R430


you are in stereo mode which only uses the two front speakers, hit the surround sound button remote or hit the mode button and cycle through until you get to the Dolby II setting

Dec 31, 2007 | Onkyo HT-S680 System

3 Answers

Onkyo srtx601 receiver


Please add a comment to your previous post next time, it makes it easier to see this post has a relevant history. I had to go check in your profile when I saw the word "still". Shooting in the dark, and saying the obvious(just bear in mind a month ago I was going crazy over a problem that ended up being the blanace knob turned to the right) - could it be that you're not using a digital signal? I'm not sure you can get surround with analog. Make sure all settings are for digital, and that you're using a coaxial/optical cable going from the DVD to your receiver. I hope you'll end up embarassed but happy. Good luck

Jun 17, 2006 | Onkyo TX-SR601 Receiver

1 Answer

NO surround sound coming from our harmon/kardon speakers when set up to our onkyo tx-sr601 receiver. wires connected in correct areas, front left, right and center speakers work, subwoofer works. setup for...


So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Jun 04, 2006 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...