Question about Adobe Photoshop CS2 for PC

1 Answer

Got CS2 running on PC under WinXP, and have been using quite happily for over 3 years. Recently the menu option File | Open Recent... shows an unchanging list of files, irrespective of which files I have been working on in the preceding session(s). Also, when I select File | Open, it defaults to the particular path of the most recent file in the Recent Files list, rather than My Documents as it always used to. I've got the same problem in Photoshop, Illustrator and InDesign, so guess it's a CS2-wide system problem. I've tried re-setting the history in Photoshop using the General Preferences to reduce the history states to 1 and the number of recent files to 0, but whenever I re-open the program it returns to the previous state. Any ideas anyone?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 25 Answers

Save your work and close Illustrator. Double click on My Computer on your desktop and open C:>Documents and Settings > User >Application Data > Adobe > Adobe Illustrator CS2 Settings. (Your version of Illustrator will be in the foldr name.) Inside this folder is a file called AIPrefs. Drag this file to the trash, and restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

You can also reset Illustrator's preferences by holding down Shift + Control + Alt while launching the program. If you get a dialog asking if you want to delete the Adobe Illustrator settings folder, click yes to proceed. Restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

Posted on Feb 28, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I remove a file from the startup menu in Windows 8.1


follow this steps
  1. Open Taskbar and Start Menu Properties by clicking the Start button 4f6cbd09-148c-4dd8-b1f2-48f232a2fd33_47.png, clicking Control Panel, clicking Appearance and Personalization, and then clicking Taskbar and Start Menu.
  2. Click the Start Menu tab, and then, under Privacy, select the Store and display a list of recently opened files check box so that it is checked. This will add Recent Items to the Start menu. To remove Recent Items from the Start menu, clear the Store and display a list of recently opened files check box.

Sep 07, 2014 | Computers & Internet

Tip

Finding Recent Items


Ever open something and then forget where it was that you put it? If you're like me, you prefer the easiest possible solution to a problem. While there are other ways of finding documents you were recently using, the simplest is a little-known trick you can use with the Recent Items menu in your Apple Menu.

All you need to do is hold down the command (Apple logo/"clover") key while you have the Recent Items menu open and the option for each item will change to 'Show [item] in Finder'. Just click on that document you JUST had open, and a Finder will will open showing you exactly where it is.
recent-items-300x75.png18ccc0c.png

on Sep 03, 2010 | Computers & Internet

Tip

Clear My Recent Documents in Windows XP


All the links of the recently used files are stored in the My Recent Documents in the Start Menu.

To clear My Recent Documents in Windows XP

Step 1. Right Click on Start Menu and click Properties it will open a new window.

Step 2. Click Customize and then the Advanced tab

Step 3. Click the button Clear List under Recent Documents on the lower right-side of the window

This will clear the My Recent Documents.

Learn and enjoy.

on Jul 08, 2010 | Computers & Internet

1 Answer

How to clear document history in ms word



Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Jul 13, 2010 | Microsoft Office Word 2003 for PC

1 Answer

MS office documents opening very slow


Hi friend,

Firstly remove all the temp and recent documents in your system,these are the most resion for slow response ,these file location are
My computer -> c drive -> choose your profile
* Delete all contents of My recent documents & templates
* open local setting option and delete all temp and Tempapory internetfiles
* Go to application data -> microsoft -> office -> and clear the all files in under recent folder.

close the window.

2nd step is change the registory setting.for registory setting follw the given instructions
1- click the start button and go to option Run
2- type regedit and than press ok
3- one window show in front of you,choose option according thses instructions
HKEY_CURRENT _USER---->softwar ------->microsoft----------> office --------> 11.0 -------> comman-----------> choose the open find option
4-click the right side window of open find
5-Right click and choose New ----> DWORD value
6-one ?New value icon show in the window
7-right click the new value and choose reanme option
8-put the name EnableShellDataCaching
9-Name has been chnaged of new value and right click of EnableShellDataCaching and choose modify
10-put the value 1 inplace of 1
11-exit the registory wondow

and 3rd step is update youe system window by using given below microsoft link
http://office.microsoft.com/en-us/downloads/default.aspx



than restart ths system and than you see the take effect in your Ms office related application's



Thanks,


Feb 11, 2010 | Microsoft Office Publisher 2007 for PC

Tip

How to boot WinXP fast


Boot Winxp Fast
Follow the following steps
1. Open notepad.exe, type "del c:\windows\prefetch\ntosboot-*.* /q" (without the quotes) & save as "ntosboot.bat" in c:\
2. From the Start menu, select "Run..." & type "gpedit.msc".
3. Double click "Windows Settings" under "Computer Configuration" and double click again on "Shutdown" in the right window.
4. In the new window, click "add", "Browse", locate your "ntosboot.bat" file & click "Open".
5. Click "OK", "Apply" & "OK" once again to exit.
6. From the Start menu, select "Run..." & type "devmgmt.msc".
7. Double click on "IDE ATA/ATAPI controllers"
8. Right click on "Primary IDE Channel" and select "Properties".
9. Select the "Advanced Settings" tab then on the device or 1 that doesn't have 'device type' greyed out select 'none' instead of 'autodetect' & click "OK".
10. Right click on "Secondary IDE channel", select "Properties" and repeat step 9.
11. Reboot your computer.

on Mar 06, 2010 | Computers & Internet

Tip

Boot Winxp Fast Follow the following steps 1. Open notepad.exe, type "del...


Boot Winxp Fast
Follow the following steps
1. Open notepad.exe, type "del c:windowsprefetch tosboot-*.* /q" (without the quotes) & save as "ntosboot.bat" in c: 2. From the Start menu, select "Run..." & type "gpedit.msc". 3. Double click "Windows Settings" under "Computer Configuration" and double click again on "Shutdown" in the right window. 4. In the new window, click "add", "Browse", locate your "ntosboot.bat" file & click "Open". 5. Click "OK", "Apply" & "OK" once again to exit. 6. From the Start menu, select "Run..." & type "devmgmt.msc". 7. Double click on "IDE ATA/ATAPI controllers" 8. Right click on "Primary IDE Channel" and select "Properties". 9. Select the "Advanced Settings" tab then on the device or 1 that doesn't have 'device type' greyed out select 'none' instead of 'autodetect' & click "OK". 10. Right click on "Secondary IDE channel", select "Properties" and repeat step 9.11. Reboot your computer.

on Jan 16, 2010 | Computers & Internet

1 Answer

Nvidia 6200 gap graphics card not recognized under WIN XP


DId you hook up the secondaary power supply on the side a 5 pin 1/2 inch in width?

Nov 20, 2009 | AMD eMachines Desktop System w/ 17'' CRT...

1 Answer

Deleting file from Excel also from recently created documents.


Hi jv_oberg,

The recent documents area of excel is just a snapshot of what it last opened, it's not really linked that document to excel. Eventually, after you open enough documents it will fall off the list. However, if it something that you would like to change, you can

  1. Click on Office button, and then click on Word Options (in Word 2007) or Excel Options (in Excel 2007) or PowerPoint Options (in PowerPoint 2007) in the bottom of Office Menu.
  2. Go to the Advanced tab.
  3. Scroll down to the Display section.
  4. Set the value for Show this number of Recent Documents: to 0 (zero). no-of-recent-docs.jpg
  5. Click OK button.
  6. Repeat steps above again, and set back the value for the number of Recent Documents to show to its original default, i.e. 17. If you don’t want this particular Office 2007 application to remember any Recent Documents, you can leave the value at 0 and skip this step.


That will clear your recent documents.

Good Luck,

Mark

Don't forget to leave a rating!

Thanks

Jan 06, 2009 | Computers & Internet

2 Answers

Before booting shows 2 profile


You need to edit your boot.ini file Click on START, right click on MyComputer, click on properties. In the System Properties Window click on the Advanced tab at the top, then click on Settings under Startup and Recovery. Click on Edit to edit the startup options manually. it should open a notepad that looks similar to this: [boot loader] timeout=5 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windo ws XP Media Center Edition" /fastdetect /NoExecute=OptOut Under the [Operating Systems] sections is where you will have multiple entries for profiles. Delete the entire entry for the profile you don't use. Save the file afterwards and that should do it. Good Computing!

Aug 26, 2007 | Microsoft Windows XP Professional With...

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...