Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint Aquarius WF000 Washer

The washer is working normally but the fabric conditioner stays in the draw and doesn't rinse through the clothes, any ideas????

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Make sure you have both water valves working and check your water pressure is good too hope this helps

Posted on May 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a hotpoint wm54 and it is not rinsing or spinning properly, at the end of the cycle the clothes are dripping wet & soapy, however if i manually put on to rinse and spin it seems to work!


You need to check and clean the pump filter.
Remove rear panel od washer, locate and remove large black hose on bottom of drum, remove and clean filter inside the hose.

Nov 15, 2010 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

MY PROBLEM IS THE FABRIC CONDITIONER IS NOT BEING WASHED AWAY THE WATER GOES INTO THE COMPARTMENT BUT WHEN THE CYCLE IS FINISHED THE CONDITIONER AND WATER IS STILL IN THE TRAY?


Hotpoint Aquarius WMA42 Front Load Washer
This video will show you how to keep your soap draw clear and how to service the parts
Please remember to subscribe to our YouTube channel for all appliance tutorials

a 4 THUMBS rating is appreciated for answering your FREE question..

Jul 30, 2010 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Good Spin but cloths still damp Hotpoint WF541p


water left is not spinning enoug or textile type or overloading.
program can't handle during operating time timer.
you took out that syphon cap on the compartment and cleanend under. further watersupply under suspicion, blockage.
And after a fe years you get a lot of textile reidue built up outside ofthe drum. Have you cleaned outlet filter thorough?

Apr 14, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

The machine wont take the fabric softener.


Remove soap drawer from washer, and remove all accessories,and thoroughly clean all parts, particularly the conditioner parts, make sure the syphon tube is clear by poking through it .
Clean interior of soap drawer compartment with a stiff nylon brush or similar.
Plz rate my solution.
Thanks.

Jan 23, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Fabric conditioner stays in the dispenser tray


the holes above the fabric softener tray that shower into it may be blocked. use an upturned washing up brush to scrub them with a little fairy liquid and see if that works, it does for me. also could be a water pressure issue.

Jan 23, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Wash machine stays on wash cycle and doesnt go to rinse or spin


If the water is not getting hot, this will probably stop the programme advancing .Check heater.
Plz rate solution to prob.

Dec 10, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Fabric conditioner drawer full of water!


This video will show you how to keep your soap draw clear and how to service the parts
Please remember to subscribe to our YouTube channel for all appliance tutorials
a 4 THUMBS rating is appreciated for answering your FREE question.

Jan 24, 2008 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Maytag Washer Not Completely Rinsing


If your washer has an extra rinse button try pushing it. My Maytag refuses to wash unless that button is pushed, so in your case it may not be completing the rinse cycle correctly.

Just a suggestion.

Jan 03, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing


this sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Sep 18, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

Related Topics:

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...