Question about Aquabot Turbo T2 In - Ground Pool Cleaner

1 Answer

When i tried to change the belt, the outside plate cannot be fixed back, with great difficulty I did manage, but the T2 does not move now??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Aquabot Master
  • 1,378 Answers

You probably have the drive belts and the tensioning pulleys installed wrong. If you look at the pulley it has one circumference larger than the other. The larger one aligns with the drive belt, pulley and wheel tube so when assembled, one side will have the large diameter "in", the other out, depending on where you located the belt itself. The tensioning pulley should be 'pushing' down on one side of the belt as it travels from the drive pulley out to the wheel tube.

If all these items are installed correctly, then inspect the teeth on the belt and mating surfaces as well as inspect the drive motor to ensure it is operating properly.

John

Posted on Aug 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The snow blower orger gets stuck when trying to remove snow


Check to see if the shear pins are broken off if so remove any fragments and replace. if not..With the engine off, try moving the auger with the handle engaged (you may need to have someone hold the handle while you wiggle the auger. If the auger spins freely without moving the belt mechanism you have either a shear pin issue or shaft breakage if it will not move or moves with great difficulty work your way back through the machine looking for the obstruction or damage. If the auger moves freely and the belt pulleys etc. move with it you likely need to adjust/ replace the tensioner, control handle or belt.

Feb 28, 2014 | Mtd Garden

1 Answer

My aquabot has stopped cleaning the bottom of the pool. As soon as it gets to the walls of my 18x36 IG Pool it climbs the walls it won't go back down again. It just keeps going around the pool's walls...


i have run into this problem with a few units. as a hayward guy, i called support and was informed that there is too much flow through the unit. there are two physical adjustments. the top of the unit has a restrictor plate that simply screws into the top. after that, there is a secondary restriction plate available ... simply a washer that affixes onto the first restrictor plate. if the problem persists, dont clean filters as much so that there is restriction there.

Aug 23, 2013 | Aquabot Turbo T2 In - Ground Pool Cleaner

1 Answer

Changing volage on table saw


usually on the back of the plate where the wires go into the motor there is a wiring diagram for changing the voltage. UNPLUG saw first before removing the plate. Let me know if you need more assistance and I will try and help

Dec 30, 2011 | Delta Machinery 10" Left Tilt Contractor'S...

2 Answers

How do i change the belt on the eureka 4703D


Changing the belt is quite easy on this unit.

First, you will need a phillips screwdriver looks like the X. there should be 2 screws on the top cover, and then MAYBE one more there by the hose where it attaches to the base at the back. The top cover comes off and you have full access to the belt underneath.

Also, side note, once you have the cover off there you should see a black and yellow sticker near where the belt rides, and it will go into more details to changing the belt.

Nov 03, 2010 | Eureka Power Plus 4703D Bagless Upright...

3 Answers

Aquabot is pushing out water but will not move to clean the pool


I am not sure if this is the manual that you are looking for, or not, but just in case. If you following the link below it will take to you the T2 User's Guide, with the trouble shooting.

http://www.i-love-my-aquabot-automatic-pool-cleaner.com/support-files/aquabot-turbo-t2-manual.pdf

According to the trouble shooting guide:
Pumps Water, but Does Not Move or Moves Slowly
1. Remove any foreign matter that may be obstructing Drive Tracks.
2. Check Drive Belts and Tracks. Make sure they have not slipped out of place and that they're not loose.
3. Observe Drive Pulley, if it is not moving contact Customer Service.

Jul 05, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

1 Answer

Ryobi Bench Grinder with Linisher tracking difficulty.


It sounds like the pulley is not adjusted correctly. This is causing the belt to move on you. Carefully inspect and adjust the pulley so it is square and flat. Use a straight edge.

Jun 25, 2009 | Grinders

2 Answers

How do you change the rubber traction belts on the aquabot turbo t2.


First of all your cleaner is under warranty for 4 years or 300 cleaning cycles and is prorated. That being said, here is the schematic and contact info. http://www.aquabot.us/parts/aquabot.html

May 07, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

3 Answers

Aquabot T2 moving in circle


The T2 has one set of belts and a single drive motor. Since one side must be rotating to be moving in a circle, we can then assume that the motor and belts are not the issue here. The two halves of the brushes are connected by a mechanism that allows them to turn independently of the other half. They can rotate about 3 times before they “lock” and act as it were one (not split) brush. This “slippage” is how the cleaner turns. Make sure that they do lock by manually rotating one side. If not, you will need new brush/wheel tubes.

A parts diagram can be found here:

Aquabot Parts and Repair

Jan 09, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

8 Answers

Belt Replacement?


ahh! same thing happened to me during a move. quite frustrating, but a simple fix: remove the plate and look at the underside. here you'll see a ring around it, place the belt around that ring. there are 5 holes total, one small in the center, two larger ones to the side, and two rectangular ones on the edge. as you're putting the plate back onto the player, grab the belt through one of the rectangular holes and place that part of the belt around the cylindrical moving post to the upper left the same time as you put the plate back in place. it sounds confusing, but it's simple, i swear. let me know if i can clarify anything for you.

Jun 29, 2007 | Sony PS-LX250H Turntable

Not finding what you are looking for?
Aquabot Turbo T2 In - Ground Pool Cleaner Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aquabot Pool & Spa Experts

Robco Water
Robco Water

Level 2 Expert

239 Answers

The Cover Guy
The Cover Guy

Level 2 Expert

64 Answers

David Spradling
David Spradling

Level 3 Expert

5062 Answers

Are you an Aquabot Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...