Question about Motherboards

1 Answer

Bios problem for A7V400-MX

Hello sir ,
i am arun john from kerala ,southindia. i face a serious bios problem for my system .the problem is that every time i switch on the pc it is require to enter bios settings (time,date,boot order and every thing).a default loading option also shown but i enter correct data each time.i check cmos cell proper voltage and replace it by new one several times and also check motherboard jumper setting according to user manual , but are not able to solve my problem. now also i enter settings each time when i power on the pc .plz suggest a solution for me it will help me very much.
arun

i'm venu i face a serious bios problem for my system .the problem is that every time i switch on the pc it is require to enter bios settings (time,date,boot order and every thing).a default loading option also shown but i enter correct data each time.i check cmos cell proper voltage and replace it by new one several times and also check motherboard jumper setting according to user manual , but are not able to solve my problem. now also i enter settings each time when i power on the pc .plz suggest a solution for me it will help me very much.

Posted by on

  • Anonymous Jun 07, 2008

    SAME

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 101 Answers

On this ASUS motherboard just beside the Lithium Battery for CMOS an SMD transistor needs to replaced . Sorry I can't remember the component number as well as the legend numbersince I do not have that motherboard with me anymore , but mind you IF YOU DO NOT HAVE EXPERIENCE WORKING WITH SMD COMPONENTS DO NOT ATTEMPT TO REPLACE THE TRANSISTOR AS YOU MIGHT END UP DAMAGING NEIGHBOURING COMPONENTS AND DAMAGING THE MOBO BADLY.

Posted on May 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sir, please my asus a7v400-mx time and date get missing everytime i boot my pc even when i replace a new battery. please help


HAVE YOU DONE SETUP.?GO IN TO BIOS SET RIGHT TIME.
PUSH F10 FOR SAVE.NOW PUSH THE ENTER-TANGENT
THE COMPUTER WILL RESTART WITH THE SET TIME.

Aug 13, 2013 | ASUS A7V400-MX Motherboard

4 Answers

Hi I need ASUS A7V400-MX Video Drivers urgently Please help


Left click on the Asus link provided below;
http://www.asus.com/product.aspx?P_ID=hORgEHRBDLMfwAwx&content=download Click the dropdown menu listed & choose your operating system. Once complete the drivers for your A7V400-MX MB will be listed. Click the + sign next to VGA. Download & install;
VIA/S3G KM400A Graphics Driver V5.10.146.0.

Cheers!
Mike

Oct 10, 2009 | ASUS A7V400-MX Motherboard

3 Answers

Memory upgarade


Yes, it will work. Remember that all memory will operate at the speed of the slowest memory though so unless you're completely replacing the memory it won't increase the speed of the memory.

Jul 21, 2009 | ASUS A7V400-MX Motherboard

1 Answer

Asus a7v400-mx


DD SYSTEM SOLUTIONS
(MOTHER BOARD CHIP LEVEL SERVICE CENTRE)
OLD NO.28, NEW NO.67, II FLOOR
SESHA CHALAM STREET, SAIDAPET,
CHENNAI - 600 015.
PHONE NO : 98405-11595

May 10, 2009 | ASUS A7V400-MX Motherboard

2 Answers

Driver for A7V400 MX Asus Motherboard


www.asus.com. Click on support & then you can look up your board model #. I can't give you a direct link as you have to input the operating system you are using in order to access the download page. Hope this helps & please take a moment to rate this solution if it has helped you. Thanks.

Mar 09, 2009 | ASUS A7V400-MX Motherboard

1 Answer

Bios


Try to look the bios setting, look and see the open chase setting. turn off the Open chase setting. Save and restart your computer.

Dec 30, 2008 | ASUS A7V400-MX Motherboard

1 Answer

Bios update problem


ther is a swich in your computer that tells it if system was opened its just a worning
go into your biose and turn warnings off,
its that simple.
i dont know you biose but i do know this proble.
and also make shure you close up your computer properly so it reds closed in the biose.
hope this helpsa,
daniel.

Dec 29, 2008 | ASUS A7V400-MX Motherboard

1 Answer

No video


after the reboot is your motherboard and other pc parts like cpu fan still working? might be a faulty powersupply

Jun 08, 2008 | ASUS A7V400-MX Motherboard

1 Answer

Bios problem for A7V400-MX


Make sure that the battery contacts are good. If they are then you then are experiencing a faulty BIOS chip. try reflashing the BIOS. If this doesnt work, replace the board.

Jan 25, 2008 | ASUS A7V400-MX Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

401 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...