Question about Garden

1 Answer

My power washer will start up but cuts right back off. I bought irt from a guy and it seemed to have a lot of oil in it

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Your unit probably seat for long time and gasoline leak in crankcase you need to drain oil and put fresh oil then try again

Posted on Aug 27, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motor fires up fine runs slightly rough for about 10 seconds then smooths out for about 5 seconds and cuts off. Will start right back up after about 5 seconds and does the same thing. I have drained the...


Previous owner had way overfilled crankcase oil. Oil had gotten into carb and clogged air filter. Drained oil to correct level. Ran engine but kept cutting off-see above. Took off carb cover cleaned housing and ran without air filter-ran fine. Unsuccessfully tried to clean air filter with gas-did not work. Apparently, the engine could run just long enough to exhaust the air in the old filter and cut off which is why it would start back up after a few seconds. Bought new air filter-whole thing-about $15 at Carquest. Put in some carb cleaner and installed the new filter and it runs perfectly.

Jun 10, 2014 | Homelite Pressure Washer. 2700 psi 2.3 GPM...

1 Answer

Valves in 2000 ford ranger, 4.0, v-6, are ticking loud and want to know what i can/should do. has a lot of miles but runs great. no oil burnimg between changes or leaks or smoking, it simply is loud t


Change the lifters,and the push rods,other than that leave alone,There very common noise,even if new it will make noise again,if you decide to fix it, it make it a hobby you will always be doing it.

Nov 12, 2012 | Oldsmobile Cutlass Ciera Cars & Trucks

1 Answer

I bought a new craftsman pressure washer 2700psi. Put oil and gas in it. Cranked on the first try. It worked for about 15 minutes and then cut off. Now the pull start is very hard to pull and will not...


Hello
Take out the spark plug and try pulling,if it is still hard then then there is a problem with the pull start mechanism.
Check the plug for oil fouling or fresh oil.If there is excessive oil you may have bad rings.

If in doubt, craftsman will honor the 1 year warranty no questions asked,for a new unit.

Jun 25, 2011 | Craftsman 2700 Max Psi Pressure Washer 23...

2 Answers

Power washer not starting what type of oil to use dpd3100


10 w 30 for engine

10 w 30 and specify for [PUMP OIL]

ANY AUTO STORE

THANKS AND PLEASE RATE JJ505

Apr 11, 2009 | Dewalt DPD3100 Gas Pressure Washer

1 Answer

Husqvarna 345 power loss and vibrates


Replace the bar. Your bar has gone bad and that is why you are losing power. Bars are made by the chain saws to be completely oiled at all times. When the bar does not get oil the bar will start to warp and that is what will cause you lack of power when trying to due a top cut

Feb 14, 2009 | Husqvarna Forest & Garden No.967012396 345...

1 Answer

Wire is on the botom of the motor and i dont konw what is is


Hi

Remove the fan housing.There you can see the coil.Follow those wires(2) towards the on/off switch.Replace that wire with a new one and start the engine.

best regards savumihai71

Feb 12, 2009 | Homelite ZR10926 16 Chain Saw

2 Answers

My campbell and housfield 60 gal wont run.. help


10 AMP CIRCUIT SOUNDS WEAK. WIRE MAY BE TOO SMALL. ARE YOU SURE ITS NOT WIRED FOR 220 VOLTS AND YOUR RUNNING IT ON 110. START CAPACITOR COULD BE BAD BUT TYPICALLY WOULD LEAK OIL-LIKE FLUID IF IT WAS DAMAGED. CUTTING OFF AND ON CONTINOUSLY COULD BE THE PRESSURE SWITCH IS DAMAGED. SOUNDS MORE LIKE WRONG VOLTAGE. THERE ISNT A LOW OIL PROTECTION DEVICE.?

Feb 04, 2009 | Campbell Hausfeld 26 - Gallon Air...

1 Answer

Mind of its own


THE ONLY RESET IS TO UNPLUG IT FOR 15 MIN. SOUNDS LIKE MAIN CONTROL BOARD BAD

Oct 16, 2007 | Maytag Neptune FAV6800AW Top Load Washer

Not finding what you are looking for?
Garden Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...