Question about Gigabyte GA-8S661FXM-RZ Motherboard

1 Answer

My audio is not working since i bought it. - Gigabyte GA-8S661FXM-RZ Motherboard

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 203 Answers

After reinstalling/installing an Operating System you can lose the Audio Drivers or sometimes they just corrupt.. Try reinstalling the Audio Drivers from the disk provide with your P.C./Laptop. If you no longer have the disk just visit the website of the makers of your P.C./Laptop or Motherboard and download the Audio Drivers from there, after that install them.
Thumbs up please if this works for you, thanks.

Posted on Aug 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Samsung 600 watt DVD Audio 5 DVD changer model number HTDS 610 it will not read the DVDs how do I get it to work


The system should work with CD DVD audio and video. Both, bought and burned ROM disks. Don't try to play Blue ray disks.
Firs you should try to plat a CD. Please use a bought one not a self burned, because from those you can't be sure the music is burned as it should. If the CD works, also put in a bought DVD.
If non works, your player is defect. I don't think you have the skills nor the equipment to see what is wrong and you can't solve any problem inside. But if the bought disks work, check the format on the other disks. They should be like the manual describes.
A link to the manual is here:
http://downloadcenter.samsung.com/content/UM/200409/20040925093128609_HT-DS610-SEA.pdf

Jan 20, 2015 | Samsung Televison & Video

3 Answers

I just bought a toshiba 50M2U 50' series TV. I also bought a audio/video switch to connect my bose 3,21, surround sound sytem which still uses the red, blue, green cables and I have a wii system w


i think your problem is with cabling your surround sound is audio only and you wii is video and audio. i would hook up wii first and get it working first. dont plug the surround into the yellow jack on your audio video switch
good luck

Sep 09, 2012 | Toshiba 50L2200U 50" 1080p LED-LCD TV -...

1 Answer

My new Vidwo carde disabled my PC sound jack, but I have audio from my USB headset. How do I get my audio jack and external speakers to work.


Find and Try reinstalling Driver for onboard audio look in device manager and see if there is an exclamation mark next to your sound hardware, also there maybe an audio out jack on your vid card that has priority over your onboard since its hd

Jun 19, 2012 | Compaq Computers & Internet

1 Answer

I have no TV output!


This will only work with a dvd player, PS3, XBOX 360, and other gaming consoles

You need:
- 3 AV Splitters (2 Female 1 Male sides cord)
- 1 Double sided Video and Audio Cables (Red, white, yellow cables)

Connect your consoles Video and Audio cables to the female sides of the splitters, next attach the Video and audio cables you bought to the splitters as well.
Now plug in the video/audio cables you bought into your TV.
If you did this everything properly this should work.

Sorry if this didnt help you

Mar 25, 2010 | Pinnacle Dazzle Video Creator Platinum...

1 Answer

Two-Way Radio LI 5650 WXC -> ear bud doesn't work


Did you try plugging in the audio device before turning on the radio? If so, follow this by pressing the PTT on the radio once. It should clear the problem.

Dec 07, 2008 | Radio Communications

5 Answers

No Audo


You need audio drivers ( hope you not running Vista on that board no drivers for Vista )

http://support.asus.com/download/download.aspx?modelname=P5VD2-MX%20SE&SLanguage=en-us

select audio from this selection

Jul 30, 2008 | ASUS P5VD2-MX SE Motherboard

3 Answers

Audio not working and bought the computer with sound


Audio not working means there must be a driver problem.Try to install the audio driver again.If it is high Definition audio driver first uninstall audio driver and high definition audio driver package.Reinstall the driver again.if problem persists check for the audio port.

Jul 05, 2008 | Acer Aspire™ T180 PC Desktop

1 Answer

500/1 v2 and one kicker VS12L7


It will work fine. This amp is stable to 1.5 Ohms, but is designed to put out about the same amount of power at 2 or 4 Ohms (unique).

Feb 03, 2008 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

M-audio 49e


Youve gone through the settings to make sure it is sending and your computer is receiving on the same midi channel?

Aug 26, 2007 | M-Audio M AUDIO RADIUM USB KEYBOARD...

Not finding what you are looking for?
Gigabyte GA-8S661FXM-RZ Motherboard Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...