Question about Microsoft Windows XP Professional for PC

1 Answer

I wan't to open power point - Microsoft Windows XP Professional for PC

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

First off, you need to have a copy of PowerPoint Installed.
If you do, then in most cases you can click Start / All Programs / Microsoft Office / and click Power Point.

If you don't have powerpoint you can get the free powerpoint viewer to VIEW the slideshows without having powerpoint installed.

If you need to open a powerpoint slideshow and don't own microsoft office you will have to purchase a copy from almost any computer store.

If you have to make a slide show and don't have Microsoft Office you can always use the FREE OpenOffice software that can open most MS Office documents and has all the same features as MS Office.

Posted on Aug 27, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Internet setup


It should work "out-of-the-box".
Be sure to connect using "straight-through" (not "cross-over") Ethernet cables.
Connect from the 'WAN' port on the router to your DSL-modem (or cable-modem).
Power-off the DSL/Cable modem.
Power-on the DSL/Cable modem.
Power-off the D-Link.
Power-on the D-Link.
Reboot your computer.
You should be good.

Mar 09, 2014 | D-Link DAP-1522 Xtreme N Duo Wireless...

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

1 Answer

Can I set this up this wireless router if I have cable internet and not DSL?


You CAN do this if you have access to the firmware of the ADSL gateway.

Connect cat5 cable from ethernet port on cable modem to ethernet port 1 on ADSL Gateway. (Must be port 1)
-Connect cat5 cable from computer NIC to other port on ADSL Gateway.
-(You may need to) Start->Run->cmd
ipconfig -release all
ipconfig -renew
Here's the trick...
-Open web browser, go to ADSL Gateway homepage (likely 192.168.0.1)
-Configuration tab, Advanced WAN->WAN
-Change WAN PORT drop down from DSL ATM PORT to ETHERNET PORT 1
-Click Edit button. Change Protocol from PPPoE to ROUTED.
-Radio button for DHCP Client to Enable.
-Click Set button.
-(You may need to) Power cycle both Cable Modem and ADSL Gateway device

Now this was done on a Westell ADSL gateway from verizon, yours may differ and you may need to look up the instructions for your specific gateway.

Aug 08, 2011 | 2wire Wireless-G 802.11g ADSL Gateway

1 Answer

Can you remind me how you connect a router to the modem to the computer?


Output from the modem .. CAT5 from WAN port into

WAN port on back of Router
CAT5 from ethernet port ( netport card) on back of PC into any open port on back of router. Power up router and allow to finish booting
Power up PC

Jan 06, 2011 | Belkin (F5D5231-4) Router

1 Answer

Connection Problems D-link DWL-2100AP , I see signal but can't Connection when make ping dont see it . and if i make it access point for sending i can see the signal in my laptoop and make Connection ..


Disconnect the router and turn it off then press and hold the RESET button on the back of the router for 30 seconds.

Next, connect the power adaptor from the router to a fully functional wall outlet and connect the Internet cable to the Internet or WAN port on the router.

Then, open Internet Explorer and type 192.168.0.1 in the address bar and press Enter to check if the router is accessible.

Nov 09, 2009 | D-Link AirPlus Xtreme G DWL-2100AP...

1 Answer

I am trying to telnet through a Linksys RVS4000 from the wan side of the router to a fixed device on the lan side of the router. Both networks wan & lan are operational and I can ping the Wan side...


run netstat on the lan pc to see if telnet server is listening on port 23. look at logs on the router and pc to see if it is blocking any traffic. make sure lan pc has route back to wan

May 14, 2009 | Computers & Internet

1 Answer

Airplus xtreme g doesn't work


I have have this happen before with D-Link routers. Check your ac adaptor for power. If there is power to the adaptor, then the power supply in the router is gone and needs to be replaced.

Mine blew up unexpectedly and I replaced it with a linksys.

Jun 09, 2008 | D-Link AirPlus Xtreme G DWL-2100AP...

2 Answers

Routers


I don't understand what you want to do. I need specific details of what you want your network to do.

Nov 02, 2007 | Computers & Internet

Not finding what you are looking for?
Microsoft Windows XP Professional for PC Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...