Question about Microsoft Windows 98 for PC

2 Answers

I have recently installed windows 7 and now the screen freezes for 30 sec and then starts working again This is on all web apps

Posted by on

  • Patrick Brady Aug 26, 2010

    Hi

    I have 2 g of ram and the internet speed is 8 meg download. I am using an ethrenet so can not be a wireless issue. I have avg free installed and have no virus showing. Also have used malware btyes and superantivirus. I have had AVG since I installed windows. I am not 100% sure it is only on web app but think it is. just get the blue circle and then works fine

  • Patrick Brady Aug 30, 2010

    I have recently installed windows 7 and now the screen freezes for 30 sec and then starts working again This is on all web apps. I have removed all anti virus (AVG and malwarebytes) and reinstalled. I have ran virus checks and they are clean.

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,784 Answers

HI. Just so you know; Windows seven will run on 2 megs of ram, BUT this is not sufficient and when running multiple web apps and tabs, the system will sputter or freeze when allocated ram is accessed during these episodes. Your allocated ram is quite low when windows seven is in full use. Normal web browser resources will consume up to a meg of ram when apps and multiple tabs are used. This will drop your resource level to dangerous levels, thus, inducing freezes and lock ups on a frequent basis. The necessary action are to run a check disk from command prompt or dos mode. Use the repair option or "chkdsk/r". This will take a while to finish once initiated from the command prompt(dos-mode). You may need to restart the unit to complete the full repair. Once the repair has been initiated and completed; The CPU will restart and boot up as normal. If you experience the same occurrences after the repair session, simply, upgrade your memory to 4 gigs. That will correct the issue.

Additionally; Make sure that the OS has been updated to the most recent details from the update section of the system. Updates are critical and will cause issues if the system has not been updated as required. If you are using the intergrated video chip and not a stand alone card, this will need to be addressed. Integrated video chips are not recommended to use with windows seven, due to the fact that, this version of windows relies heavily on GPU performance and GPU stand alone RAM. This will affect system performance, greatly.

Posted on Aug 30, 2010

  • 3 more comments 
  • Michael Masters
    Michael Masters Aug 30, 2010

    Concerning your anti-virus programs:

    I highly recommend to update your virus program definitions before every scheduled scan attempt. Be sure to install a formidable spy ware removal program, as well. Spy ware can be just as dangerous as your average virus infection. Most spy ware will be the conduit that will user in most worms and infections. The Java platform is the most used conduit, also, concerning virus/spy ware infections.

  • Michael Masters
    Michael Masters Aug 30, 2010

    One last Comment Concerning Your System:

    Make sure that you are using a genuine copy of Windows 7. This is very important. If this copy you are using is a pirated copy, it will be disabled soon by Microsoft genuine protector software, which is legally installed in the background without your notice or concern. This is software engineered by Microsoft to check the genuine status of the OS at certain intervals.

  • Patrick Brady Aug 30, 2010

    Hi thanks for the reply. I am using a genuine copy on windows 7 and also have check with several antivirus programs. I think the issue might be the memory as you said. could you pls give me more details on running the disk check

  • Michael Masters
    Michael Masters Aug 30, 2010

    Sure. The check disk scan has two different approaches. The first will be a normal scan(chkdsk). This is the option that will scan the HD for possible errors in the system bank sectors of the HD. This basic scan will take a few minutes to complete. The more extensive scan will be the (chkdsk/r). This will be a more in depth scan that will cover all basis and take the most time to complete, depending on how fast your CPU can compute.

    Click here to learn more about the various ways to initiate this option on the windows 7 platform. The page will have a more in depth illustration of the graphical initiation process along with the command prompt options, as well.

  • Michael Masters
    Michael Masters Aug 30, 2010

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 4,924 Answers

If it happens only on the web pages ..it is an issue with the internet speed..and the small ram memory ..windows 7 requires at least 1 G of memory to work fine ...and the connection if it is a wireless modem from a mobile phone company ..it is too slow for it ..
other wise if the ram memory is at least 1G and the connection is a normal one ..than you contacted a virus..and you need to reinstall the computer ..and install an anti-virus for it ..(at least a free one ) ..cause if you installed a trial and expired in 2 weeks or a month ..its like you do not have it at all..
I recommend AVG 9 free for the job ..
here is the link ..
http://free.avg.com/ww-en/download-free-antivirus
you can try to install it and make a cleaning scan ..maybe you are lucky and works ..but the best solution is to reinstall it clean ..(specially if it worked fine after the installation of windows7 ..this proves that it is a virus and has nothing to do with the computer's specs..)
by the way .if you had another anti-virus.just uninstall it ..go to program file and remove the folder manually after uninstalling ..than restart ..and after that try to install the new anti-virus..cause otherwise will not let you ..
I repeat ..if the web pages worked fine after the installation ..than the problem is a virus contacted as cause to the lack of anti-virus software..

Posted on Aug 26, 2010

  • 2 more comments 
  • Catalin Turcu
    Catalin Turcu Aug 26, 2010

    in this case it is an issue with the servers..probably it is something temporarily from the provider..or someone it is interfering on your IP address with some kinda program ..and cloned your MAC address..and you just do not have instant connection on the web ..
    try the computer in another location and see if it does the same ..if it does..the same reinstall it ..agan cause it may have some not detected spy-ware in it ..from a game or something ..cause at these kinda specs..there is no way that it work like this..it should go instant connection ..almost a second.. at 2 G ram ..and 8 M download speed..it is impossible to connect this way ..so ..like I said ..go to a friend or a neighbor and check it to another connection ..just to see if it does the same ..if it does you know that it is from it ..and reinstall it ...if it works fine on another connection ..than call the internet provider and shake his nuts a little to change the ip address..and to check the default gateway for the speed ..

  • Patrick Brady Aug 26, 2010

    Thanks for the quick responce. I have already tried this also. This issue happens at home and i am away today at my fathers house and still the same issue. If i reinstall I will lose all the software I have installed and as I am away for 2 weeks I therefore am unable to do this. Any other Ideas

  • Catalin Turcu
    Catalin Turcu Aug 26, 2010

    the only thing is to reinstall and format C drive during it to get rid
    of all the stuff..if it is doing it in 2 different places than the issue
    is the operating system ..

    also try to get rid of the avg ..cause some of its settings done in a
    wrong way will do that cause it is a pretty aggressive software
    ..install this Nod 32 instead ..and do that by removing the avg
    completely .restart after ..and install it first ..than install that fix
    from the folder to make it update itself..it is about the same quality
    but not that aggressive
    Just remove all malware and super antiviruses..and the avg ..completely ...go to program files..(see that there are 2 of them in windows 7 ) ..and remove the folders with settings too ..
    after that install this anti-virus..from the installer..than do not close.but run the fix too .and it will restart it auto...in a few hours it will start updating like a charm and it is not that aggressive ..and will work for sure fine..just try it ..i suspect that you have too many protection softwares that are not compatible ...if you have 2 of a kind installed is already too much ..so remove them all..and install this one ..
    (you will need an archiving program to extract ..winrar will be fine ..)
    http://www.mediafire.com/file/863hjko11r...
    remember ..remove all the others ..and restart and after that install this one ..and put the fix after the installer is finished..and restart ..the fix is for the license..
    Im almost sure that if you remove those antiviruses and malwares..and install this one will work fine ..

  • Catalin Turcu
    Catalin Turcu Aug 30, 2010

    if you tried all that and the problem is still on ..try to reinstall it cause you might have a spyware or something in it ..and not even know it ...this can not be right ..specially if you have a another computer that works well on this connection ...I really mean it ..it is just a 2 hours job ..and this should fix it for sure ..if it is nothing wrong with the computer itself...like the lan card issue or something ..

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Apps do not move to external SD


Install App2Sd(from Google playstore) and then try to move the app after restarting your phone
hope that will work

Dec 16, 2013 | Nextbook Premium 7 Capacitive Touch...

1 Answer

Iconvert scanner


Check in app store if recently update for this app is installed. if not, push home button and on/off button together for 5 sec until the device reboots, and try again!

Oct 30, 2013 | Apple iPad Wi-Fi 3G 32 GB Tablet Computer

1 Answer

Galaxy mini keeps switching itself off and on again and screens freezing


Michele this is a software problem try to do full reset the device by *2767*3855# (default code is 0000 or 000000 or 00000000 or 1234), but before this make a backup, because it will delete all data.best of luck.

Jul 12, 2012 | Samsung Galaxy GT-S5570

1 Answer

I downloaded apps like fring ang antivirus and that's when it started freezing..i can turn it off/on but once i press anything on the screen it freezes again and can't delete the apps if it freezes all the...


You have downloaded some viruses also. Reinstall Windows and the first thing you must install after it is
http://www.avast.com/free-antivirus-download

Apr 01, 2011 | Computers & Internet

1 Answer

I can not log in my router home page


1. Connect only a comptuer to the router using a ethernet cable to any one of the gray port on the router.

2. In the computer connected to the router, Click on start - > Run / Start scarch -> [type] CMD & hit enter.

3. In the black screen [Command prompt] type Start http://192.168.2.1 & press enter.

4. If still does not work.

5. In the black screen [Command prompt] type ipconfig & check what it the IP address under ethernet adapter local area connection,

6. It should be 192.18.2.x where x is a value from 2 to 254 & the default gateway should be 192.168.2.1.

7. If you get 169.254.xx.xx or any other numbers then try unpluggin the power from the router & pluggin the power back in after 30 sec.

8. Still the same numbers try pushing on the reset button at the rear of the router using a paper clip or pin for 10sec & release it after 10 sec once again unplug the power from the router wait 30 sec & plug back after 30 sec.

9. Again try step 3.

Thanks

Dec 27, 2010 | Computers & Internet

2 Answers

A505-S6960. Screens freeze when on a web page.


Replace the existing video drivers.
Good luck

Mar 22, 2010 | Toshiba Computers & Internet

1 Answer

I have a toshiba A135 with windows 7, It keeps freezing for long


I have had two toshiba machines recently with Vista installed and they freeze-up of become eraticly slow on startup. Turns out they both had bad hard drives!

Vista does, however need 1Gb RAM to run ok.

Mar 02, 2010 | Toshiba Satellite A135-S2326 Notebook

1 Answer

Gateway 450ROG Laptop was downloading a video when the screen slowly went all white. I had to power off. I waited a while reloaded the battery and powered up. I got the windows didn't power down right....


You must go through the safe mode and uninstall your graphics driver and install another one, may be you will find more compatible driver with your graphics card and your windows copy on gateway website.

Jan 31, 2010 | Gateway 450ROG Notebook

1 Answer

Mx5500 no connection


Windows 7 firewall program is blocking your program.

Dec 31, 2009 | Logitech MX 5500 Mouse

4 Answers

2.2 Jailbroken iPhone 3G dailer crashes! Help!


If after the jailbreak you can't make dial calls because the phone dialer freezes and goes back to the main menu, try this:

1- Uninstall Kate from Installer: this is what everyone recommends, seems to work for a lot of people but didn't work for me.

2- Then go to Installer again and uninstall these apps:

A) Mobile enhancer
B) RIP DEV preferences

3- Reboot your iPhone.

That's what I did and got my dial pad back again.


Dec 27, 2008 | Apple iPhone 3G

Not finding what you are looking for?
Microsoft Windows 98 for PC Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2839 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...