Question about Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard

1 Answer

My pc smps is new and this is working .cpu fan is waorking ram working battery cmos is also working but canot display...why????

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Display

Posted on Aug 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My CPU Fan Running but....No display on Monitor My LCD is working with with my friend PC And RAM also working properly with my friend PC Please Sir help me. My Mother Board Model No. DG41RQ


hi friend...!!!!!!

there are some steps which you need to follow..

1) you need to clean your ram with blank white paper..
2)you need to disconnect all your power connections which is attach with hard disk, cd drive, 24 or 20 pin connector on your motherboard every connection which is form S.M.P.S.. reconnect all connections.
3)reconnect your C.M.O.S battery which is on motherboard..

hope your problem solved

if you find this is helpful for you so please rate me this will encourage me to do more free work..
regards'
sandy

Sep 04, 2011 | Computers & Internet

1 Answer

Intel d845gvad2,Motherboard getting on green light is coming but without ram board does not giving any beeps and processor fan and smps fan are running but does not giving any display,then which one may be...


you can try taking out CMOS battery from the board and try to reset BIOS jumper on the board. once you can also try removing and reconnecting the CPU Fan and CPU from the board.

All the best

Jun 08, 2011 | Intel Desktop Board D845GVAD2 Motherboard

1 Answer

All the components are working properly but i am not getting anyh display on my monitor i replaced every thing and checked my monitor is working ram is working cpu fan is working power supply is ok smps is...


1- evolve the battery.
2- install it again but upside down.
3- turn on the PC.
4- wait 15 seconds.
5- turn the PC off.
6- install the battery correctly and enjoy. please rate.

Jan 17, 2011 | Mercury P4VM800M7 Motherboard

1 Answer

Power supply works but pc doesn't power up no lights and fans dont work


Have you checked the power supply in different system? If yes then first replace CMOS battery and switch the CMOS battery jumper. And while doing this please unplug the hard disk or optical drive data cables and power. If it does not work then check the power switch is working or not or it is perfectly connected with the front panel PINS on the motherboard. If it is not connected perfectly computer will not start after pressing power button.
Second Level Test : Remove the CPU Fan - replace the CPU perfectly - again place the Fan.

Third Level (motherboard test): Just take the motherboard removing CPU,RAM, SMPS - use another same type CPU, RAM and SMPS - if it does not work so it is motherboard problem. If it works may be CPU problem.

Jun 12, 2010 | Gigabyte GA-8LD533 Motherboard

1 Answer

I have no display by using this mercury P1865D7 motherboard,CPU fan,CPU,RAM chip,Video connector are alright...


remove CMOS battery and the harddisk, then start ur system. It will shows the msg plz insert the boot device. Now connect the CMOS and harddisk. You will get the display...

Apr 20, 2010 | Computers & Internet

1 Answer

My new cpu can't start


Hi,

I think there was some hardware issue in your CPU,if RAM is unplg or loose in that condition CPU will be not working,Replug the RAM properly and start the system if still cpu not working thats mean there was a problem with your cpu SMPS fan (place backside in cpu for cooling),cpu fan SMPS is not support,Please change it.
good luck..
Please rate me....

Thanks

Mar 25, 2010 | Sony VAIO PCV-W600G PC Desktop

2 Answers

My monitor has no display at all


very incomplete thread..i gotta know 1st what is ur system configuration..is all ur system is getting power on..is there any light on cabinet glowing (the power n hdd)..is there is power light coming on ur monitor..is there any sound coming out of the system..or the set is dead..??..

considering that the system gets on but u get no display and assuming that the bios has not been flashed in a wrong way..

probably itz either minor case of loose ram/improper ground/cmos battery..
or major case of faulty or defective smps/cpu/main board short/display adapter or card/monitor

..plz do check the following as in order:..

1) in power on mode, open/unplug the data/vga cable of the monitor from cabinet..see if raster or 'osd' is appearing on the monitor screen..if so monitor is ok..else replace the monitor and see..

2) if u hv a graphics card, replace with a standby or onboard and see..

3) see if the ram(s) is loose/faulty..open clean/remove carbon & or oxide formed on the teeth with an eraser n resit it..or replace with a standby n see..

4) unplug mains supply..pick open/remove the cmos battery..check (above +3v)..resit..

5) remove/clean dust neatly..dust is non-uniform in nature n may cause jam/short circuitry/excess resistace n many more..resulting an increase in heat..

6) open the CPU Heat-Sink with fan out of the socket..put some "Heat Sink Compound" (available in local electronics chip level spare market) between the cpu/processor and the CPU Heat Sink *** fan..resit/fit it tightly in position..

7) the smps itself may b defective/faulty..check the outputs of smps viz. 0v (black~ground); +12v (yellow); +5v (red, green~ps-on, violet~pg & grey~sb); -12v (blue); -5v(white); +3.3v(orange)..
the 'oscillator and error amplifier ic', or pwm switching regulator circuit..look for defective protector-transformer/resistance(esp 4.7k)/mosfet..

8) if itz not the smps, then it must b ur main/mother board..see with a debug card for mb error..may b short..look for defective capacitors(esp above 1000mfd)/mosfets..go through the mb's south bridge n the circuit lie around atx connector..the crystal clock generator (if cpu isn't heating up)....

always better to seek advise from ur system admin/vendor....

Nov 12, 2009 | Dell Dimension 4600 PC Desktop

1 Answer

Power on cpu starts but display does not come on


check volt of cmos battery with multimeter..it should be 1.5v

also check for RAM module get one working RAM from working system then check for SMPS....do reply

Nov 09, 2009 | Quadrant Celeron A , 466 MHz...

1 Answer

My PC is not booting!!


first try to boot with new ram or try your ram in other cpu to confirm that its due to ram problem or something else......then try to replace your cmos battery or chk it with multimeter whether its working or not then try to change SMPS with new one............

Sep 28, 2009 | Computers & Internet

1 Answer

Monitor


Reset the Cmos battery,check the RAM,check the smps or check the motherboard ground, I think you problem will solve.

Feb 16, 2008 | Computers & Internet

Not finding what you are looking for?
Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

781 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...