Question about IBM eServer xSeries 206

1 Answer

2 sata ports are not working and other 2 ports are working in 206m server how resolve the problem?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

Enable them in you BIOS - most BIOS have only SATA 0 enabled

Posted on Aug 26, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Uefi platform initilization


This would probably a motherboard issue. Sometimes firmware updates(Uefi and IMM) can resolve issue.
Same message appear when server has memory faults also, so check memory has no amber.

You would have to for motherboard replacement when no memory issue found on server

Thanks

Dec 16, 2013 | IBM System x3400 M3 7379 Server tower 5U...

1 Answer

HD322HJ, 320GB, 7200RPM/16M SATA Hard Drive is not detecting in Bios My system configuration is quad-core 9650 processor, 9400gt nvidia graphics card, 2gb ram kingstone,M2N68AM+ motherboard pls give me...


Did you try to connect it to another PC, different port in the same PC? Are all SATA ports enabled on the motherboard? It may be problem with fault motherboard, sata/power cables or the hard drive itself.
If it's a second drive for you can you try connecting it through USB bridge to see will it work that way.

Aug 20, 2013 | Samsung HD322HJ 320GB 7200RPM 3.5" SATA...

1 Answer

I want add sata harddisk on ml350g4 server


Does the drive work in any other computer? Did you connect both the power and data cables? Did you plug it into the correct ports? The main board has different locations for the CD data cables and the HD data cables. Did check in BIOS to see if the drive is recognized?

Jul 03, 2012 | HP Computers & Internet

1 Answer

ASUS RS120-E4/PA2 SATA harddisk drive


IT is Mandatory that ALL The HARD DRIVES Should Match the Specifications Provided according to Server Specs.

Mar 02, 2012 | ASUS RS120-E4/PA2 Server

1 Answer

Checking virtual IP servers... [VIP Raw] Connecting to Virtual IP server 98.136.48.32... [PASSED] [VIP Raw] Sending HTTP request to the server... [PASSED] [VIP Raw] Receiving response... [FAILED] *** ...


sometimes YM is very busy for connecting people..that is why you are unable to connect but try reconnecting again...it works

be sure your password and username is correct and your internet connection is stable...

Jun 27, 2011 | Yahoo Messenger

1 Answer

I have just installed a SATA Tanberg RDX Quikckstore drive in a Fujitsu Siemens Primergy Econel S2 Server and now it just hangs on the Windows Server 2003 SBS screen with the progress bar cycing. There...


I'm finding a similar problem with an Imation (Freecom badged) RDX drive. On a SBS 2011 server, it just doesn't put in an appearance, not even showing in the BIOS. On a Win7 PC, it appears but hangs the PC.

The best solution so far for me is to connect a Sata->USB interface and plug the RDX sata cable into it, then plug in to a USB port. It then works.

I'm guessing there is a firmware problem with the drive, and I'm looking into that possibility.

Hope that helps.

Sep 17, 2010 | Tandberg Data Rdx Quikstor 80 GB SATA Hard...

1 Answer

I cannot get the 2 x 4500Gb SATA drives to show up in the BIOS of a intel s875wp1 board. It is an older board and had the RAID setup in place - I just want the 2 x SATA drives as normal so turned off the...


ATA/IDE has nothing to do with SATA. Ignore.
Try plugging in the drives into the non RAID sata ports on the motherboard. I think when you disable raid you also disable the raid ports. You should have another set of sata ports on the motherboard, probably a different colour.

Nov 26, 2009 | Intel S875WP1-E Server Board Motherboard

1 Answer

Adding DVD to Poweredge 2600


PE2600 has lots of spare power (unless you are already using all 6 SCSI drive bays) ..

You can fit 3 x SATA drives in the space where the (useless) tape backup unit is sitting [you can even buy a 'proper' enclosure = Icy Dock MB453SPF or I think the SNT-2131 will fit ] .. and you can split the power off the Tape drive (4pin) power socket ..

I've not found a DVD burner (only a combined DVD reader / CD burner = TS-L462C) .. however if you have a spare IDE port you should be able to use an external unit [you will need an e-ide cable & enclosure for the drive]


Dec 11, 2008 | Dell PowerEdge 2600 Server

2 Answers

VSX 6000 - Time Server doesn't work


it is not able to resolve the IP address for the time server. I am having the same problem. If you enter in the IP address for the time server it will resolve your problem

Feb 12, 2008 | Polycom VSX 6000 (220022222001) Video...

Not finding what you are looking for?
IBM eServer xSeries 206 Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...