Question about Macromedia Director MX 2004

1 Answer

Opening of .dxr files - reg

How to open the file which has .dxr as extension

Posted by on

  • Anonymous Jun 27, 2008

    How to open the file which has .dxr

  • Anonymous Dec 25, 2008

    how to repair .dxr file error

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 70 Answers

You will want to use Shockwave player to view these movies. They are protected movies that do not have the code embedded for editing. These are created using Director MX, which can be purchased from Adobe.

http://livedocs.adobe.com/director/mx2004/release_update_en/wwhelp/wwhimpl/common/html/wwhelp.htm?context=Director_MX_2004_Documentation&file=26_pack8.htm

Posted on Nov 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Autocad file cannot be opened, how can I open it?


Use the autosave files to recover your work
1. Go to Tools --> Options
2. Inside Options go to the "Files" Tab (far left)
3. Inside the files tab go to: "Automatic Save File Location" and see where the autosave files are stored. (mine where stored at C:\Documents and Settings\USERNAME\Local Settings\Temp)
4. Then access that folder and try to find a file with the same file name but different extension. (The autosave files should have a either a .BAK or a .SV$ extension) (if you can't see the folder, you need to go to Tools --> folder Options --> View --> and Make sure "show hidden files and folders" is SELECTED) .
5. Check the "date modified" of those files, if the date and time makes sense according to when you had the last file crshes, there is a good chance that those files contain the information you need, so there is no need to redraw everything.
6. Change the file extension of the file you think it might be the good one from .bak or .sv$ to .dwg (to be able to change the file extension you need to be able to see it. To do that, on any folder go to Tools --> Folder Options --> View --> and make sure that "Hide extensions for known file types" is UNCHECKED)
7. Use third party software in case the guide about wasnt effective
DWG Repair Toolbox http://www.autocad.repairtoolbox.com/

Apr 06, 2015 | Autodesk AutoCAD 2006

1 Answer

I can't open sig. files on window 7 keeps saying not supported will not allow me to use the software to open either. no matter that i the print shop as default


Print Shop 20 is not completely compatible with Windows 7. For example, when I try to open a Print Shop 20 project on my Windows 7 computer, by double-clicking on the file which is displaying the Broderbund logo, I receive an error message which says, "There was a problem sending the command to the program." And, even though the Print Shop 20 file will eventually open, it actually opens in PrintMaster.

It is, however, possible to force the file to open in Print Shop 20 by doing this:

1. Open Windows Explorer, then find and right click on a Print Shop 20 *.sig file.

2. When the menu drops down, click on 'Open with...'.

3. When the 'Open with' window opens, make sure that there is a check mark in the box next to 'Always use the selected program to open this kind of file'.

4. If Print Shop 20 is displayed in either the 'Recommended Programs' section or the 'Other Programs' section, click on Print Shop 20, then click on OK.

If Print Shop 20 is NOT displayed in either the 'Recommended Programs' section or the 'Other Programs' section, click on the 'Browse' button.

5. When the second 'Open With' window opens, navigate to this folder

C:\Program Files (x86)\The Print Shop 20\The Print Shop 20

then, click on the tps.exe file.

6. Then, click on 'Open' then click on 'OK'.

This should cause all *.sig files to automatically open in Print Shop 20 when you double-click on them. However, since file associations are always based on the file extension of the project file, it might be necessary to repeat the process above for all Print Shop 20 file extensions.

Hope this helps....

Nov 17, 2010 | Broderbund The Print Shop 20 Deluxe for PC

1 Answer

Hello, I have a saved project but now to open it it says...The projects aswsociated folder is missing. This project can not be opened. Please help. How can I find this folder???


Hi and Welcome,


If both the .stx file and the grey folder (project folder) are present but just can't be opened or studio says it can't be opened, you only need to rename both the project folder (grey folder) and the .stx file. Give them both a completely different matching name.
(Note: You have to include the .stx in the file name if you have "Hide extensions for known file types" unchecked in your folder options. The way to tell is, if you see the .stx on your file name, then you have to include it. If you don't see the .stx extension, then you don't have to include it.)

Now double click the .stx file and Studio should open your project.


Regards,

Oct 19, 2010 | Pinnacle Studio Ultimate 12 for PC

2 Answers

HOW TO OPEN NRG FILE


NRG extension is for Nero Image, You can open it with Nero. Once you install Nero on your computer the nrg extension will automatically get associated with it and when you double click on the nrg file it will open with NERO

Oct 03, 2009 | Sony Trance NRG (SLTN75) for PC

2 Answers

All my images in photoship have turned to quicktime and I cannot save back to photoshop. I have gone into tools - open as - but that only opens the images in photoshop it does not help to save them back to...


In order to change what program opens a certain file type in Windows XP, you must change the file association. To change the file association for a specific file, you first need to view the file's properties.
You can view a file's properties by simply right-clicking on the file and selecting "Properties" from the contextual menu that pops up.

Now, in the properties window, you will see a line saying "Opens with:" and next to it the program that opens your file.
To change this file association, click the "Change..." button.
A new window ("Open with") will open where you will choose which program you want to open your file. For example, to open your image file, choose photoshop. If you can't find it on the list, click on "Browse" and search for Photoshop.exe (probably in your Program Files).

If you want Photoshop to open all files with the same extension (e.g. all .jpg files), you should tick the box at the bottom of the "Open with" window saying "Always use the selected program to open this kind of file."

Hope this helps.

Sep 15, 2009 | Adobe Photoshop CS for PC

1 Answer

I need to open a dxr file in vista??


This is a Macromedia Director file, but the DXR extension is saved in a non-editable, or locked format; may be used for distributing Director files to users who do not need to edit the contents of the Director movie.

Jul 05, 2009 | Macromedia Flash MX

1 Answer

Quark 6.5 error code 10660


Just open the file once and save it and it should work.

You can also try adding a .qxp extension to it and then try opening the file

Jun 16, 2009 | QuarkXPress 6.5

1 Answer

How to open .DXR extension.


Hi,

Its not Acrobat format but Adobe's Shockwave format for movies. The difference is, they are locked from editing of content, you can only play them using any shockwave enabled browser (viz. IE) for this you need to download and install the shockwave player from Adobe site.

You can get it free from here:
http://get.adobe.com/shockwave/

Thanks.

Mar 17, 2009 | Macromedia Flash MX

2 Answers

Access to PDF files on email attachments


Try checking the file association. Open the Control Panel, Click on Folder Options, Select the File Types tab, Scroll down to locate the PDF extension, Select the PDF extension, Look below in the Details for PDF extension and select Change, locate and select Adobe Acrobat or Adobe Reader, then make sure there is a check mark in the "Always use the selected program to open this kind of file", Click on OK and then close.

Oct 15, 2008 | Adobe Acrobat 6.0 Professional for PC

3 Answers

Lost installation code for the game, Breed....


Check the CD and see if there are any files in it with either of the following extensions:
.diz
.nfo
If you find any file with these extensions, do the following:
Select the file, hold the 'Shift' key, and simultaneously right-click on the file. You will get a drop-down menu with the option 'Open with...'. Select this option, and a 'Open with' window will appear, listing all the possible programs you can open this file with. Select a program like 'Notepad' or 'WinWord' and click 'Ok' button. The selected word-processing program will open the file, and you will most likely find a block of text containing the serialnumber/installation code.

Jan 09, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Macromedia Director MX 2004 Logo

Related Topics:

1,883 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...