Question about Computers & Internet

1 Answer

No onboard sound after reinstalling windows xp pro what do i do?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Hello intercity

You need to download and install the drivers for your mainboards audio or other sound card.

You can find the drivers from the manufacturers website or if you know the model of the soundcard or motherboard from theyr websites directly.

If this solution was any help at all please press accept or ask more questions with the other button.And if you need anything else let me know, you can ask me 24/7 by clicking
on the ask me button, I will ansver in most cases within 24hours.

Thanks and good luck!

Posted on May 05, 2008

3 Suggested Answers

scanss2k
  • 166 Answers

SOURCE: reinstall windows xp pro

Ok firstly, you will need to get rid of Vista all together before you can Install XP, Use a partition program to do this, You can find a bunch just by typing partition software into google, Delete the main partition that windows is on, Then create a new partition, then format that partition as a Primary partition, I always use the NTFS format just for stability and it can handle larger files than a 32 Bit partition, when you have done that then you need to get a bootable windows xp and I think you have that if set up is starting but hanging. Just go through the windows setup and you will be done. BE AWARE that you will loose everything thats on the drive by doing this so backup what you want to keep before you start, Always an idea to get the XP drivers for the system as well, The Vista drivers WILL NOT work on an XP system

Hope that helps.

If you run into problems then let me know and I will help you with it

Posted on Aug 22, 2008

  • 1 Answer

SOURCE: Lost sound on an HP d530 after reinstalling WIN XP Pro

YOU MIGHT NEED TO TAKE OUT THE INTERNAL SPEAKER AND REINSTALL THE SOUND MAX AND YOU MIGHT GET IT WORKING

Posted on Dec 28, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Emachines T3116 with no audio


It is entirely possible that the onboard audio died on the mainboard. They fail quite often. However, in order to use an aftermarket card in place of the onboard audio, you will need to go into the CMOS setup and disable the onboard audio to allow the SoundBlaster audio to do its thing.

Dec 30, 2014 | Microsoft Windows XP Pro with SP3 OEM Full...

1 Answer

Compaq Presario 2050NX onboard pnp nic (LAN) device not found - reinstalled onboard LAN device driver, still can't see it


For Windows XP CLICK HERE
In Windows 7 the driver installs automatically
I would suggest uninstalling all drivers for the network adapter then reboot and allow the system to find the NIC again. If this is Windows XP uninstall all drivers for the NIC, reboot, and install the above driver.
If it is Windows 7 uninstall the drive, reboot and allow device manager to locate the driver itself.

Nov 14, 2011 | Compaq Computers & Internet

2 Answers

Hi I have just reinstalled my pc about a week ago. I once i done all of windows updates i install a few games. Then I went to install my kodak esp 5250. I keep getting the error code 101-5096. I am...


Deanmrd,
Sounds like a driver communication issue. Please try uninstalling the driver and related software, reboot, and then re-install. Make sure to reboot in between.

Thanks.

Mar 23, 2011 | Computers & Internet

1 Answer

My Saffire Le doesn't show up in AUDIO DEVICES but all is instaled corect and in my device manager I can that fire wire and Saffire are ok please try to help... it began after I reinstaled windows (now...


Go to Volume Controls - Options menu - Properties... is it in the Mixer drop down box there? You might find the problem is that any onboard soundcards you have on the motherboard are now set to default since you reinstalled. In which case go to device manager and disable it. If problem persists try a reinstall of saffire whilst the onboard card is disabled. Some motherboards allow you to disable the onboard sound from the bios menu too, that could be something to try

Oct 31, 2009 | Focusrite Saffire LE Sound Card

1 Answer

I installed the intel driver for the onboard sound and I still cant hear anything


Look in device manager. Under Sound, are there any yellow icons? No - next step, Yes - reinstall driver

Using XP

go to control panel

choose - sound and audio

click on the - audio tab

Is your sound card listed as the default sound playback?

Very rare, but check under services, Windows audio and check that it is running.

Oct 15, 2009 | Intel D915GAG Socket 775 Motherboard -...

2 Answers

Ecs p4vmm2 v1 motherboard windows xp pro sp 2 can`t get sound


you din't install sound card...go google find vinyl deck..n download it....gd luck

Mar 02, 2009 | Pioneer ECS P4VMM2 V3.2A P4(478)/FSB...

1 Answer

Sound Prob ASUS P4B533 & C-Media 8738


the problem behind this is my window xp now I reinstall window xp and my pc is ok.

Sep 14, 2008 | Computers & Internet

1 Answer

Lost sound on an HP d530 after reinstalling WIN XP Pro


YOU MIGHT NEED TO TAKE OUT THE INTERNAL SPEAKER AND REINSTALL THE SOUND MAX AND YOU MIGHT GET IT WORKING

Jul 06, 2008 | HP Compaq Business d530 Small Form Factor...

1 Answer

Help


Hello,
You might need to reinstall your audio drivers. Download the updated driver from this website and install it.
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=1672&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go%21
Good luck!
Lolita

Dec 03, 2007 | Intel D915GAG Socket 775 Motherboard -...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101544 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...