Question about Canon CanoScan LiDE 60

2 Answers

Problems in using it


my scanner worked until yestarday, now when i try to scan i get error message : selected application is invalid : what can i do?
domenico

Posted by on

  • danallan2 Aug 27, 2008

    scanner worked fine. Now it looks for the twain driver and cannot find it. software has been installed, removed and re-installed. Still cannot find device.
    Using Windows Vista 32 bit. I've searched and tried as much (or little) as I know. Nothing works.


×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I ran into a similar problem with my LiDE 20 right after I upgraded my Adobe Reader from version 8.0 to version 9.0. Under the "Link scanned images to" section, the path was still pointing to the old version of Adobe Reader. To fix it, I clicked the "Set..." button and selected the appropriate path to the new version of Adobe Reader. You can also try clicking the "Link Deletion" button if you just want the file to be saved without displaying the image after scanning.

problems in using it - c36a2d8.jpg

Posted on Oct 12, 2008

  • WindyCityUSA Mar 03, 2011

    On Vista: I encountered this very same problem but mine happened when upgrading from version 9.0 to 10.0. I made the mistake of uninstalling and reinstalling (downloaded from the Canon Site) both the Scan Gear Software and Drivers (a total of 4 files). Did not work. The solution was much simpler -- simply, as indicated -- to associate the program with the new version of Acrobat Reader. Also my scanner is LIDE 25 NOT 20.

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 86 Answers

Maybe for some reason the software went bad, reinstal the software

Posted on May 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The scanner is not available while in use by another application or user i get this darn error. I use this scan multiple times a day and all of a sudden i see this.... why?


Hi,

The error message could be Twain Driver error or ScandAll pro Application error. Please go through the followings:

SCANDALL-PRO APPLICATION ERROR:

Error Code: [SA01020E] No scanner is found.
There is a possibility that no scanner is connected, the connected scanner is not turned on, or the scanner is currently used by some other application.

Status: [Scan] or [Select Scanner] is specified, but no connected scanner is found. Or, the scanner is currently used by some other application.

Action: Make sure that the scanner is connected and is turned on. If the scanner is currently used by some other application, use the scanner after the application ends. Make sure that the driver selected on the [Scan] tab of [Preferences] in the [Tool] menu is installed correctly.

TWAIN DRIVER ERROR:

-The scanner may be OFF or not connected. Check the power supply of the scanner or connection with PC.
-The scanner may be already in use by other application or the "Scanner and Camera" in [Control Panel].Close other application or "Scanner and Camera" in [Control Panel]

-The connected image scanner is not a model supported by this driver. No image scanner is connected. The cable is disconnected.Check whether the image scanner is connected.

-Another application may already be using the image scanner. Alternatively, the TWAIN driver may have been activated twice.Terminate all applications, and start scanning again.

For more information, please refer to the help contents of Scanner utility/Twain driver and scanning application installed on your PC.Hope the above information is helpful.

Thanks,
ScanCare

Jun 22, 2012 | Office Equipment & Supplies

1 Answer

Trying to load CanonScan N124OU onto Windows 7 and get error message "there is no application registered for this event"


canon scan n1240u will work on Win7


here's how:

go to this site: http://www.usa.canon.com/cusa/support/consumer/scanners/canoscan_series/canoscan_n1240u#DriversAndSoftware

click "Drivers and Software" then select OS "Windows XP" then download "WIAdriverN670UN676UN1240U.EXE"

Install the WIA driver on your Windows 7 OS and used only mspaint to capture image on the scanner


TWAIN doesn't work on Win7 but WIA still doesGood Luck!

Dec 06, 2010 | Canon CanoScan N1240U Flatbed Scanner

1 Answer

Can't calibrate the scan before scanning


I had the same problem when upgrading to mac os x. I was trying to scan directly from Photoshop but got the calibration message. I tried the two solutions given at the Canon website but they didn't work. I ended up downloading the Toolbox application to scan directly from there but the same message appeared. After installing the Toolbox application I unistalled the driver (11250) and reinstalled it. I opened Photoshop and tried scanning and the calibration window appeared only this time it didn't stop to give me the "Flim Adapter" warning. I must point that the scanner lid was open when this happend but I'm not sure that had anything to do with it.

So apparently it works if you have the Toolbox installed prior to installing the driver. The driver, Toolbox application and unistall driver can be found at Canon's website. Hope this helps.

Ciao!

Jun 02, 2009 | Canon CanoScan LiDE 500F Flatbed Scanner

1 Answer

Epson Perfection v200 stopped working on my imac


Try to scan using epson scan to isolate the issue. You can launch epson scan from applications. If you can scan using epson scan, call adobe to troubleshoot further on photoshop.
If you get an error epson scan cannot be started or if it won't launch. It could be connection or driver issue.
To uninstall/re-install twain on mac, follow the instructions:
- go to applications. Trash epson scan and epson scanner monitor
- Go to library then application support. Trash epson scanner module.
- Go to library then image capture. Trash twain data sources.
- Go to the hard drive. Click on user. Click on the name of your computer. Click on library. Click on preferences. Click on epson. Trash epson scan.
- Empty the trash.
- Restart your mac.
- Log on to support.epson.com. Type in v200 in the search box on the top right corner of the page then click search. click on the first search result. Click on the drop down box and select macintosh operating system instead of windows. click on the second driver down, epson12527.dmg then click on download now. Select no thanks, i prefer not to receive this information then click accept. Install the epson scan installer after the download.
- Then try to scan using epson scan.
If epson scan won't launch or you get an error, try a different usb cable.

Goodluck.

sherlyn c.

P { font-family : Verdana, Geneva, Arial, Helvetica, sans-serif; font-size : 10px; } .boldBlue { color : #2A57A5; font-weight : bold; } .qatable { width : 390px; } P { font-family : Verdana, Geneva, Arial, Helvetica, sans-serif; font-size : 10px; } .boldBlue { color : #2A57A5; font-weight : bold; } .qatable { width : 390px; } P { font-family : Verdana, Geneva, Arial, Helvetica, sans-serif; font-size : 10px; } .boldBlue { color : #2A57A5; font-weight : bold; } .qatable { width : 390px; }

May 21, 2009 | Epson Perfection V200 Flatbed Scanner

1 Answer

Scan button not working, message says selected application invalid ?


Hi

The quickest way to resolve this is to reinstall the cano tool box you can find the latest version on the link bellow

http://software.canon-europe.com/products/0000465.asp

please don to forget to leave fixya feedback if you find this helpfull !

Regards Alan (alstech)

May 07, 2009 | Canon CanoScan LiDE 25 Flatbed Scanner

3 Answers

Canon DR-3080 CII Scanner


I recieved this error when trying to scan pages in using our new Kofax scanning solution with a DR-3080CII. I discovered that the latest canon driver for that scanner was not compatible with the software and it made the application hang in the background. I found an older driver that was compatible and installed it, no more error.

Sep 10, 2008 | Canon DR-3080CII Path-Through Flatbed...

3 Answers

SCAN STOPS MIDWAY


Are you getting an error/ red light on the scanner button when its on? when scanning from Paint ( File, then from scanners and cameras) does it freeze as well? or only when using epson scan? make sure cable is directly connected from the scanner to your computer, no hubs or anything.. keep me posted.

Have a nice day!!

Jun 12, 2008 | Epson Perfection 4990 Flatbed Scanner

1 Answer

Scanner command invalid in current state


I have not used CapturePerfect 3.0. Hope the scanner is just fine. Try count only mode to check if it is okay.

Uninstall Captureperfect. Run chkdsk/scandisk to check if OS is ok. Reinstall Captureperfect again and it should work.

S. Mohan

Jan 31, 2008 | Canon DR-9080C Path-Through Scanner

2 Answers

Canoscan 4400F & Vista


It looks like the computers have a hard time communicating with the scanner it will be advisable to download all the current firmware available, her is the link:
http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&tabact=SupportDetailTabAct&fcategoryid=235&modelid=13810#DownloadDetailAct
This should take care of the problems.

Oct 19, 2007 | Canon CanoScan 4200F Flatbed Scanner

1 Answer

Error Message-- Error in shading position (-4431)


The issue at hand here is a sensor error. Cut the power to the machine for at least five seconds. Then reboot the scanner and the sensors should reboot. This solved the problem for us. Good luck to you.

Nov 21, 2006 | Canon DR-2580C Path-Through Scanner

Not finding what you are looking for?
Canon CanoScan LiDE 60 Logo

331 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

kakima

Level 3 Expert

98816 Answers

old marine
old marine

Level 3 Expert

1573 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...