Question about Tripp Lite SMART1000LCDTAA UPS System

Open Question

I have an Omni1000LCD. When I install PowerAlert 12.04 at first it works fine and discovers the unit. After I reboot it no longer finds the unit and registers an IP of 127.0.0.1 and says to check firewall/network. I have shut down firewall and still the same. Only way to get it working is to re-install.

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New broiler unit installed and not working.


Try unplugn it..alotta stuf today is about reboot...u mayhav a fuse or module at issue....checout utube

May 10, 2015 | Kitchen Ranges

1 Answer

OMNI100LCD


Richard,

Most of these types of units will not start at all without a charged battery connected to the unit. I would check the voltage coming out of the battery. If it's a good charge then chances are the unit is bad and it would cost just as much to fix it as it would to get a new one. If the battery is bad, replace the battery and turn it on.

You can find the battery type by searching for the model number + battery in a google search.

My company sells batteries and we are competitive, write or call for pricing.

If you need UPS, Surge, or Power Related help contact Daniel with Power & Systems Innovations
• daniel@psihq.com
• 800.260.2259
• or go to our website: http://psihq.com/
** If this helped - click YES :) **

Apr 16, 2014 | Tripp Lite (OMNI1000LCD) UPS System

1 Answer

How do I open the unit to replace the battery?


You are going to need a # 2 Phillips screwdriver similar to a Crafsman 41296... 8 inch shaft... there are 2 deep well holes in the back of the unit.
Take the 2 phillips screws out and the unit will separate...
be sure to unplug the unit... there are exposed connections inside...

Jun 26, 2011 | Tripp Lite (OMNI1000LCD) UPS System

1 Answer

The LCD display no longer works on my Tripp Lite Omni 1000 LCD. Also, half of the power outlets on the back of the unit no longer work.


Be aware.

My Tripp LIte Omni 1000 LCD almost caught on fire.
I had been experiencing a spike in my power bill to the tune of 1000 Watts an hour for everything running - 24x7. I started the survey of all my equipment; TV 162 Watts; Fridge 228, etc. but none of these devices are on all day and night. I finally mapped out all the outlets and lights and was about to begin the survey. Other than the flickering lights, one big clue was that my TL's lcd was displaying a spike in voltage DOWN to 95 or so, the relay would click, etc.

I decided to begin my survey and use my second TL to help me see which circuit was faulty. When I looked at the LCD, it was blank. I pushed the ON button and all the devices plugged in went OFF and then I saw smoke coming out of the back. I quickly unplugged everything and then watched my meter. When this UPS was plugged in, there was about 1000W used per hour; I monitored it for 10 hours; 400W were used (total).

So... not only was it a fire hazard, but it sucked up 900W or so an hour.

Nov 28, 2010 | Tripp Lite (OMNI1000LCD) UPS System

1 Answer

Reboot


Well, this seems to be a hardware issue with unit. Please request NETGEAR for a replacement if the unit is under warranty. Contact them at http://my.netgear.com

Regards
Anand

Apr 23, 2010 | NetGear DG834 Router

4 Answers

Maxtor 3200 was working fine. Suddenly my


Try connecting it to another computer.
If it is not detected, then either the disk-drive "inside" the unit is dead, or the "adapter" (USB-to-Disk-Drive) inside the unit is dead.

If the latter, disassemble the case, remove the disk-drive, and attach it as an "internal" hard-drive to your computer.

Nov 01, 2009 | Maxtor Personal Storage 3200 (U01E200) 200...

1 Answer

Tripp Lite PowerAlert Plus UPS Software


assuming your server is running windows, start, control panel, add remove programs, and uninstall poweralert

Jun 08, 2009 | Tripp Lite PowerAlert Plus Universal 10.2...

1 Answer

Netbook touch pad quit working after attaching a USB mouse


Hello,
Go into the mouse options in the control panel and make sure that the touch pad is not disabled.

May 31, 2009 | ASUS Eee PC 900 Notebook

1 Answer

I-mate K-jam synchronises great on my Vista PC but my XP laptop found new hardware wizard can't install USB drivers. Phoned handed down from my son who no longer has the disk so where can I download the...


I discovered that the drivers should be provided with MS ActiveSync. I upgraded to the latest version ov ActiveSync (4.5) and everything works fine.

Mar 05, 2008 | Lands Phones

Not finding what you are looking for?
Tripp Lite SMART1000LCDTAA UPS System Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tripp Lite Computers & Internet Experts

Cindy Wells

Level 3 Expert

5125 Answers

SHIVAJI YADAV
SHIVAJI YADAV

Level 2 Expert

188 Answers

240cpa

Level 3 Expert

548 Answers

Are you a Tripp Lite Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...