Question about Motorola Mobility H500 Headset

1 Answer

I have had my H500 paired and working for several days. I charge it each night. Yesterday, it began "beeping" at me at regular intervals, a few seconds apart. I finally turned it off. I charged it last night, paired it this morning, and again: the beeping. VERY distracting. What is up? Thanks

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 123 Answers

I sounds like the battery is not holding a charge. You may need to replace the battery soon. The beeping typically indicates a low battery

Posted on Aug 24, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pansonic KX-TG234 keeps beeping from base


Unplug all the phones and charge stations and base station for 5 min's and see if the system resets.

Jul 25, 2017 | Panasonic Lands Phones

1 Answer

Weiser lock began to emit a single long beep at regular intervals of several minutes. Changed the batteries and reset the code and it works fine, however, still continues to emit a single long beep at...


Why is my Powerbolt 1000 unit beeping?

To determine why your lock is beeping abnormally, please follow these steps:

Take out batteries and unplug powerstrip.
Let it sit for 1 minute, then put the batteries back in and wait another minute.
If it does not beep, the keypad needs to be replaced (17733-1).
If the unit continues to beep, the powerboard needs to be replaced (A17734-3,3 Powerboard 1470 brass finish; A17734-3,26D Powerboard 1470 satin chrome finish; A17734-3,5 Powerboard 1470 antique brass finish).

The complete page that I cut this from can be found by cutting and pasting this link into your browser search bar:

http://www.weiserlock.com/Support/Faq/50160000000HhhZAAS.aspx

Since you've already gone through the battery change, this suggests that you need to replace the appropriate Powerboard for your lock.
So this is the link to Weiser Customer Support Page. Here you will find the appropriate contact numbers, US or Canada:

http://www.weiserlock.com/en/CustomerService/ProductSupport/SupportContact.aspx

I suggest calling the appropriate toll-free number and having a conversation with a representative about this problem, first of all to confirm that you need the part before you go through the expense. Secondly, your lock may be new enough for you to talk them into warrantying it, and thirdly, they will be able to get the correct part on order for you.

Good luck!

Aug 04, 2011 | Weiser Lock POWERBOLT ELEC DEADBOLT

1 Answer

I have a new droid by motorola and an old h500 bluetooth headset. It still pairs beautifully with my old blackberry, but won't pair with the droid. HMMM? Any tricks? What am i doing wrong?


You need to put your H500 into "pairing mode" by pressing the call button until the light turns steady blue, instead of blinking. Your droid will then see it when you are in the Bluetooth Settings screen under Networks & Wireless. I just did this myself last night and it worked fine. Be forewarned, however, that you cannot voice-dial with your bluetooth - only answer calls. There are several forums out there that are bashing Motorola & Google for not having this basic functionality.

Dec 26, 2009 | Motorola Mobility H500 Wireless Headset

1 Answer

Motorola H500 bluetooth won't turn on!


Hold the phone button down for about 4 seconds.. The light should blink 2 times and then stay on to add device to your phone once connected light will go out...Hold button down again light will blink 3 times and go off...........

Aug 07, 2009 | Motorola Mobility H500 Wireless Headset

1 Answer

H500 will not pair/find with LG Shine


Turn the LG Shine off, wait 10 seconds and try again. Power cycling the phone really does help sometimes. Let us know if this doesn't work.

Feb 15, 2009 | Motorola Mobility H500 Headset

2 Answers

Pairing works, but no connectivity


I had the same problem and went through several iterations. The AT&T store gave me the idea of powering off the BlackBerry and H500 but this did not correct the problem.

What did correct the problem was powering off the BlackBerry, then pulling out the battery and waiting a minute, then reinstalling the battery and powering up. I had the H500 off as well and powered it up into pairing mode at the same time. Back in business now, so that seems to be a way to clear the error.

Good luck

Jun 11, 2008 | Motorola Mobility H500 Headset

1 Answer

Motorola bluetooth H500


A few days ago I paired my razor to my blue tooth1.gif and t was working just fine but the next day it wouldn't work and every time I tried to connect it it would say I NO DEVICES FOUND. I tried reseting the phone but that did not work and I don't know what to do. Can you PLEASE HELP ME!

Jan 27, 2008 | Motorola Mobility H500 Wireless Headset

2 Answers

Oven seems to be going crazy


You may have a problem with the keypad. I suggest that you review my solution at the following link:

http://www.fixya.com/howto/h155060-dreaded_f7_error

I have shared this with over 1470 folks and most report success.
If it works for you please let me know at the following site:

hutchipop@yahoo.com

Good Luck

Dec 13, 2007 | GE Profile JKP18 Electric Single Oven

1 Answer

Connected then Disconnected!!!


that could mean your headset is not charging. make sure the light is doing what it is supposed to when charging. you probably have a defective charger. happened to me. you could try pairing it with another phone to see how long it lasts. I found the Moto HS850 to be the only good, reliable one.

Jul 09, 2007 | Motorola Mobility H500 Wireless Headset

Not finding what you are looking for?
Motorola Mobility H500 Headset Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Mobility Radio Communications Experts

Coss

Level 3 Expert

1056 Answers

Brad Brown

Level 3 Expert

16147 Answers

Dennis

Level 2 Expert

231 Answers

Are you a Motorola Mobility Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...