Question about Sanyo 24KS32A Cool Mini Split Air Conditioner

1 Answer

My mss15 unit no heat right mode engaged unit starts but only cold ,both in & out units running

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you tryed re setting The POWER to the unit??? works for me :) annoying but it works....

Posted on Jun 06, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

hotuna
  • 288 Answers

SOURCE: Not heating

Yes, the reversing valve has a separate coil. some energize on cool mode, some on heat mode. Has the thermostat been replaced? I find this a common mistake.

Posted on Nov 04, 2007

  • 230 Answers

SOURCE: hi the outdoor unit turns

My gut says that this is evidence of a bad control board(circuit board). As usual, double check that your batteries are good in the thermostat. I have seen some weird things happen when the batteries are low. This one may be a job for your local contractor.

Posted on Jun 23, 2008

  • 56 Answers

SOURCE: furnace runs on heat, air conditioner does not

If you have a Gas furnace in the Attic then the answer is yes. The outside condenser will not run if in fact you have a gas furnace.

Posted on Feb 12, 2009

  • 1 Answer

SOURCE: I have an 18 K unit with E7 error on heat mode

I just installed a YMGI brand mini-split AC and had exactly the same problem. AC worked fine, but when I tried using heat mode I would get an E7 error.

After talking to their tech support I discovered the problem. There was a separate cable that needed to be connected that I'd forgotten to hook up. This cable runs from the internal unit to the outdoor unit and connects a defrost sensor.

In my case I had totally missed that cable when I installed the unit. After running another line and connecting it the unit is now functioning normally.

If this is a new install, then make sure all your cables have been run. If it was previously working, then check to see if one of the cables had become disconnected. If it's not the cable, then it's probably the sensor.

Good luck

Posted on Oct 31, 2009

  • 3 Answers

SOURCE: indoor unit is dripping water

need to clean out drain line

Posted on Nov 25, 2009

Testimonial: "Thank you for the tip, it was very helpful and no more drips to worry about...."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Brand New 2 weeks old 4 ton Trane compressor leaks a lot of water onto pad


If the unit is running in cold weather than there is ice building up on the coils located outside. This is normal in that the unit is running in heat pump mode heating inside and cooling outside, After the unit detects the ice build up it briefly reverses the cycle heating the outside coils melting(defrosting) the ice which you observe as water on the pad.

The video gives you an example of the defrost cycle!
2012 Trane XL15i Heat Pump Defrost Cycle Steam Show

Dec 21, 2015 | Heating & Cooling

1 Answer

Is there a reset button on a FASCO D9709 AC unit?


Hello, the fan in the interior unit takes a few minutes to start in heating mode.
If you are talking of the fan in the exterior unit, then that fan is stuck or burned.
If you try to use in cold mode and the fan of the interior unit dont run, then you have problems in the electronic board.

Sep 15, 2014 | Heating & Cooling

2 Answers

Had 16 xi Trane heat pump installed 3 years ago. It ran well for the first couple of years. It began to stop heating and would blow cold air only. Have tried both aux heat and reg. heat to run and neither...


That's a complicated system that needs a qualified technician to service it. Lots of people can install them and they run fine, for a few years. Your indoor unit, operating on 2 heat elements, will feel like its blowing cold air even though its heating, just not so well. And not like you are accustomed to. Each element (5kw)=22.7amps, on average. So 3 elements operating should trip a breaker. Its probably been operating on 2 heat element plus the heat pump. And now you have trouble with the heat pump. If you can't TRUST the guys working on your equipment, try someone else. A second opinion. Normally a 3 or 4 ton unit will have 15kw heat installed, heatpump or not. 5 ton, 20kw. If yours is a 3-4ton, cooling, the 100amp(or normally two 60 amp) breaker should have been installed upon equipment change out. If yours is blowing cold all the time, something is wrong with your heatpump. The electric heat inside operates only when the heatpump can't keep up(real cold outside), the heatpump is in defrost(then it's actually in cooling mode), or if you have the tstat in aux/em. heat. Try a local trane dealer? Of a technician with 15-20 yrs under their belt. A trane dealer should have trane tech support also. BIG HELP!!!

Mar 01, 2017 | Haier Energy Star ESA3183 Air Conditioner

2 Answers

I have a Rheem heat pump/air handler; it draws 2.9amps with only the fan running, 13amps when the heat pump is running and 38amps with the heat strips on. My question is why the unit draws that many amps...


Sounds like it must be about a 2.5- 3 ton system. The 13amps has to be the compressor draw -normal. and 38 on the strips- normal. 2.9 fan -normal.

You may want to check your wiring to see where the outside unit gets its power. Theres nothing inside that can draw 13 amps. That almost has to be the compressor power wire.

Jan 27, 2011 | Heating & Cooling

1 Answer

Inside fan turns on when outside unit is in defrost mode when heat is selected. This causes it to blow cold air for about 10 to 15 minutes prior to the outside fan starting.


The inside fan will run while the unit is in defrost. The electric heat strips should kick on to help prevent you from feeling this cold air. When the unit is in defrost it is essentially running in the A/C mode. You should make sure the electric heat elements are working then go from there.

Dec 11, 2010 | Goodman PHKJ048-1 Air Conditioner

1 Answer

I have a Rheem Heat Pump unit. This winter, the outside unit fan at times trips off, but the inside unit keeps running continuously. I woke up one morning & it was 62 in the house. The inside unit ran...


Dear Friend!

Due to very low ambient temp, the fan will not run. Once the pressure build up, it's automatically run for some time and again cut off. But if you keep Heat mode and still tem not raised in your room means the reversable valve not working and hence the compressor and out side fan also will not work. Keep "Heat" mode and temp setting +29 to get better heat. Hope is it helpful?

Dec 10, 2010 | Heating & Cooling

2 Answers

Is it normal for fan on outside unit to be on while on heat mode


Yes, it is normal with a heatpump, you run the outside unit in cooling and heating.
It is also normal when the outside unit goes into defrost for the outdoor fan to shut off during the defrost mode and to see steam coming out of the outside unit, while it's melting the frost or ice, then the fan will come back on.

Jan 06, 2010 | Carrier XHB123D X/Y Series Heat/Cool Air...

1 Answer

AC draws more current in hot mode


If this is aheat pump or reverse cycle unit that amps in heating is to high. Should not go over nameplate amps in heat or cool. Sounds like maybe two things. Overcharge and stopped up coil on the inside air handler. The reason for the high amps is in heat the head pressure is higher than normal. So check the coil inside and have the charge checked because that compressor wont run long pulling that much amps over nameplate. Keep in touvh Rus.

Nov 25, 2009 | Ruud Matching Split Air Conditioner

1 Answer

Uotside unit blowing cool air but hot on the inside


It sounds like you have a unit called a heat pump. When a heat pump unit is in cooling mode the outside unit blows hot air and the inside unit blows cold air. If the outside unit is blowing cold then the indoor unit is most likely blowing room temperature or warm air. It sounds like the thermostat could be controlling incorrectly or you could have a failed reversing valve which is the device that switches the unit from heating to cooling mode.

May 31, 2009 | Ruud UBHC Air Conditioner

1 Answer

Coleman 15k will not come on


Here is the troubleshooting guide for your unit. Hope this helps.

TROUBLE SHOOTING GUIDE
TROUBLESHOOTING
Symptom Remedy
1. Remote does not turn on system
- Check and replace remote batteries if the display fades while
any button is activated or no display is present. - Point remote towards IR receiver during transmission. 2. System does not turn on, no green LED & no beep
- Check wiring. (see "installation instruction")
- Check modular cable to receiver.
- Check diagnostic LED status in the upper unit control box.
3. System does not turn on even when receiver green LED is on.
- Low or over voltage condition, check diagnostic LED status in the upper unit control box.

4. Fan runs but no cold air.
- Evaporator temperature sensor reaches low limit, defrost mode.
- Check diagnostic LED status in the upper unit control box.
5. System runs continuously in the cool mode
- Remote was set for "I feel" mode and is left in a heated environment (sun etc.)
6. System runs continuously in the heat mode
- Remote was set for "I feel" mode and is left in a cool environment

1. Diagnostic LED (green)
(Note: Located on the control board in the upper unit control box.)
a) The LED is on when the 12VDC is adequate and communications are
present.
b) The LED is flashing fast and steady when in the freeze mode. Evaporator has frozen and the freeze proctection switch is engaged.
c) The LED is flashing slow and steady when the delay on break timer is
activated.
d) The LED is flashing 1 cycle on and off for one second with high or low
12VDC. Check the incoming 12VDC power for OK.
e) The LED is flashing 2 cycles on and off for one second with a
communication problem. Problem with the control board in the unit and the remote.

Hope this helps.

Jeff

Rate me Please!!!

Jul 29, 2008 | Coleman Mach 15 Air Conditioner

Not finding what you are looking for?
Sanyo 24KS32A Cool Mini Split Air Conditioner Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sanyo Heating & Cooling Experts

Donni Steen

Level 3 Expert

659 Answers

Dennis Boxerman

Level 3 Expert

1070 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Are you a Sanyo Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...