Question about Mach Speed (S755) Motherboard

1 Answer

No video so the motherboard the viper 939 has no proprietary CRT connection so i went out and got a video card put it in still nothing how am i supposed to boot the computer up or load the drivers or ANYTHING if theres no screen for me to navigate with

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,342 Answers

What kind of video card did you get?

Check this list


Some other things to check HERE

Posted on May 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My old mother board a 939 socket took a dump i have gtx 285 evga video cards and x-fi fatality sound card im looking for a good bundle for this to go in to would like to stick with a asus board and...


Socket 939 Motherboards are pretty rare. Basically, if you find any socket 939 motherboard, the parts you have now should all fit precisely since there are only a few socket 939 motherboards right now on the market.
Here is one i found.

Mar 07, 2011 | ASUS A8N32-SLI Deluxe Motherboard

1 Answer

No display every thing seems fine


1) Have you tried a different monitor ?

2) Are your video drivers up to date ?

Jul 04, 2010 | Biostar TFORCE 6100-939 (890552604234)...

1 Answer

Video and sound hesitation playing DVDs or short video clips


The problem was screen resolution was set to high. When I set down 1024/768, the problem stopped.
Thanks for the answer.

Frank

May 19, 2009 | ASUS A8N-LA GeForce 6150 LE Socket 939...

1 Answer

Computer moniter goes black but CPU is but not functioning


1. power-off your computer. unplug video and power cables. remove your video card hardware from its slot and plug it back in. put the video and power cables back. power on your computer. try this up to 3 times until your system is back to normal. it will be best if it works your first try. if it doesn't consider changing you video card.

Jun 28, 2008 | Evga (131-K8-NF44-AX) Motherboard

1 Answer

Viper MSNV-939 ATX Socket 939 audio connector jumper settings


 u short the pins with jumpers as per the diag


        5    4     3    2    1
       10          8     7    6 

in this u short the   5,10  with one jumper &   3,8 wth another jumper  


was this helpful to u, give the rating for me

thanks

Oct 15, 2007 | Mach Speed (S755) Motherboard

5 Answers

No boot on start up all fans start but no video


I had same problem!
I figured there was something wrong with my memory because that is what the manual says the constant beeps mean.
I bought a new PNY memory stick 1 gb DDR and got the same beeps when i put it in.
So being totally disappointed I tried putting the Stick in the #3 DIMM. I booted up and IT WORKED!
I have not called tech support or tried both 1 & 3 DIMM together but I will try after I set up the rest of my computer.

Sep 03, 2007 | Mach Speed (MSNV-939) Motherboard

1 Answer

New build computer wont turn on (ASUS A8N32-SLI Deluxe Socket 939)


The ATX power supply needs to have pin16(PS_On#) to be connected to COM for it to work. When you press the power switch on the front panel of the computer, you are essentially making this connection. Check that the cable from the power supply to the motherboard is making good connection. You can verify operation of the power supply by shorting Pin16 to pin17 on the powersupply output, with a paper clip. Pin16 is usually a green wire and 17 is black. Hope this helps. -Vish

May 04, 2007 | ASUS A8N32-SLI Deluxe Motherboard

2 Answers

Viper MSNV-939 ATX Socket 939


I assume you have tried with only one stick of ram individually at a time if you are using two to check it's not the ram as one faulty can cause the system to stop. Also assuming you bought the ram from the same place and is compatible with the board. Sometimes people also forget that the processor in some cases has to be powered by the 4 pin plug from the PSU and not just from the ZIF socket that older processors use to power up, so double check the manual. The other main common cause of the this problem is when you are putting together all the hardware onto the board, if you don't protect it underneath it may have overflexed the board and shorted or damaged the circuitry or the bios chip. That's not to say that the motherboard was'nt faulty in the first place.

Apr 18, 2007 | Mach Speed (S755) Motherboard

Not finding what you are looking for?
Mach Speed (S755) Motherboard Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mach Speed Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

yadayada
yadayada

Level 3 Expert

61168 Answers

Are you a Mach Speed Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...