Question about Lightning Audio Bolt B2.400.4 Multi-Channel Car Audio Amplifier

Open Question

Mi amplificador es un lightning audio es de 4 canales, pero una de ellas al conectar la bocina se escucha un chasquido, medí esa salida con el multimetro y efectivamente tiene 18 vcd. y se supone que no debe haber voltaje

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

8 Answers

Tengo un p9000t pero al iniciaqr DVD, TV o simplemente encenderlo aparesce una imagen que dice warning pleasa stop wacht video player en momentos trasmite el canal y el video pero posterior presenta...


Hola buen dia, mira tengo un stereo con pantalla marca planet audio, modelo P9762T. El probleme es que no funciona el touch y el control igual se descompuso, y no encuentro ni el control ni kien me lo arregle del toach, ayuda x favor saben kien lo puede arreglar y en cuanto saldria o ya de minimo el control. Gracias de antemano y saludos

Jul 02, 2011 | Planet Audio P9745B / P9740 Car Video...

2 Answers

No funciona solo aparece ecipse y es todo


A mí me pasa lo mismo y lamentablemente nadie aporta una solución, el mío (Eclipse 180 8GB)se ha quedado trabado en la pantalla azul de inicio con el logo "Eclipse" y no sé que hacer. Un tipo en las respuestas en idioma inglés dice que llamó al número de atención al cliente y le dijeron que dejara que la batería descargara por completo y luego presionara por unos 30 segundos el botón "Play" (me imagino que es el botón del centro, supuestamente es la manera de resetear el player) antes de conectar el USB al PC. No sé si funciona. Mi problema empezó por una canción que no tocaba bien y reinicié el aparato, y puse de nuevo la misma canción y luego se puso el logo azul en la pantalla y éste no se quitaba a menos de mover el switch a OFF, lo pase nuevamente a ON para que descargara por completo, pero ya no lo reconoce la PC y pide drivers, se queda congelado en el logo, ni carga, ni nada.
He visto que muchas personas tienen el mismo problema y todavía no aparece ninguna solución, tú post es el primero que leo en español. Dicen que será un problema de firmware, pero no venía con un CD de drivers o una herramienta para estos casos, la empresa Mach Speed parece que todavía no tiene una página de soporte implementada para este modelo "Eclipse", también no sé como destaparlo, pues la tapa es una sola pieza. Si sabes como solucionar tu problema, házmelo saber por este medio. Talvez es de esperar, porque el firmware que tiene mi player era de septiembre del año pasado y lo compré en noviembre, el precio es bajo, pero no es posible que nos tomen el pelo de esta manera.

Feb 10, 2011 | Mach Speed Eclipse 180SL 4GB MP4 ...

1 Answer

El tv no enciende, solo lo intenta, se escucha un clikeo, el modelo es kdl-32l5000


He tenido el mismo problema varias veces, la tele parece completamente muerta. Es un problema con el modo de ahorro de energía. Si la televisión no tiene señal de entrada en uno de sus canales hdmi o vga, entra en modo ahorro de energía, encendiendo la luz de stand-by. No he determinado en qué situación aparece el problema, pero creo que es cuando, estando en stand-by, se desconecta la alimentación. Para resolverlo, desconecta la televisión del enchufe, a continuación desconecta TODAS las entradas traseras de señal, audio, vídeo, hdmi, vga... todo. Espera unos segundos, enchúfala y escucharás un click. A continuación, debe encender normalmente.

Nov 23, 2010 | Sony KDL32L5000 32 in. LCD HDTV

1 Answer

Hola mi stereo panasonic 8901u no se escucha k podra ser no hay audio las salidas de el stereo no trabajan


te recomendo k sakes el stereo y lo prueves fuera del carro cheques las salidas ,si todo esta bien checa con un probador si las bocinas no estan haciendo tierra si todo esta bien,tienes k saber si tu carros tiene amplificador de fabrica ,muchas veces no tiene corrien te por eso no tiene sonodo,una manera facil de saber si tiene o no amplificador de fabrica con una bateria pequena(triple aaa)con un lado de la pila tocas un lado de labocino al mismo tienpo con el otro lado tocas el otro estremo de la bocina por un segundo si no tiene amplificador de fabrica tiene k escuchar un tronido cuando tocas la bateria,repite los mismos pasos con todas las bocinas si no hay respuesta ,es k tienes aplificador de fabrica y tienes k remplazarlo si necesitas mas informacion llamame 5203126061 k tengas buen dia

Jun 15, 2010 | Panasonic CQ-CB8901U CD Player

1 Answer

Mi problema es con una laptop Toshiba Satelite L300 es que me detecta vbarias senales de internet inhalambrica que se encuentran donde vivo pero no me deja conectarme me sale que tiene coneccion limitada...


Sabes que es encrypcion WEP o WPA?
Necetitas la llave correcta par decodificar un señal WIFI.
Parece que todos alrededor de ti han puesto en uso su encrypcion en el "router". Gratis no hay. No tienes subscripcion con un ISP (Internet Service Provider)? Regresa donde tu prima y pregunta si ella anda cual conexion con cual codigo :)

Mar 04, 2009 | Mozilla Firefox

3 Answers

Cambiar las Bujias


esa bujia que esta detras de la barra de direccion es una lata pero es posible con tiempo y paciencia.. tienes que comprar un codo de esos que se doblan. y una extencion para poder sacarla. literal mente solo tendras que aflojarla y sacarla y meterla con los dedos.

Jan 20, 2009 | 2000 Chevrolet Blazer

1 Answer

Problema tarjeta sabrent


Hola, que tal yo tengo un problema también con la TV Tuner de Sabrent, pero en mi lap tiene Windows Vista y no me detecta audio.

¿Cómo le hiciste tu para que detectara audio al sintonizar la TV y capturar video?
roy_villafuente2510@hotmail.com

Dec 02, 2008 | Sabrent TV Tuner / Video Capture Box USB...

1 Answer

Ayuda


Sabes que pasa esta anulada porque quedo pegada la funcion de los ajuste en la pantalla.

Pero esa es la clave de la solucion.

Cuando estes viendo los valores esos que no conoces hay un comando en el control remoto que sirve para ajustar, o cambiar esos valores generalmente es (ADJ) pero en tu remoto no se cual es, fijate que debe haber una tecla que te haga salir de ese menu que es el que estas viendo.

Puede ser o la misma tecla MENU, o la tecla ENTER o la tecla de los canales < > o la del volumen, la que ajusta esos valores, y asi como hay una que los ajusta hay una que te saca de ahi.

Lo unico que tenes que hacer es tratar de salir de ese menu fijandote cual boton te saca.
Ese es todo el problema

Proba de nuevo
Cuando apretas la tecla de volumen

Oct 19, 2008 | Air Tools & Compressors

1 Answer

Tengo problemas con mi amp..es un legacy LA930 400x2


revia el soporte de recistencia que tiene, algunos amplificadores no pueden funcionar a 2 ohms y pasa lo que a ti.

Feb 01, 2008 | Legacy Audio LA930 Car Audio Amplifier

Not finding what you are looking for?
Lightning Audio Bolt B2.400.4 Multi-Channel Car Audio Amplifier Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lightning Audio Car Audio & Video Experts

80stech

Level 2 Expert

100 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Mark Skinner

Level 2 Expert

77 Answers

Are you a Lightning Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...