Question about Computers & Internet

1 Answer

Problem with the wireless

Hi! We're having a problem with connecting wirelessly with our Sony laptop, with Vista.

The wireless signal shows up and is strong. I tried turning off all firewalls. Turned the connection on and off. Restarted the computer... It connects when the cable is plugged in.

Our other computer is connecting just fine.

What else should we try?

Thank you!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Chech your lan settings

Posted on May 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a sony vaio notebook with windows7 we have wireless at home and my kids laptops get excellent wireless connection - mine is always fair or poor -unless sitting next to the router What can I do to...


Hi,

If your kids laptops are getting good signal strength then, its the problem with your laptop. You nmay have to upgrade your wireless adapter to N standard. The one which you have might be a b/g standard adapter. Check with your sony to upgrade the wireless adapter.

Thanks & Regards,
Prema.

Jan 17, 2011 | Sony VAIO PCWA-C300S 802.11g/b Wireless...

1 Answer

We've had a laptop connected to our d-link wireless router for the last few weeks with no problem. Yesterday we lost the laptop internet connection. When we go to diagnose the problem, it shows that the...


Try resetting your wireless router first, then make sure that the network you are connecting to is yours and not another nearby wireless signal (I live in an area that's polluted with wireless signals and sometimes a neighbor's signal will be stronger than mine, so it will try to connect to theirs). If that doesn't work then go to your Network and Sharing Center and choose the setup a network connection option. You'll have to manually enter your info again but it should work fine.

Sep 15, 2009 | D-Link DIR-615 Wireless Router

1 Answer

HI running vista, cann't figure out how to set the ip address to see if this will boost a wireless signal?


To boost the wireless signal you will need a longer antenna to connect to your wireless card (if it's a desktop)or buy a USB wireless stick with antennas for laptop.
To view the ip address in vista do the following :
http://www.ehow.com/how_2056398_change-ip-address-windows-vista.html


second problem ,is the sim card correctly inserted into the Orange adapter.
have you entered the pin code before clicking on connect?

May 06, 2009 | Computers & Internet

1 Answer

My computer shows my sgb900 with a good signal but wont connect i have a compaq laptop running 32 bit vista


Hi,

Please check the security feature which you have enabled on sgb900. I dont think that running vista or Xp will make any change.

Regards,
Amit Kumar

Mar 16, 2009 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Have a microcom ad2730 wireless router Vista-based laptop problem


- If you have a secured wireless network through your router, make sure you type it correctly on Vista laptop.

Mar 02, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Wireless problems


HI,

do you usually connect to other wireless network with your laptop?if you don't I suggest trying to unistall the wifi network adapter ( control panel-> system-> device manager) and reinstall it.

Riccardo

Aug 03, 2008 | D-Link DI 514 Wireless Router (DI-514)

2 Answers

Loss of Connectivity


Libog1 - did you install any additional wireless software to connect to the router (Linksys software) or are you just allowing Vista to connect directly using Windows' built-in wireless management?

Ben

Mar 03, 2008 | Linksys Wireless-G WRT54G Router

3 Answers

Wireless connection


Hi, I am going crazy! Just moved house and took my Netgear Wireless router with me. However, even though the hard wired base unit works, my wireless laptop can't access the internet - even though a full stregnth signal is there when i browse for wireless connections. Using Vista Home Premium. Help appreciated!

Dec 29, 2007 | NetGear WGR614 Wireless Router

1 Answer

Signal strenght just gone!


Are you using the same security as the others?
Make sure the the security key is exactly the same as the others.
Also check the firewall settings

Dec 29, 2007 | 2wire (1000-000005-002) 802.11g/b Wireless...

3 Answers

Wireless Internet Connection


Are the wireless router connected to a network?

Oct 18, 2007 | Gateway Belkin 54g Wireless DSL/Cable...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...