Question about Asrock ALiveNF6G-VSTA (MB-ALVNF6G) Motherboard

Open Question

It wont boot, but processor fan is running no hdd led power

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: pc can't boot up , no display , hdd led is constatly lighted

Check CMOS battery(Coin shaped battery), it should show 2.5-3V, if not then replace and check, you can even try and test the mbd without the CMOS battery. Some mbd does not boot with a faulty CMOS battery.

Posted on Jul 03, 2009

Ad
  • 18 Answers

SOURCE: No Boot , new P5QL-EM mother board

Check the heat sink ontop of your cpu sounds like bad connection and it will cause it to do as you describe

Posted on Aug 04, 2009

SOURCE: Asrock G31M-S No Display/Booting

First of all, check if there are any inflated capacitors, if there is even one- ditch MBO, other capacitors will soon follow. If no inflated capacitors proceed with these diagnostic steps: 1/ disconnect all peripherials (DVD, HDD, card reader...), leave only MBO, PSU and RAM (and CPU of course); if nothing happens 2/remove CMOS battery (CR2032) for 20-30 sec with power cord disconected from computer, that will reset BIOS; 3/ take out RAM sticks, then, if you have more than one stick, try with each stick separately (it might be faulty RAM); 4/power on MBO without any RAM-if speaker is present it should give BEEP signals; 5/ try with different PSU, many power supplies are faulty even when they do give power to MBO.
If nothing of above does not help than you have faulty MBO, because CPUs are so rare to fail that in my 10 years of experience in PC service I had 3-4 fried CPU-s, and even that was because costumer tried to clean PC, removed CPU cooler and than incorrectly placed it back or didn't put thermal paste afterwards. asrock-g31m-s-no-display-booting-yuc33qzjuwfqgyyin4u45syc-4-0.jpg

Posted on Dec 19, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Installed a Graphics Card on my Emachine. Made sure it is in the PCIX slot correctly and seated right. I also installed a Power adapter cable (20 PIN - 24 PIN ATX) to utilize the other 4 pins for use with...


Sounds like there isnt enough power even with the adapters your powersupply cannot give you enough sustained power to run the system if you take the card out does it boot normally? even just disconnecting the power to the card?

Mar 26, 2011 | E-Machines W6409 (7234) PC Desktop

1 Answer

I am not sure if this is a problem with power supply. Yesterday suddenly my machine stopped working. I wasnt using it. It just shut off. Now when I started the cpu, I see one green LED on the mother...


the problem is in your motherboard..this most cause unregulated flow of power from the source electric..but if the green led is off so its the processor.try to test it with a motherboard tester..or get another board that same spec with the you have,and transfer the processsor if it is working

Feb 10, 2011 | Cooler Master RS-400-PSAR-J3 400W ATX12V...

1 Answer

Wont boot


In that case, looks like you have a faulty motherboard (video chip) chip-set. Remove motherboard from the casing and apply thermal paste. Also clean-up the whole board. I hope this will help you.


machinetosh of (tipidpc.com) site
look for kuya boy laptop
Global PC Laptop Professional Services
09126888500

Apr 01, 2010 | Toshiba Satellite 1905-S303 Notebook

1 Answer

Gateway 503gr has no power, the standby light flashes green when I remove power. Tried new PS and the standby LED stays lit. I then tried both new and old PS disconnected from board and shorted...


Disconnect everything from the motherboard except the power supply connections and cpu fan. Install one stick of RAM and connect your monitor. Then try starting up. See if you get any BIOS boot messages. This will tell you that the board and processor are okay.

With what you say you've tried already, I'm thinking you might have a bad processor. Most every other problem would result in some kind of error like POST beep codes or messages on screen. If the system still doesn't boot with the bare minimum parts installed, replace the processor.

Mar 02, 2010 | Gateway 503GR PC Desktop

2 Answers

Hp Pavillion Tx1320us..wont boot up


You're probably one of thousands of victims of defective nvidia chipsets in these systems. Call HP and complain.

Jun 08, 2009 | HP Pavilion TX1320US Tablet PC

1 Answer

My computer won't boot up or something; no power led lit.


Seems to me your Ram module connector is dirty. Clean its edge connector with a soft eraser. Or if it can, transfer it to the next ram bank. Or your memory module is already dead.

Apr 28, 2009 | HP PSC 2410 All-In-One InkJet Printer

1 Answer

Motherboard dead


Check first your power supply if it is ok.If ok

Check your memory card. Reseat, if it does not boot. Clean its edge connector. Power up it again. If it does not boot again. Clean other card, pci and video card.

If it does not boot up. You can try to power up your cpu with only the processor, memory, video card and cdrom with a bootable cdrom.


Apr 02, 2009 | Gigabyte GA-8I945GMF Motherboard

2 Answers

Not booting but RAM,processor,SMPS ,HD are fine.


Check without Video Card, Processor , Memory and beeps are coming

If no then this is motherboar issue, I had the similar problem. So went to the local repair shop and got the power capacitors replaced,

Jan 29, 2009 | Asrock P4i65GV Motherboard

3 Answers

IBM THINKCENTRE A51 - WON'T BOOT


Simple dear, I think that you can see the power led and hdd led but it wont boot. Right. So switch the system and than open the cabinet and than remove the RAM , CLEAR THE DUST ON THE SLOT AND RAM. THAN REPLUG IT IN THE SAME WAY. PLEASE DO NOT INSERT IT FORCEFULLY BECAUSE IT WILL GO EASILY IF YOU ARE INSERTING IT IN RIGHT WAY. SO CHECK THE POSITON OF THE NOTCH ON BOTH THE RAM AND SLOT OK

AND THAN START THE SYSTEM. THIS MIGHT DEFINATELY SOLVE YOUR PROBLEM.

Nov 19, 2008 | IBM ThinkCentre A51 PC Desktop

2 Answers

Unit will not Boot up


Make sure your monitor is plugged in and try again

Jul 07, 2008 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
Asrock ALiveNF6G-VSTA (MB-ALVNF6G) Motherboard Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...