Question about Capcom Devil May Cry 4

Open Question

Error 6 unsupported pixel shader version detected 2.0

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
ElDopa
  • 295 Answers

SOURCE: ERROR: Un supported pixel shader version detected, 2.0

You get this error because your graphic-card (architecture) is too old to run the game. To run the game you need a graphic-card which supports at least pixel shader 3.0, whil your card "only" has 2.1.

In case you're sure your card supports pixel shader 3.0, you'll need to update the graphic driver and/or DirectX (component of Windows) to the latest version(s) and try again.

If you're not sure wether your card support pixel shaders 3.0, you can post the brand, name and type of your graphic card here and I'll reply. When the card doesn't support 3.0, there is no other solution than simply buying a newer card (or don't play the game).

Posted on May 26, 2009

Ad
  • 1 Answer

SOURCE: ERROR: Un supported pixel shader version detected, 2.0

Probably you have picture shader 2.0 card and it requires a picture shader 3.0 to run the game

Posted on Mar 18, 2009

  • 6 Answers

SOURCE: ERRO6 unsupported pixel shader version 2.0 , cant play RE5 benchm

Need better gfx card

Posted on Jul 24, 2009

SOURCE: resident evil 5 benchmark unsupported pixel shader version 2.0

The game needs Pixel Shader 3 support, which is found on GeForce 6 series and up, and Radeon X1k series and up,

Sorry but a video card upgrade is a must to play this game.
If you're trying to run it on a laptop then you are probably out of luck as they're not upgradable.

Posted on Aug 09, 2009

bob2008
  • 143 Answers

SOURCE: Erro6: unsupported pixel shader version 2.0

minimum of shader 3 to play, new graphics card needed. sorry

Posted on Jan 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i play the game error 6 shwn unsupported pixel shader detected 2.0


Your video card is the problem.Your video don't support pixel shader.Try Upgrading ur video card, i think 1gb video card is the best

Feb 23, 2011 | Capcom Devil May Cry 4

1 Answer

Unsupported pixel shader version detected.2.0 what does dis mean im having a graphic card Nvidia FX5200 what to do i want to play the game


Hi,
This message might mean that the game requires a pixel shader more than 2.0 as the graphic card you have, got pixel shader version 2.0. A pixel shader is a type of program often used with games which allows your card to perform per-pixel effects meaning more pixels per second which increases the quality of the game. In this case Devil May Cry 4 uses high graphics and therefore a higher version of shader. You might wanna upgrade your card to Nvidia 8600gt or more to get better performance.
Hope this is helpful
Best regards

Oct 10, 2010 | Capcom Devil May Cry 4

3 Answers

Erro6: unsupported pixel shader version 2.0


Erro6: unsupported pixel shader version 2.0 resient evil 5 pc jogos

Sep 28, 2009 | Capcom Devil May Cry 4

2 Answers

Resident evil 5 benchmark unsupported pixel shader version 2.0


The game needs Pixel Shader 3 support, which is found on GeForce 6 series and up, and Radeon X1k series and up,

Sorry but a video card upgrade is a must to play this game.
If you're trying to run it on a laptop then you are probably out of luck as they're not upgradable.

Aug 09, 2009 | Capcom Devil May Cry 4

1 Answer

ERRO6: Unsupported pixel sharder version detected 2.0


Get a new graphic card.
Your card does not have required shader support and you will not be able to play it.


Regards
blit-Z

Jul 05, 2009 | Capcom Devil May Cry 4

3 Answers

ERROR: Un supported pixel shader version detected, 2.0


You get this error because your graphic-card (architecture) is too old to run the game. To run the game you need a graphic-card which supports at least pixel shader 3.0, whil your card "only" has 2.1.

In case you're sure your card supports pixel shader 3.0, you'll need to update the graphic driver and/or DirectX (component of Windows) to the latest version(s) and try again.

If you're not sure wether your card support pixel shaders 3.0, you can post the brand, name and type of your graphic card here and I'll reply. When the card doesn't support 3.0, there is no other solution than simply buying a newer card (or don't play the game).

May 26, 2009 | Capcom Devil May Cry 4

1 Answer

ERROR: Un supported pixel shader version detected, 2.0


Probably you have picture shader 2.0 card and it requires a picture shader 3.0 to run the game

Feb 26, 2009 | Capcom Devil May Cry 4

2 Answers

HOW TO GET PIXEL SHADER3.0


Pixel Shader 3 is a hardware feature. You can only get Pixel Shader 3 by getting a new graphics card, as it cannot be 'installed' with software. Please don't use all caps, it doesn't make people want to help.

Feb 01, 2009 | Generic Memory nVIDIA FX5500 256MB 8x PCI...

Not finding what you are looking for?
Capcom Devil May Cry 4 Logo

Related Topics:

544 people viewed this question

Ask a Question

Usually answered in minutes!

Top Capcom Video Game Consoles & Games Experts

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Person On the...

Level 1 Expert

67 Answers

Are you a Capcom Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...