Question about Vacuums

1 Answer

Hi My hoover will work for about 1 minute (suction seems fine ) and is then cutting out-clearly over-heating.I cannot find the manual -can you suggest possible solutions.Thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 694 Answers

Check the hoses and hose ports for clogs. Detach the hose and drop a marble in one end, allowing it to run out the other.
If this is a bagless model, check inlet behind filter for clogs. If it has a bag, try changing the bag.

Posted on Aug 22, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The make of our hoover is solec ci 1600w it has lossed suction, has got noisey, and cuts out when it gets hot


Here is a link to the hoover site where the manuals are. My guess is that either your filter is dirty or you have an obstruction in your hose or head and it needs cleared which the manual should guide you to resolve. I was unable to find the model you have by your description but you should be able to as the search function will guide you to enter the necessary information to get you where you need to be. Best of luck


Product Manual Search

Aug 28, 2016 | Hoover Vacuums

1 Answer

Suction not working on vaccuum.


Check for a blockage in the hose, or a tear / hole in the hose between the "pleats"

Jun 13, 2010 | Hoover U5753-900 WindTunnel Bagless...

2 Answers

The suction is not working. we have tried all the


check RECOVERY TANK LID and DUCT
May be the duct is off the hook

Nov 23, 2009 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

Hoover windtinnel suction problem


the intake hos at the bottom might be clogged.first take all the filters out and disconnect the hos completely from the vacuum,then check and see if you have suction.the intake hose is the clear looking one at the bottom that wrapps itself up from the base to the backside of the upright.you can use a coat hanger to push out the clog if there is one just bend the tip till its rounded.work it down into the intake hose from the back.after removing the hose and the filters you should have suction.just make sure all the filters get cleaned .you can blow out the hose with a garden hose

Apr 02, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Why does the hose have no suction?


Hi,
Sounds like your machine has a blockage in the vacuum system, and is cutting out from overheating. If you no longer have a manual, which will tell you about clearing blockages, you can download from the Hoover website.
Good luck!

Mar 08, 2009 | Hoover U5721-900 WindTunnel Upright Vacuum

1 Answer

Hoover Savvy has limited suction when cleaning the floor and carpet


With the unit standing upright, double check the clear plastic air passages on the sides of the vacumn to see if they are clogged.

Jan 03, 2009 | Hoover U8171-900 / U8172-900 / U8173-900 /...

2 Answers

Flair motor shorting out?


There's a thermal cut-off when the unit has overheated. Mine does this quite often and I remedy it by emptying the canister and making sure the filter is clean, especially of lint and things that prevent good air flow.

Jul 07, 2008 | Hoover S2220 Flair Bagless Upright Vacuum

1 Answer

Hoover savvy no suction on carpet setting


Check to make sure you hear the vac. motor is running when in that position. The switch in the handle could be bad if it is not.

Apr 29, 2008 | Hoover U8145-900 Savvy Bagless Upright...

1 Answer

Help


as the hose fits into the base (if i am correct) the power at the base should be fine, make sure the base is clean and free from blockage, you say the brush doesn't spin, has the belt broken, if so replace it, (very cheap) and only a couple of screws to undo, the roller not rotating will effect the power of suction dramatically, start from there and see how you go if i have helped please rate me

Sep 15, 2007 | Hoover U8171-900 / U8172-900 / U8173-900 /...

1 Answer

Hoover Windtunnel


Mine does the same thing. There is no suction. I found that there is a door that opens when you tilt the handle in the down possition. I think there should be a spring in place so it can open. Until I find a replacement spring I have to open the door manually throught the opening under the light.

Oct 15, 2006 | Hoover U6630-900 WindTunnel Bagless...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18407 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...