Question about Motorola VHF 136-151Mhz Antenna VISAR HT1000 2-Way Radio

1 Answer

When I switch on my radio. The start up tone has been replaced with a 1/2 sec low pitch tone. It no longer transmits. When I push any button I get the same low pitch tone. It also sounds like it is in monitor mode but at a low volume. Is there a way to reset the radio?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

You probably need to have the radio re-programmed. There is no other way to reset it.

Posted on Sep 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When you push the transmit button in it makes a high pitch noise. WHY?


becaus u are hummin a hi pick tone. stop hummin and it will leave. jus speak no hum

Sep 12, 2016 | Radio Communications

1 Answer

Cannot transmit, getting a constant tone while holding talk button and transmit light not coming on, any help?


Check the headset jack. There may be something inside causing a short. also, the CLS has an audio tone out button. Be certain you are not pressing it as you push the PTT button. The PTT is odd on this radio, it is the top BIG rubber button on top FRONT. Many customers get this confused with the tone transmit button.

Nov 13, 2015 | Motorola CLS1110 Professional 2-Way Radio...

1 Answer

No ring on lines on extension 11 and 12. How do I program to ring?


Hi,

Please follow the steps given below

To set distinctive ringing


1. Press #9876 to enter User Programming Mode


2. Press a Line or extension button. The LED is steady green.


3. You can press Hold to switch between internal and external pitch.
(Internal = station calls within your system; external = outside line calls.) 


4. Enter the two-digit pitch number (see table)


5. Press the same button that you pressed in Step 2 (Line or extension). Two beeps is a confirmation tone and “DATA PROGRAMMED” displays on your LCD.




Tone No.                   Frequency and Cadence
 01          
     500 Hz 1 sec. On, 3 sec. Off, repeat
02           300 Hz 1 sec. On, 1 sec. Off, repeat 
11          500/640 Hz 1 sec. On, 3 sec. Off, repeat
12          500/640 Hz 1 sec. On, 1 sec. Off, repeat
13           860/1180 Hz 1 sec. On, 3 sec. Off, repeat
 14         860/1180 Hz 1 sec. On, 1 sec. Off, repeat
15          1300/1780 Hz 1 sec. On, 3 sec. Off, repeat
 16         1300/1780 Hz 1 sec. On, 1 sec. Off, repeat
17          860/1180 Hz 0.5 sec. On, 1300/1780 Hz 3 sec. Off, repeat
18          860/1180 Hz 0.5 sec. On, 1300/1780 Hz 1 sec. Off, repeat


Thanx

Jul 22, 2010 | Toshiba DKT2010SD Phone

1 Answer

Makes loud tone when pushing ptt button


The ptt switch or circuit is not disconnecting the audio circuit. Open the unit up and check the wiring, interconnect plugs for something shorted not canceling the receiver audio.

May 10, 2010 | Radio Communications

1 Answer

Makes loud tone when pushing ptt button


If it's a distinct "tone" like 1000Hz, it's probably mis-programmed. Check www.mods.dk. You may find a manual there.

Mar 20, 2010 | Kenwood Radio Communications

2 Answers

I have 2 Motorola P110 2 Ch Radios. One powers up and when I press the PTT button the red light comes on, so I think it works but the 2nd one when I press the PTT button the light is a lighter color of red...


There a a few things which could cause this:

1) You have the radio set to an unprogrammed channel.

2) You have a bad, low or defective battery. (Try switching batteries with the other unit and see if the problem goes away.)

3) Your radio needs repair.

4) Your radio has busy-channel-lock-out activated and you are trying to transmit on a frequency which has activity in your area.

Oct 01, 2009 | Motorola For RADIUS P110 7.5v 1200mAh NiCd...

1 Answer

One radio makes loud tone when other radio transmits


You may have a defective radio that has a bad push to talk switch which doesn't mute the receiver and feeds back audio to itself or this could be a bad solder connection or a broken wire inside.
Not much you can do except replace it or have a tech look at it.

May 11, 2009 | GE SmartHome (58173) 2-Way Radio

4 Answers

Muting the sound


Hi,

The sound produced by a Motorola radio when the mike is keyed refers to the "Transmitting Call Tone" which is another feature other than the "Interference Eliminator" or the "Roger Beep" feature.

On most Motorola GMRS/FRS TalkAbout radios, setting the "Call Tone" to 0 disables the feature. This is done with the radio ON by pressing on the "Menu" button 3 times which will result in the display showing the current Call Tone setting (flashing) and the letters CA; pressing on the <- or +> buttons will change selection (you will also hear the different Tones), select 0 (it may be up to 5 or 10 depending on the version). Press on the "Menu" or "PTT" button to set, save and exit.

Hope that this be of some help/idea. Pls post back how things turned out or should you need additional information.

Good luck and kind regards.

Nov 25, 2007 | Motorola TalkAbout T5530 2-Way Radio

1 Answer

Radio Mic


Check the squelch on your radio thats not recieving. If there is a monitor button ( when pushed you will hear static) try pushing it.. then get someone to call you so you can check if you can hear them. On these radios you have 2 types of squelch....1 is called carrier squelch.... it basically opens when there is a strong enough signal. This lets you only hear strong signals and "squelch out" the distant ones and background static. The2nd. is "tone squelch" ... with your radio they are often called privacy tones. If you have 2 radios set with the same privacy tones you will only be able to hear each other... only radios that are transmitting with that privacy tone will be heard on your radio. Its a high frequency tone that can't be hear by the human ear that gets "embeded" with the transmitting signal. The recieving radio hears it and opens the squelch. So... if the radio thats rxing (recieving)your signal has its squelch set for just carrier squelch it will hear any signal thats strong enough to break the squech open.... basicaly any radio within a certain range. But if your radio (one with problem) has its squelch set for privacy tones you will not hear any other radios except the ones set with the same privacy tone.... the squelch will not open until it gets a tx signal with the right tone.... so if the txing (transmitting) radio is not using tone squelch but is using carrier squelch.... and the rxing radio is set for tone squelch... the rxing radio will not hear it. With tone (privacy tones/codes) squelch you need a tone to open the squelch and then the audio can be heard... with carrier squelch the squelch will open if ANY radio is within a certain range. Check the squelch setting on the problem radio... it could have a privacy tone set. Try pushing in the monitor button so you can hear static ( you want to hear everything including static) on both radios... tx on one radio at a time and listen if it can be heard on the other with the monitor button pushed. If you can't hear any audio when the broken one is transmitting then it COULD be the mic.... if you can hear both radios with the monitor button activated than the radios are txing and have tx audio and are working... if thats the case its the privacy tones that are the problem. Take care

Sep 12, 2007 | Garmin Rino 120 2-Way Radio

2 Answers

Motorola FV500 2 way radio can send/cant receive


Do you hear the Beeps on the speaker? Check for the QT and the code squelch are the same in both radios, try to set code squelch in "0". Make sure that the radio is not receiving or the other one is not transmiting, with two radios will see the same.

Aug 09, 2007 | Motorola FV500 2-Way Radio

Not finding what you are looking for?
Motorola VHF 136-151Mhz Antenna VISAR HT1000 2-Way Radio Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

SHARCNET-USA
SHARCNET-USA

Level 3 Expert

2130 Answers

Are you a Motorola Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...