Question about RTO Sole F80 Treadmill

1 Answer

Error code of ls1 on sole f80 treadmill - RTO Sole F80 Treadmill

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

John what are you talking about. All that's gonna do is give a LS error is you disconnect the motor.

Posted on Aug 16, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 33 Answers

SOURCE: my sole f63 treadmill shows an elevation error and

pls do re-calibration

Posted on Dec 11, 2010

maxtreadmill
  • 832 Answers

SOURCE: SOLE F80 TREADMILL STARTS TO RUN THEN STOPS.

Sound like a speed sensor adjustment here the steps for this procedure:
1. Unplug unit then remove the plastic motor cover. There are either 4 or 5 screws holding the cover in place depending on the model.
2. Locate the speed sensor between the front roller pulley and the frame of the treadmill. It is a small plastic piece approx 1 1/4” long and 1/4” in diameter with a black wire coming from the back of it leading to the electronic board in the motor compartment .
3. Locate the magnets mounted in the face of the pulley. (approx. 3/8” in diameter) 4. The end of the sensor should be positioned approximately 1/8” from the magnet at the closest point.
5. Follow the wire from the sensor to the control board. Make sure the connection is pressed firmly down on the board.

Posted on Apr 26, 2010

maxtreadmill
  • 832 Answers

SOURCE: belt wont start on a brand new Sole F80. Motor

It sound like the motor control board is the culprit. Unplug unit then remove shroud then find the 2 leads that connects the motor to the motor control board disconnect them then plug in unit and see if the display blackout after programing the display then hitting start.

Posted on Mar 13, 2010

  • 156 Answers

SOURCE: We can't get our F80

Is the motor running? Even if the light comes on doesn't mean the motor is turning on.

Posted on Sep 19, 2010

  • 33 Answers

SOURCE: New F80 treadmill. Belt doesn't move after hitting

hi, check the 12pin communication cable

Posted on Oct 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Sole F-85 treadmill E-5 error


If you wiah to get some details about treadmill error codes and solutions then check the following link
http://electro-medical.blogspot.com/

Sep 27, 2016 | RTO Sole F80 Treadmill

1 Answer

Shows LS1low speed treadmill stops working what is the solution


hi check the video
Sole F80 LS1 Error
If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience
http://electro-medical.blogspot.com/

Nov 16, 2015 | Sole Fitness F63 Treadmill

1 Answer

My fans dont come on, on my brand new sole f80 treadmill


1( test the voltage to the terminal , if there are voltage the FAN is faulty, change it.
2( if there are NOT voltage to the terminal FAN, test the line why are NOT coming voltage, test some fuse, or c. breaker, tight any plug, connector, or loose wires.
3( Try again.
see the block di attached. and fix it.
God bless you
10_2_2012_10_15_23_am.gif

Oct 01, 2012 | Sole Fitness Sole F80 Treadmill 2011 Model...

1 Answer

My control panel on the Sole F80 Treadmill lights up but nothing I press works


adjust the REED SWITCH, see the diagram attached, clean it and tight the wires connector very well.
tight the ribbon cables insides from keypads +tight the wires connector from display board vs lower board and clean it.

God bless you
7_23_2012_2_19_45_pm.gif7_23_2012_2_20_23_pm.gif

Jul 22, 2012 | RTO Sole F80 Treadmill

2 Answers

My Sole F80 deck bounces excessivly when not at an incline.


1) Lube the deck belt, this problem is lack of maintenance, maybe the deck belt is worn.
2) You must align the deck belt see the diagram
3) Lube the rollers bearing very well very important too
see the video: God bless you
5_15_2012_3_26_28_pm.gif5_15_2012_3_26_41_pm.gif

May 15, 2012 | RTO Sole F80 Treadmill

1 Answer

Belt wont start on a brand new Sole F80. Motor


It sound like the motor control board is the culprit. Unplug unit then remove shroud then find the 2 leads that connects the motor to the motor control board disconnect them then plug in unit and see if the display blackout after programing the display then hitting start.

Mar 12, 2010 | RTO Sole F80 Treadmill

Not finding what you are looking for?
RTO Sole F80 Treadmill Logo

Related Topics:

5,046 people viewed this question

Ask a Question

Usually answered in minutes!

Top RTO Exercise & Fitness Experts

Jim London
Jim London

Level 2 Expert

257 Answers

Howard
Howard

Level 2 Expert

115 Answers

Jax Planet
Jax Planet

Level 2 Expert

922 Answers

Are you a RTO Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...