Question about Broan-NuTone CV450 Central Bagged Central System Vacuum

2 Answers

I have a 3 year old NuTone CV 353W central vac system and recently the switch on the hose handle does not turn the system on from any outlet in the house. I have to plug the hose into the outlet and then turn the unit on from the switch on the cannister. Any help would be greatly appreciated. Thanks

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 95 Answers

A great way to check if your switch in the hose is bad would be to turn the hose sideways in the inlet. If the unit turns on you most likely need a new switch.

Posted on Jan 20, 2009

Http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=567634
Generic problem for all Vacuums
I have a 3 year
posted by patfitz on May 03, 2008
I have a 3 year old NuTone CV 353W central vac system and recently the switch on the hose handle does not turn the system on from any outlet in the house. I have to plug the hose into the outlet and then turn the unit on from the switch on the canister. Any help would be greatly appreciated. Thanks

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. There are a couple of things that come to mind, 1st. you may have a bad switch in the hose and in most cases that can be repaired – if not you would have to purchase a new vacuum hose. 2nd. You may have a bad inlet valve in your hose and most of them are low volt of which would only cost less than $10.00 and can be replaced yourself unless you have what they call a SuperValve of which has 2 low volt wires and then it is wired to your home electricity and that should be replaced by an licensed electrician. It is a low volt and high volt inlet.

#3. the last thing you may check id that you may have a bad relay in the canister itself. Because you should be able to turn on the Central Vac with the switch on the hose and everything should work just fine . feel free to contact your local vacuum cleaner dealer in your area of call the Nutone Factory cust serv line for further assistance. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.
http://nutone.com/ Customer Service
Nutone Inc.
9825 Kenwood Road
Suite #301
Cincinnati, OH 45242
Customer Service 1-888-336-3948
Technical Support 1-888-336-6151
Thanks, Don the Vac Man
Go Ahead. Use Us.

Posted on Jun 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a broan central vac 24 yrs old ,vac works if you turn sw on cannister,not by plugging hose att,is this a major problem,thanks


Broan 450 air-watt and 8.5 amp power unit. Covers 3,000 sq. one 30-ft. crush-proof hose with on/off switch, one 10-in. wide hard floor brush features swivel neck for easy maneuverability around furniture. My new home is just under 2000sf. Will this new unit have enough suction?? Just buy or don't??


Jan 22, 2013 | Broan-NuTone CV350 Central Vacuum

1 Answer

A Nutone CV-450 System with inlet nozzle switch issues


You are suffering a connection problem of the hose end fitting to the wall outlet. Either the hose is not aligned with the two pins in the wall outlet, or the pins in the outlet are dirty and not making good connection to the hose end fittting.

Jan 01, 2010 | Broan-NuTone CV450 Central Bagged Central...

1 Answer

Nutone CV556 Vaccuum Cleaner -Continuously running


Start with this. Unplug the vac to shut off, then disconnect the low voltage wiring at the vac.Plug the vac back in. If the vac still runs you have an internal short on the relay or wiring inside the vac.
If the vac stops then the vac and final wiring is OK and the problem is in the wiring in the house.
Have you removed any inlets for painting or had any renos done or pictures hung. If so undo what you did last. If inlets were disturbed remove them and look for low voltage vac wires touching metal backing plates in the wall or touching the inlet mounting screws.
If you have done a reno or hung pictures you may have pierece the wire for the vac creating a low voltage short which will keep the vac running until removed. I have seen this happen with freshly installed 1/4 round molding along a baseboard

Sep 07, 2009 | Broan-NuTone CV556 Cyclonic Bagless...

2 Answers

Nutone central vacuum leaks brown liquid


Dear lord, that is the most absurd thing I've ever heard. Who installed the Vac and DW or were they both in the home before your time?

Normally, if liquid drips out of a CV outlet it's because it was sucked up during vacuuming. However, if your vacuum runs or has suction at the outlets due to the dishwasher running, you have a low voltage gap being bridged by either the dishwasher's wiring or by liquid leaking from it onto the CV wiring somewhere.

Bottom line, you have MAJOR issues inside your home with one or both of the systems, and if there's liquid, there's a dishwasher to be worried about! Look below it for leaks into the basement/lower floor; follow the plumbing (especially the drain waste runs) and figure out where the damage is before your house suffers the lot.

Jul 12, 2009 | Broan-NuTone Vacuums

3 Answers

Vacuum working perfectly and everything stopped. Went to the utility room and found a plastic bag on top of the equipment. Tried the reset button, etc. nothing works.


sounds like a bad relay in the tank just a simple repair but should be done by a vacuum tech or electrician. Could be a motor is nothing is starting at all, but not as likely.

Jun 14, 2009 | Broan-NuTone CV353 Central Vacuum

2 Answers

NuTone Central vac won't turn off


If the central vacuum tank will not turn OFF even with the switch in the “OFF” position, then the low-voltage wires should be disconnected from the tank. If the tank continues to run and still will not turn off, then most likely the relay inside is defective (but it could be a defective and/or shorted ON/OFF switch). If with the low-voltage wires disconnected the tank is able to then be turned off with the switch, then there is a short in the low-voltage wires or a hose is plugged into an inlet somewhere. ~ TTURAMBAR

Mar 11, 2009 | Broan-NuTone VX475 Bagged Central System...

1 Answer

NuTone CV353 Central Vac does not start when hose is plugged into


Try to plug the hose in sideways. So the top of the hose is rotated 90 degrees. If the unit turns on then there is something wrong with the hose. It might be a short or it could be a bad switch on the handle. If the unit still wont turn on I would think that maybe the low voltage wire got disconnected from the unit or there is a break in the low voltage wire somewhere along the way. Let me know if you plugging the hose in sideways works.

Feb 22, 2009 | Broan-NuTone CV353 Central Vacuum

1 Answer

Nutone CV 450


if your unit normally turns on when you open the flap on the wall inlets then you should check each inlet for a switch or a button, sometimes those buttons can get loose and fall into the wall making the unit stay on.

Jun 23, 2008 | Broan-NuTone CV450 Central Bagged Central...

2 Answers

I have a one year old Beam central vac. It has supervalves. The handle (connected to the hose stopped turning on the unit. The handle still powers the brush but no longer turns on the suction?


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=566201
Generic problem for all Vacuums
I have a one year
posted by jon89 on May 02, 2008
I have a one year old Beam central vac. It has supervalves. The handle (connected to the hose stopped turning on the unit. The handle still powers the brush but no longer turns on the suction?

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. The Beam Central Vac may have more than a one year factory warranty and it sounds to me that you may have a bad relay switch the Central Vac, if you do it should be covered under the factory warranty. Otherwise, you may have a bad supervalves or a wire came loose, if the hose switch turns on the power nozzle then it may be a bad supervalve or a bad relay and to contact the installer or the manufacturer of Beam. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.

http://www.beamvac.com/usa/ Owner Support
Customer Service 1-800-369-2326 Phone #
Email: beam.dir-support@beamvac.com
Technical Support: beam.tech-info@beasmvac.com
Thanks, Don the Vac Man
Go Ahead. Use Us.

May 02, 2008 | Vacuums

Not finding what you are looking for?
Broan-NuTone CV450 Central Bagged Central System Vacuum Logo

365 people viewed this question

Ask a Question

Usually answered in minutes!

Top Broan-NuTone Vacuums Experts

Roger Potts

Level 3 Expert

694 Answers

Custom Exchange
Custom Exchange

Level 3 Expert

397 Answers

Steve

Level 3 Expert

3287 Answers

Are you a Broan-NuTone Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...