Question about Crown Audio Players & Recorders

1 Answer

Got a couple of CE 4000 amps of which 3 are in fault mode and one slides into fault mode a moment after signal input though the audio is clear

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,513 Answers

Hi

Please check this link to download the manual where you will get the related answer regarding your query..

http://www.retrevo.com/support/Crown-CE-4000-Amps-manual/id/22150ag317/t/2/

Let us know if you have somethin more to ask else accept the suggestion.
Thank You for contacting Fixya

Posted on Aug 20, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fault saying no, press start for 5 seconds to clear, then it goes to nrO, press and hold again it goes back to no. Please help.


Whirlpool Calypso Washing Machine diagnostics & Error ...

applianceassistant.com/Washer-Repair/Calypso/Calypso-Diagnostics.php
Whirlpool,Calypso,washing machines,repair,troubleshooting,PF,FL,Er,LF,CE,Ld,CA,CI,ob,Sr,LS,SL,error code,problem ... within five seconds while the machine is in Standby Mode. ... The washer does not flash"PF" when it is first plugged in. Press START to continue the cycle from the moment that power was lost -OR-

Washing Machine Fault Codes « Tips, Tricks & Recipes

www.appliancefactoryparts.com/blog/.../washing-machine-fault-codes/
Feb 20, 2010 - Drain pump error, Water level does not decrease to reset point .... If after 30 seconds the control does not detect water entering .... Press START to continue the cycle from the moment that power was lost ... Check pins 1 and 5 of P16 of the machine controller and pins 1 and 2 of P1 of the motor controller.

[PDF]Fault Code Bible v1.2.pdf - ResearchGate


Dec 02, 2015 | Washing Machines

1 Answer

How to clear the code fault on my Onan 4000 generator. What causes a fault & why???


what model is it KY KV need that and Spec. If it blinks 3 times it indicates a lower service fault. While blinking hit the stop button 3 times fast, then read the code. It will blink, pause then blink again and repeat. What is that code and I can help you. IE 4 blinks pause and 3 indicates code 43

Nov 13, 2014 | Watts Onan Portable Generator - 4000 ,...

1 Answer

Denon avr789 shuts down when we try to increase the volume above say above20 is there a reason for this


The amplifier goes to the protect mode as there is heavy drain in the outputs- the MOSFETS.
This can be due to fault in the input signal, a poor DC regulation or a faulty speaker.
Disconnect all speakers and test one by one to confirm. Also make sure that the input signal is good, try with another source . Test also with the different input selection on the amp so as to confirm if the pre- amp is faulty.
Sometimes faulty capacitor in the sub power can give low regulated output and thus on load can shut down . finally check the input supply voltage, it should be correct or on load it can shut the amp.

Oct 01, 2011 | Audio Players & Recorders

1 Answer

No sound picture ok adio output ic good sharp tv model 21V-FW150M


If this is confirmed the fault seems to be in the preamp section or the SIF- sound intermediate frequency section. If you have confirmed that the output is workingg by conneccting an input to the audio input then it should be confirmed that there is no output from the audio line out.
If so you will need to trace using a AF- audio frequency- signal to confirm the area of loss of the AF.
Sometimes this can be some coupling stages or an OP-Amp.
Please trace using a signal and a voltage test. If not get help.

Sep 02, 2011 | Sharp Televison & Video

1 Answer

I dont get a clear sound even though the picture is clear


First of all take the Audio output from the LINE OUTPUT and connect to an external amplifier. If the sound is still not clear then it is possible that the fault is in the SIF section provided this is the sound distortion from a Tv program/cable program. If this is a DVD or DTH input then the distortion can be from these input units. So please confirm on them.
If the sound does not have distortion then the fault is in the OUTPUT of the audio amplifier in the TV, Possible the output IC or the coupling capacitor are defective.

Jan 21, 2011 | Televison & Video

1 Answer

I plugged in the normal 3 Video inputs and it still doesn't work.


More info is needed, please. When you say 3 video inputs, what are you referring to? I believe the Sanyo has the HDMI, RGB/YPbPr component video, S-video component, RCA composite video and Coaxial connections, though I'm not sure how many of each. So lets start with the best quality to least.

HDMI: This is one cable that provides both audio & video and produces the best picture quality. It comes in different lengths and is a wide, flat connection. A must for 1080p resolution signals.

Component video, RGB or YPbPr analog component cables: 5 separate RCA cables, 3 of which are video that separate the video signal & 2 audio cables. The 3 video cables are generally red, green and blue (RGB) or marked individually with the letters Y, Pb/Cb & Pr/Cr . The audio cables are red & white. You may see these on the back of DVD players often. They will carry a signal up to 1080i but not 1080p.

S-video component: One cable for video, it is a round connection with several pins in it and will only plug in one way. You must use 2 RCA cables for audio with this cable, red & white again.

Composite video: 3 separate cables; Red, White & Yellow. Red & White are audio, left and right while yellow is video.

And finally there is coaxial which it the cable that is identical to the cable from the pole/ cable box or your dish. It is the poorest quality.

What can happen is you are using 3 standard RCA cables and have them plugged into the component input & they will not carry the signal, or one end in component input and the other end in the composite output or vice versa. Another is that you have the wrong input selected on the menu. Check all your cables and connections, plus the input you have selected on the TV itself.

Dec 09, 2010 | Sanyo 42 in. LCD TV

1 Answer

Amp gets power but no sound


Hello, First of all with these new Alpine amps everithing adjustable just about is digital, as well as the internal workings of the amp to a point. If you bought this amp new then check your warranty or take it back where you purchased it if you can. Check that your amp is getting an input signal from your head unit. Check your head unit sub output settings, something could have gotten turned off or down. On this paticular amp if there is a problem internaly it would let you know or go into protection mode. You say your sub has ben tested and is good, check again. Hook another speaker up to the amp. Unhook that speaker and try, you never know. Like I said, if the amp is'nt going into protect mode and the digital display is'nt telling you any types of faults then it has to be the input signal. Make sure you are getting a signal. That has to be your problem otherwise amp would be in protect mode. Let me know what you find.

Feb 12, 2009 | Alpine MRD-M605 Car Audio Amplifier

4 Answers

Behringer amp


Hello pare ko.
EP2500 is a pro amp, manufacturer says that. Notorious to me.
Got 5 of these for repair. Clip is of course cause by too much
signal from source. If the amp is still clipped or on protect even w/out
signal in, time to open and do repairs inside. usually a MOSFET
inside P50N06 (50V-60A) is kaput. or MJE15033G and MJE15032G.
Now if blowing main Fuse, main txistor 2SA1943/2SC5200 maybe gone.
Read carefully the setting of your dip switches setting at the back.
This amp can drive 750 watts/ch@4 ohms.

Good Luck From Siliconchip

Nov 11, 2007 | Behringer EUROPOWER EP2500 Amplifier

3 Answers

Crown ce 4000 amp wont work


Crown CE amps have a very decent service manual that give test points to check for faults. In these amps protect mode is a good sign that major components are not burnt out ie, (Transformer).
With a good Digital volt/ohm meter most common circuits can be checked against the service manual specifications. Usually in these amps the Zener Diode or Capacitors are the first to burn out along with cooling fans. That would be a good place to start.
Respectfully, Muzick

Oct 09, 2007 | Crown CE4000 2-Channel Amplifier

1 Answer

Amp has 3 modes on it ,as a switch,what is this,it has a 2,3,4 channel mode,i have the gold dhd 1000watt x4 channel


first thing 1000@4 means 250w per ch. which means150w usable power.the mode switch is only to reduce rca cables,use 2ch mode if only 1 pair rca available,60hz is a bit low for this amp,90 would work better.

Aug 21, 2007 | DHD NTX-2009 Car Audio Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Crown Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Paul Bade

Level 3 Expert

1536 Answers

Are you a Crown Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...