Question about Whirlpool AWM8143 Front Load Washer

2 Answers

I have F12 showing on the panel, the machine wont work, ive checked for loose wires around the power to water tempurature area but everything seems ok there. help please

Posted by on

  • scoobydog10 Aug 20, 2010

    the model number is WFS1273BD, not the one stated above. thanks

  • scoobydog10 Aug 20, 2010

    thanks for your help, ive followed these steps and cleaned hoses etc. the pump works fine because it drained water from drum when i filled it. but still cant do a full wash, keeps saying f12. hmmmm

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Whirlpool Master
  • 19,396 Answers

Have a look at the heating element. On most Whirlpool built machines F12 means that the control board does not detect heat from element. Check element reading impedance. If impedance reads infinity, then the heater group is gone.

Posted on Aug 20, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Whirlpool Master
  • 12,061 Answers

His problem is usually caused by what we professional servicemen call, "Frillies in the drain pump." 'Course, that's just generic talk for something that isn't supposed to be there. What you need to do is below.

- Clean out the drain pump catchment.

- Pull the suction boot off the drain pump, clean out any gookus.

- Blow through the drain hose starting from the connection at the pump.

- If all else checks out, replace the pump.


Below is your service and repair manual.

http://www.eserviceinfo.com/downloadsm/17628/Whirlpool_AWM8143.html

Another link below showing parts diagrams etc.
http://whirlpoolwasherparts.estanciacatariri.bolivia.hardomonia.com/whirlpoolwasherpartsdiagram/

Posted on Aug 20, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My front load washing machine is working but the water don't seem to enter.


First of all check filters in hoses & water valves, if ok then water inlet valve may be burnt out. Unplug power cord, remove top panel panel, check where 2 wires go to each water valve & check that area on valves for burning. If burnt or smells of burning, replace valve. IN SOME INSTANCES A COMPONENT BURN OUT CAN CAUSE DAMAGE TO CONTROL BOARD.

Apr 28, 2015 | Electrolux EW1000i Front Load Washer

1 Answer

Water will not come into the washer but moter is running.I have checked all hoses


shut taps and disconnect hose and place in bucket then make sure water comes out of hose by slowly opening taps.
If ok check if the electric valves open by setting first cold then hot on temp button. if hot water only then cold valve is faulty. you should hear a click sound from valves usually situated under control panel. if not then unplug machine, remove control panel and measure resistance on electrical connections of cold and hot valves with ohm meter at around 15 ohm if they are marked 12 v
meaning they operate on 12 volts from the control panel computer.
if no ohm reading or in the mega ohms replace valve. you can swap the wires between cold and hot if cold valve is faulty and use the hot valve for cold wash only then you wont have hot water.
If both valves ohms around 15 ohm then plug in and measure voltage at valve when machine starts you should get 12 volts on valves.( be careful for mains high voltage from mains wire entering panel when measuring keep hands clear of mains voltage and any water from panel.
If no voltage may then be computer panel faulty. check connections from valve connectors to panel and connectors on panel may be loose if not check voltage on panel where wires connect to computer panel if no voltage then make sure the water level valve is not stuck in closed position that will tell the computer the machine is full of water. just remove one or two wires from the level control valve (the level valve is a round plastic valve about the size of a small cup and has wires and a thin plastic pipe connected to it )and start machine if water enters then replace level valve if not maybe its computer board fault, replace. (you can test level valve with ohm meter and blow into the place where the pipe is connected by removing pipe it should click and ohm meter should show around 0.2 ohms when blowing and high ohms when not blowing.) some click twice as they have two levels.

Sep 05, 2014 | Fisher Paykel EcoSmart GWL15

2 Answers

Hey there. Ive got a 98' jimmy 4.3L. In the rain or damp weather my engine light comes on with misfires. Once it is in gear it has a rough idle and when accelerating it is slow an takes alot of power to...


Some of these vehicles had issues with water getting under the hood through the seal at the cowl panel and getting into the back spark plug tubes, once the engine warms up and the water evaporates the engine will run fine. There is a replacement seal thatyou can purchase to solve this problem. Hope this helps.

May 11, 2014 | Cars & Trucks

2 Answers

Faulty UT2 control panel for boiler


What is the make and model of the boiler?

Nov 04, 2013 | Computers & Internet

1 Answer

My hotpoint wf840 is displaying f-12 and wont start. Whats wrong with it?


  • F12 - Communication error
  • A thing to do is reset machine to do this unplug for 5 mins and plug it back in if still does it then check the wires into the pcb board to see if wires have come loose or water is on it hope this helps

Jan 06, 2012 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

I have an FDF780 dishwasher that wont spray water


Sounds like wash pump is weak or siezed.

Sep 28, 2009 | Dishwashers

1 Answer

Wont spin does everything else but spin


Your spin cycle control seems to be bad. This is also called your timer. Check for power supply by pulling off your top panel and checking for power everywhere.

Apr 17, 2009 | Crosley CAWC529JQ Top Load Washer

2 Answers

Indesit widl 126 s washer/dryer wont drain


Ive fixed my problem by turning it on, and after it does the standard pumping part pull out the power plug. Then when you plug it in again it will completely drain and its all reset again.

Aug 28, 2008 | Washing Machines

Not finding what you are looking for?
Whirlpool AWM8143 Front Load Washer Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2183 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...