Question about Behringer F-CONTROL AUDIO FCA202 External Sound System

1 Answer

System freeze ok... this could be because i have an adapter that converts it from firewire to USB, anyway... I click on the driver, either the one that came with it or the newer one from the behringer website and it it asks me to plug in the device, i plug it in and my system freezes, mouse doesnt move, nothing... then as soon as i unplug it its back to normal and screen suddenly shows what i did when it froze (e.g if i move my mouse to the left when its frozen the mouse is suddenly to the left) whats going on with that!?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Which driver are you using now that you have 'converted' firewire to USB? The USB driver or the Firewire driver. I suspect none would work, as the Firewire driver os looking on the FW bus/layer, and the USB there. The devices may not communicate at all in the same way to either interface.

Posted on Jun 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Onyx 1620 will not connect to my PC. It did connect previously to this very computer. I have tried it on 2 PC's, neither worked. I have tried a different cable. I have taken out, cleaned, and...


I am assuming a Windows operating system for this solution.
This sounds like it could be a driver problem (not with the FireWire port, but for the sound card itself).
When you connect the card with the FireWire cable, do you hear a sound from your computer registering the new hardware (assuming this isn't your primary sound card)? Head to the Device Manager (go to Start/Run and enter devmgmt.msc) after plugging in the card and look for any "Unknown Device"s with Yellow "!" triangles next to them (or anything else with a "!" or "?" for that matter). If you find one, try reinstalling the drivers for the corresponding device.
Even if the problem you find seems unrelated, take steps to resolve it anyway. Computers, being as twisted as they are, tend to mess up all kinds of things when certain drivers are out of place.
Also, even if you can't find any problems in the Device Manager, try reinstalling the drivers anyway, and be sure to visit your product manufacturer's website for updated drivers.
Good luck!

May 04, 2011 | Bob Mackie Onyx FireWire Sound Card

1 Answer

Hi, i've an m-audio 410 fw and windows 7 64bit.the os doesn't open drivers-exe file that i've downloaded from m-audio web site.why? thanks


Hi Sir/Madam;

I have provided you the source link to download the M-Audio FireWire 410 driver.

Click Here to download: M -Audio
  • Just click the link below
  • Then choose you device from the list provided
  • Choose the operating system type for which you need the driver
  • Download the driver.
Thank you for using FixYa.

Dec 10, 2010 | M-Audio FireWire 410 External Sound System

1 Answer

MOTU Ultralite MK3 Hybrid and Mac: Midi doesn't work anyway. Impossible to configure Midi


resister your product by motu. then download your update driver.then try, you can use another usb midi device, this is best way

Mar 27, 2010 | Motu UltraLite FireWire Audio Interface...

1 Answer

XP freezes on startup from Firewire external HD


This sounds silly but its true...the m-audio 410 doesn't work with windows, especially not with vista. It works on mac but barely. I've been screwing with one for 3-4 yrs now and have gone through a few that died and never had one with 0 problems, always too many to count. It works on macs but barely. it still has tons of problems on the latest and greatest. Bottom line - m-audio is crying because they're totally incompetent at making cards... or they don't give a rats a** about anyone not spending over $500.

Feb 03, 2009 | M-Audio FireWire 410 External Sound System

2 Answers

Firewire connection lost


Ok, here it is. There is an answer is the answer based section on the Focusrite website. Basically it is recognizing it as a firewire device and not an audio device, or so I have gathered. So you need to uninstall the Saffire software and then: 1. Find your FireWire (IEEE 1394) controller in Device Manager (START>CONTROL PANEL>SYSTEM>). 2. Click "Update driver" 3. Select "Browse my computer for driver software" 4. Click "Let me pick from a list of device drivers on my computer" 5. Install the driver that ends with "(Legacy)". 6. Reinstall your Saffire driver using the latest version from the Focusrite website, and re-connect your device.
Hope this helps,
Cheers - DJ Zerokewl

Dec 27, 2008 | Focusrite Saffire LE FireWire Audio...

1 Answer

I want sound drivers for kobian 693-a motherboard


go to device drivers your sound driver should have a yellow mark on it click on little + to extend menu right click go to properties and click update drivers it should go on the internet to fond download and install them

Aug 08, 2008 | VIA Sound Cards,Converts Your PC or...

1 Answer

System freeze


Hey Alex, it will be driving you nuts I expect. I have had a similarly annoying situation with thi set-up and Skype. I used it to record interviews, and using the mic channel allowed me to take the sound from the pc right into the conversation giving me a very good recording that could go right into the programme with the effects etc. A couple of days ago, after a skype update, it was gone. I am working on this as I write to you and if I can get the device to start I will let you know. I think it is something to do with what they call the 'null driver' which is really already there with windows. These things fiddle right at the kidney, or perhaps the large bowel of windows. Good luck, and please let me know if you get anywhere.

Jun 28, 2008 | Behringer F-CONTROL AUDIO FCA202 External...

1 Answer

My PC wont recognize Digidesign002 rack after days of working with it


hmm..let's start at the beginning. Get the drivers from the manufacturers site first, and reinstall them.

then, reseat the card

then see if you have it on your system overview(through Control Panel).

Feb 16, 2008 | Audio Cards

1 Answer

Audiophile USB / OSx 10.4.10 / Audio is fine but Midi not appearing anywhere


Ok her's wuz up! It's the install **** that this driver's been tackling with since the beginning! (This somewhat goes for the oSX to i gues =) Anyway, so...

1. Uninstall the whole thing! Also run regedit (XP,Vista?) and delete everything named "Audiophile" (installed audio apps mostly recognices to the new drivers once installed so don't worry).

2. Then reboot and run the new drivers - and remember that old ****, click "continue anyway" at all THREE times. 

3. Then reboot again (do NOT turn the card on yet). I turned it on after shortly after BIOS screen and that was almost too early! Anyway, then follow the "found new harware" routine - TWO times - one for SOUND and one for MIDI. 

This might seem basic and all but, hey... with theese kind of cards.. sheeesh!. And when ARE they going to get there "protocal" aproved?! Next OS?!
 

Jul 02, 2007 | M-Audio Audiophile USB Audio and MIDI...

Not finding what you are looking for?
Behringer F-CONTROL AUDIO FCA202 External Sound System Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mike

Level 3 Expert

4331 Answers

Cindy Wells

Level 3 Expert

4751 Answers

Are you a Behringer Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...