Question about Car Audio & Video

1 Answer

Car imobiliser hi i have a 97 rover 216 si and need your help, the clutch went and i got it repaired but now the engine wont start its not the battery i think its an imobiliser do u no how to deactivate it.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 149 Answers

Youll have to go to a rover dealer, r u sure its not just the battery. Does it turn over, do you have fuel at the plugs??

Posted on May 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rover 25 problems


they had a remote that you had to press to allow starter to work ,,,, should be a red light on dash to show when immobiliser is on ,,, have you tryed a new remote battery or failing that a new remote

Nov 22, 2013 | Vehicle Parts & Accessories

1 Answer

Wont start. Battery is fully charged.


hi, now this could be down to one of two things now the first and most likely would be that the starter motor has packed up so this would need replacing.

Now the other problem you could have is with the imobiliser now the problem you have with this is their is nothing you can do yourself to even check this it has to go to a garage and go on a diagnostics check so as they can find out if the imobiliser is working or not.
The main cause for the imobiliser not working is going to be that the battery is flat in the key fob witch controls the central locking if this is flat then your car wont start.

Let me know how you get on or if you need further assistance ok

Dec 17, 2009 | 2000 Jeep Grand Cherokee

1 Answer

The headgasket went on my freeland now it wont start


Having experience of 'K' series engines I would guess the engine timing is incorrect, I have seen this problem when the camshaft gears have been installed 180 degrees out. You need to check the Pulley's have been correctly installed otherwise all the engine valves will open at once giving you no compression.

Oct 19, 2009 | 2002 Land Rover Freelander

3 Answers

Hi, I'm interested in buying a 1985 Land Rover Defender V8.Owner says the clutch is slipping when engine is warm. What is required to fix this and what would approximate cost be?


aftermarket clutch kits for this vehicle run $500-750 and about the same for labor to remove transmission and service clutch and plate...allow $1500 for this repair.Dealer price for parts and labor could double this estimate...good luck

Jul 15, 2009 | 1994 Land Rover Defender

1 Answer

CLUTCH PROBLEMS RANGE ROVER P38


hi im having the similar problem with my range rover p38 2.5td , i was on my way home i went from 3rd to 4th and then when i went to 5th the pedal went straight to the floor and it wont go into gear as there is no bite on the pedal at all. i thought it would need bleeding so i did so and nothing happened can anyone help.

May 08, 2009 | Land Rover Range Rover Cars & Trucks

1 Answer

Rover 216 wont start


unlock your car with the key, put the key in the ignition switch, remove one of the battery terminals now switch the ignition to the running position then put the battery terminal back on this will bypass the rovers immobiliser and alarm system

Feb 14, 2009 | 1995 Land Rover Defender

1 Answer

Rover 216 p-reg no spark al all from plug


Hi

Sounds like the ECU ...( Electrical Control Box) under the seat, I had one that did just the same 2 yrs back.

The car breakers is your best bet for another.

Good Luck !

Don´t forget to give a FixYa rating please !

Let me know how you get on !
John.

Jan 31, 2009 | 1996 Ford Escort 4 Door

1 Answer

My escort 1.8 si wont start i think maybe imobiliser problem all lights come on but engine dosnt turn over can anyone help?


I can't remember exactly off the top of my head, but there's a fuel shut-off valve/switch in the escorts that could be the problem. Should be something about it in the manual, plus mine has a little sticker with information about it under the drivers side sunshield (sorry, would have more complete info but I don't have my car with me right now)

Jan 10, 2009 | 1998 Ford Escort

1 Answer

Rover 216 coupe


The honda engine in the rover suffered from the amplifier module in the distributor going faulty. Remove dist cap ans rotor arm, underneath you will see a small square box with 5 wires onto it, if i remember, its held in with 2 screws. remove this and replace with new .

TL

Aug 22, 2008 | 1991 Honda CRX

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

187 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4823 Answers

yadayada
yadayada

Level 3 Expert

71288 Answers

The Knight
The Knight

Level 3 Expert

73086 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...