Question about Jl Audio 500/1 Car Audio Amplifier

Open Question

JL audio 500.1 v2 Bass knob does not work and the remote turn on does not work. Help

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
GooFyTiS24
  • 33 Answers

SOURCE: i bought a 500/1 jl audio amp and also a w7 10 sub

if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Posted on Aug 12, 2008

Ad
  • 69 Answers

SOURCE: JL Audio 500/1 Amp, The green power light is on but no sound!

Check to be sure you are on the correct outputs on the head unit, and be sure the outputs do not have a separate volume control.

Posted on Mar 10, 2009

  • 58 Answers

SOURCE: so my jl 500/1 v2 has power and no audio... i get

Okay lets go step by step. First check and sure you have battery voltage and twelve volt turn on on the remote term. of your amp. Be sure u have a ground also. Next take your speaker leads disconnect them and pop them with a battery, and make sure it pops. I(f that all passes you need to make sure your amp is getting an input signal because you could have a bad rca cable.

Posted on Aug 20, 2010

Testimonial: "the battery trick worked... bad ***"

  • 11 Answers

SOURCE: i have a 13w7 in a ported box 2 exact jl specs

Could be a range of things, a capacitor drying out, dust burning off, its hard to define without knowing exactly what the smell is. Ensure its as well ventilated as possible and keep a close eye on it.

Posted on Sep 02, 2009

Testimonial: "thanks,im just hoping its not the sub its brand new! I was thinkin it could be the box,its new also from AV PRIORITY,solid box maybe just a break in"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

So my jl 500/1 v2 has power and no audio... i get 3 ohm when i use the voltmeter on the amp the sub but no voltage? is this a fuse problem or am i an *** who has no idea how to troubleshoot


Okay lets go step by step. First check and sure you have battery voltage and twelve volt turn on on the remote term. of your amp. Be sure u have a ground also. Next take your speaker leads disconnect them and pop them with a battery, and make sure it pops. I(f that all passes you need to make sure your amp is getting an input signal because you could have a bad rca cable.

Aug 20, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

What color is the manual for the 500 1/v2 jl?


the manual is black and white and has 13 pages, but you say you have alot concern that the amp was used, if so you should give onlinestereo a call and let them know. just get the model and serial number from off of the box they came in.

Feb 20, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

I hookd my jl 500/1 up i like it louddd but the bass goes in and out??? can you help .


is there a green light? does it go red? the unit could be auto-protecting from your speakers, are they old speakers?

Feb 07, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Bass freezes at a certain volumn and no longer gets higher


JUST CHECK THE CROSSOVER SWITCH, AND MAKE SURE THE SWITCHES ARE IN THE CORRECT POSITIONS

May 22, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

500/1 amp turns on, but small ugly bass comes out speakers


Heat sink is jacked!!! Burned it out. Replace it or send it away to get fixed.... check the pricin on it sometimes cost alot almost as much as new amp....

Nov 04, 2008 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

JL 300/2 v2 Power Light Blinks, No sound out of Sub. Works in friends Car HELP


Are you sure you don't have any shorted wiring or defective speakers?


Sep 30, 2008 | Jl Audio 300/2 Car Audio Amplifier

1 Answer

500/1 v2 and one kicker VS12L7


It will work fine. This amp is stable to 1.5 Ohms, but is designed to put out about the same amount of power at 2 or 4 Ohms (unique).

Feb 03, 2008 | Jl Audio 500/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

Related Topics:

418 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...