Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

On board audio problem

Im a bit of a noob, any achance u could tell me where the ac97 connectors are? also i cant find these jumpers anywhere, im having a major hair ripping out session!!!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hi, do you have you're manual? The answer to you're questions are there.
There are three femal plugs on the back side of the motherboard for sound out-put/mic-output & sound in-put. There ia also the option (For most cases), front plugs. Sound = out & mic=out.
See page 2-22/2-23, for rear connectors (What goes where).
Goto to page 2-29 to see Front panel audio connector (10-1 pin FP_Audio).

If you do not have you're user manual you can download it from Asus. Click on the link below.
http://support.asus.com/download/download.aspx?modelname=M2N-E%20SLI&SLanguage=en-us

Have more questions? Please feel free to ask.
Good Luck!

Mike

Posted on May 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want to know where the connection points are on the motherboard for the front mic and audio jacks. I have a epox ep-5pdaj motherboard. Will you send me a diagram please.


close to the back panel of the mainboard, below the back i/o connectors and 3.5mm audio jacks.
1b3231a.jpg


You need to remove the two jumpers from the pins, this is where you connect the front panel audio connector, if your case has each wire separate. then please look at this webpage http://www.intel.com/support/motherboards/desktop/sb/cs-015851.htm look at the part "For AC97 Front Panel Audio" PIN 1 should read MIC. If not, then scroll down, you are reading the wrong part of the page.

Aug 07, 2010 | EPoX EP-5PDAJ Motherboard

1 Answer

HOW TO CONNECT FRONT AUDIO PINS


the connector is marked F_audio and it is located directly behind the rear facing audio jacks. should be only one plug either marked "hd audio" OR "ac97 audio". some cases are setup for either, but you only need one of them depending on what your motherboard supports.

11) F_AUDIO (Front Audio Connector)
This connector supports either HD (High Definition) or AC97 front panel audio module. If you wish
to use the front audio function, connect the front panel audio module to this connector. Check the pin
assignments carefully while you connect the front panel audio module. Incorrect connection
between the module and connector will make the audio device unable to work or even damage it.
For optional front panel audio module, please contact your chassis manufacturer.
By default, the audio driver is configured to support HD Audio. To connect an AC97 front panel
audio module to this connector, please refer to the instructions on page 72 about the software
settings.
Pin No. Definition
1 MIC
2 GND
3 MIC Power
4 NC
5 Line Out (R)
6 NC
7 NC
8 No Pin
9 Line Out (L)
10 NC
AC'97 Audio:
Pin No. Definition
1 MIC2_L
2 GND
3 MIC2_R
4 -ACZ_DET
5 LINE2_R
6 FSENSE1
7 FAUDIO_JD
8 No Pin
9 LINE2_L
10 FSENSE2

Mar 27, 2010 | Gigabyte GA-945GM-S2 (0818313003065)...

1 Answer

Audio Problem with Biostar's p4m80-m7. I put the


Have you plubbed speakers into the GREEN port??

In speaker properties can you see the driver or is it greyed out?

You say you are using USB speakers, if so they will reuire a drive unique to them. Load driver BEFORE they are plugged in to USB.

Mar 10, 2010 | Biostar P4M80-M7 Motherboard

1 Answer

My 865 board is not installing the audio drivers of reaktek ac97 and im using edifer 5.1 channel speakers


Hi friend,

Intel D865GBG need realtak AC97 and sound buster. you need to visit www.intel.com then click on download link. ...then you need to install both software .....realtak ac97 and sound buster ........after install both software in your computer you can hear sound

Dec 18, 2009 | Intel D865GBF Motherboard

1 Answer

Where are the audio jumper on board of ms9158e+, i want to disable sound. my new audio card clashes with on board audio.


It probably is *NOT* a "jumper" setting on the motherboard.

Instead, restart the computer, and press DELETE to enter BIOS SETUP MODE.

Navigate through the menus, and you should find some "enable/disable" setting for the "OnBoard AC97 Sound". Disable, and "save settings", and let the computer reboot.

Nov 26, 2009 | Matsonic MS9158E+ Motherboard

2 Answers

Audio drivers have disapeared of the face of earth


you have AC97-codec Avance Logic ALC650 on board.

you can try to download from here realtek.com

ore from this site

Mar 24, 2009 | DFI AD77 Infinity Motherboard

4 Answers

ASUS M2N E SLI Boot and Audio Problems


I would check if there is an updated BIOS available for your board, as this may help

Dec 04, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

4 Answers

Asus m2n E Sli board audio


I had the same problem, and it went away when I connected the the front speakers via the 'ac97' connector from the case, instead of the HD audio connector. It seems using the HD audio connector, as well as using no connector and forgetting to put back the jumpers originally set over 2 of the front audio connectors pins, will cause no audio from the back ports.

Oct 09, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Problem with front audio, i get sound with the back panell but not form the front the speakers and head phones work fine please see if you can help thanks


In some boards I've seen, the front connectors are not connected by default.You may need to review the manual.

Oct 09, 2007 | Intel Motherboard

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

751 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...