Question about Computers & Internet

1 Answer

ECS A770M-A randomly resetting BIOS

I have this setup:
ECS A770M-A
PhenX4 9500
1x 2GB Kingmax
4x HDD Maxtor 320GB Raid
Windows server 2003

After a few boots the mainboards resets the BIOS on its own and I have to get into BIOS to set boot from Raid every time. Any clue why please?

Posted by on

  • cis_fixya May 01, 2008

    I failed to point out tyhat we did that and we found the battery to be OK, also since this is completely new hardware. We also tried another VGA. We do not suspect RAM/HDDs to be faulty since they passed a full Windows 2003 Server installation without any hiccups.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

You should pull the cmos/bios battery & check for 3 volts. If it reads slighty under 3v replace the battery.

Mike

Posted on May 01, 2008

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cmos settings incorrect press F1 for setup. Replaced the cmos and reset jumpers and still the same problem.


bios setup F1
make sure you load optimal/default settings and your hard drive primary/Operating system drive boots first F10 save ok enter

Jul 04, 2010 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

Maxtor SCSI 36GB hard disk drive was removed from


if you are using raid go into the perc hardware utlity as it boots,try formating the drive there.maybe this will work.If you are using the dell open manage software you can probably format it there in windows.If you are not using raid enter the scsi utlity and do a format there.
Good luck

Sep 09, 2009 | Maxtor Atlas 10K III 73.4 GB SCSI Ultra320...

1 Answer

Gateway e-9425r was setup to boot via PXE. I want to boot off a raid. Have 2 250gb sata drives in system. Loading raid driver from gateway site on floppy. Windows install and bios don't detect raid or...


Copy RAID driver to mini diskette.
Boot server using Windows Server 2003 CD
The moment you see the blue setup screen press F6
After the setup runs for a little while it will ask you if you have any additional drivers you need to install
Then insert your mini diskette with the RAID driver and respond to prompts to load it.
Windows should no recognize the RAID controller and let you complete the installation.

Aug 10, 2009 | Gateway Computers & Internet

3 Answers

Boot problem with IBM xseries 206 - SCSI Drive and SATA drive


Refer to user's manual how to set the boot order in BIOS.

Jul 17, 2009 | IBM eServer xSeries 206

1 Answer

Blue screen when loading windows 2003 server


if you get the blue screen code and type it in www.dogpile.com you can find some answers there, i would sugest that you reset all the bios settings to factory default, that normaly fixes the bluescreen on instalations, you may need the motherboard drivers for the sata and put them on floppy for the system to install the hard drive drivers.
one problem i do come accross is that sata drives are funny so in most bios settings there is a sata setting that switches back to IDE it was for backward compatability problems.
good luck

May 21, 2009 | Computers & Internet

1 Answer

Problem with sata HDD probably?


check the bios settings first. if you can see your sata hdd and dvd rom drive then you can install it with no problem. or else try to replace the cables of the hdd if the hdd is not showing up in the bios.
also check that the hdd is set to master drive and dvd also set to master as they are on different connections.

Apr 21, 2009 | EliteGroup ECS 915-A Intel 915GV Chipset...

2 Answers

Poweredge 1600sc cant see other 4 drives


HI thanks for reply. i must say im new to this raid stuff. i was given the server by my coworker because he could not get the other drive to show in windows. he got fustrated and gave it to me. so i tey at home. ok here is what i have.

Dell poweredge 1600sc. it has two gig ram. I open the case andther it has one primary hdd and four other hdd connected on one ribbon to the board. it had windows server 2003 all ready on it. I was in the set up (ctrl +m) and i saw the drives say ready. i hit the space bar to set array. after i did that it say i had to initlize it before i reboot. now the drives say online. i boot into windows and the drives are still do not show. am i looking in the right place. i know. im stupid. go ahead and laugh.
plus is there a good place to lean this raid stuff. thanks. nezza

Aug 05, 2008 | Dell PowerEdge 1600SC Server

1 Answer

No sound on A770M-A


Hi Lyubomir, there are a few things I'd like you to check. It's always suggested to clear the cmos/bios after purchasing a new board. The Mfg, make changes in the bios & they do not clear the bios when they finish. So please reset your cmos/bios jumper pg. 9, in your manual. Boot system & enter bios. Go over your settings & change as needed. When you come to Plug & Play OS choose No. This allows the bios to place IRQ's instead of windows. Also make sure your Onboard AUDIO Function is set to, (Enabled). When fiished save & exit bios. Double check pg. 43 for information spec's for the HD audio driver.
Try installing sound software again. If it still fails or barks the same error message try installing through device manager & point windows to the correct driver folder & OS located on your ESC driver CD. If it still fails. Run windows update untill there are no updates left for software or hardware.
Your link to ECS for A770M-A PCB:1.x
Suggest you save this link in your favorites.
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=844&CategoryID=-1&DetailName=Specification&MenuID=1&LanID=0

Please let me know how things work out!
Luck!

Mike


Apr 18, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...