Question about Toshiba Satellite A100-S8111TD Notebook

2 Answers

Shape of drawings on screen

Using adobe photoshop, when i draw a square it appears on the screen as a rectangle, length parallel to the screen top edge looks longer than length parallel to the side of screen. This happened when i clicked by mistake some buttons! i wish to see a square looks like one on the screen.
My laptop is Toshiba A100.
My name is Amr

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 40 Answers

Dear ,
toshiba a100 laptop is having a 15.4" wide screen , it seems that u are selecting a resolution according to 4:3 ratio screen , u have to select a resolution suitable for a wide screen { 16:10} for example u can try 1366x768.


mail me ur response @ vishwas_4u@rediffmail.com

Posted on May 01, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Go to your desktop, right click on a blank space and go to properties or appearence. Click on the tab all the way on the right and change the resolution on the screen so it doesn't look stretched horizontally.

Posted on May 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Magic tool


You can use the Margue tool to cut a Rectangle or Elliptical shape. This is the tool with a dashed Rectanle on your toolbox. You can right click the Rectangle to reach the dropdown menu to select the Ellipse.

You can use the Lasso and trace carefully around the shape free hand, or the Polygon Lasso to trace around the shape. With the Polygon Lasso, you can click once to place and anchor then click again to draw another anchor with a line between that and the first. Repeat until you reach back to the first anchor.

You can use the Quick Selection tool to 'brush' over an area to select it. You can change the shape and size of the brush in the options. You can also set it to add to the selected area or retract from the selected area.

Finally, there is magic wand tool. You can click an are in the picture and it will select all surrounding pixels that are within a similarity threashold. You can change this threashold in the options at the top of the canvis. You can also choose whether you are adding to the selection or retracting, as with the quick selection tool.

Dec 02, 2013 | Adobe Photoshop 7.0 for PC

1 Answer

In photoshop shape dynamic is again and again missing


If you are drawing with brushes.

With the exception of the pen tool, the brush tool is the most versatile tool in Adobe Photoshop's arsenal. There are a multitude of tasks for which you can use the brush tool. including retouching, freehand drawing and stamping. However, in order to truly exhaust the brush tool's potential, you need to understand how to change your brush style, import brushes into your toolbox and make your own brushes.

Changing Your Brush's Size and Shape b> To change your brush's and shape, press the F5 key on your keyboard to open up the brush window. A number of pre-formatted brushes will appear, along with a menu of options you can use to customize your brush. Choose the brush that best fits your preference by clicking on its display square on the right-hand of the brush window. Use the sliding bar under the heading "Master Diameter" to increase or decrease your brush's . You can further change the texture, shape or dynamics, or further stylize your brush, by checking any of the boxes in the brush window's tip shape menu on the left. b> Importing Brushes b> You can download custom brushes from the Internet in variety of styles and shapes. To load a brush set you have downloaded, select the brush tool in the basic toolbar and click the small arrow next to the brush indicator at the top of the screen. Click the arrow next to the indicator to open the brush menu. Choose "Load Brushes." When the file selector opens, choose your new brush file--brush files will always have an .abr extension--and click "Load." Your new brush set will be added to your brush palette. Creating Your Own Brushes b> Before creating your own brush, you need to have an image or freehand drawing that will serve as the basis for your brush. Brushes can be simple or incredibly detailed depending on the image used to create them. To make your brush, open the file containing its design. To make the best brush possible, it may be necessary to tweak the file. If you are using a color image, convert the image to grayscale by choosing the "Image" drop-down menu from the top of the screen and choosing "Mode" and "Grayscale." Select "OK" to discard the color information. Continue to tweak the image by choosing the "Image" drop-down menu again and selecting "Adjustments" and then "Levels." Using the slider bar at the bottom of the screen, adjust the settings until you achieve an image that has a sharp contrast between its black and white portions. Once you are happy with the image, choose the "Edit" drop-down menu from the top menu and "Define Brush Preset." Name the brush in the pop-up window that appears. You can now use your brush and further customize its shape and style by using the basic brush preset manager at the top of the screen. Hope this helps.

Dec 22, 2012 | Computers & Internet

1 Answer

Acrobat 9 Select tool does not draw a rectangle around an image


You have a select text tool and a select object one. To draw a rectangle you need to open the annotation tool. You will have the choice to draw a rectangle, a polygon, a cloud or other forms.

Dec 19, 2011 | Adobe Acrobat 9 Pro Full Version Academic...

1 Answer

I don't know how i will start drawing manga on MS PAINT, can you please help?


  1. Open up the MS Paint program to start a new document. The program can be found in the Accessories menu on your computer.
  2. Click on the background and foreground boxes, and select the colors you want each to have. Using a white background and black foreground is the most common choice for drawing manga because you can colorize it later.
  3. Select the tool you want to use to draw a manga picture of a face, for example. Using the pencil tool allows you to draw any type of shape you want while clicking on the buttons for ellipses or rectangles will make that shape appear on your screen.
  4. Draw the facial features with the pencil or brush tools.
  5. Make light glares in the eyes by using the eraser tool. Click on it, and then remove a small section of color from inside the iris.
  6. Create hair by clicking the "Line" and "Curve" buttons. These tools draw lines wherever the cursor is placed.
Hope this helps :)

Dec 28, 2010 | Computers & Internet

1 Answer

How do I take clothes from 1 image and put them onto another using photoshop?


The most precise way is to draw a path using the pen tool around each piece. After you draw a path ou can make it a selection and then either drag to another file or copy and paste the selection.

Oct 08, 2009 | Adobe Photoshop CS3 10

2 Answers

Crop the photo in diffeent shaps like heart.


The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Computers & Internet

1 Answer

Text wrap


Text wrap in Photoshop takes place inside the 'text box' which you can create by selecting the text tool (the big letter T in your control panel palette on the left) and then left-clicking and dragging to define the size and shape. Holding the Shift key while dragging will constrain the box to being a square, and holding the Alt key while dragging will draw the shape from the center.

Jul 28, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Photoshop


search for Nagel Series brushes. they are free and amongst them is a series of hair brushes to add to your mask edges.

Nov 24, 2007 | Adobe Photoshop 7.0 for PC

1 Answer

Error in run cd


Nice screen capture of the WHOLE screen.
However it can NOT be read by anyone online.
I use Gadwin PrintScreen (Free version) and tweak it to capture any size rectangle that you draw on the screen.
To tweak, right click on the Systray icon. Select properties, then select Source, put a dot in the Rectangular Area.

Oct 25, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Toshiba Satellite A100-S8111TD Notebook Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...