Question about Vacuums

1 Answer

We have a beam built in vacumn system ( old one) there is virtually no suction coming through the hose. I suspect some sunflower seeds were picked up and clogging it somewhere. What to do?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,673 Answers

You need to figure out if it is the hose that is clogged, or in the piping. If in the hose, you can use a long plumbers snake to try to remove the clog. If you have no suction in none of the outlets, then I would suspect the hose, or the main pipe came loose from the cannister. Also are you sure that the cannasiter is coming on? If the blockage is in the piping, you can use the plumbers snake there also.

Posted on May 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vacumn won't pick or suction up and bag is not full. I cleaned out the hose checked and belt running I have no other answer please help. It's an upright lux guardian


The output filter on that unit is HEPA and traps all particles. You need to clean or replace that filter because the airflow cannot leave through it and it wont develop suction.

Feb 06, 2015 | Vacuums

1 Answer

BEAM VACUM DOSE NOT WORK GOOD BECAUSE SOMETING SUCKED IN THEIR


Check to see if you have suction at the outlet, if so
the plug is in the hose or wand. If no suction at the wall, check at the vacuum. If you have suction at the vacuum then the line from the vacuum to the outlet
that you were connected is where the plug is.
Try a plumbers snake to try to get plug out.

Tom

Oct 22, 2009 | Beam Industries 2900 Serenity Plus Central...

1 Answer

Dyson Animal, lost suction and bypass valve seems to be loose


Dear terrygivens, 2-17-2009 4:12am EST (USA)

Most suction problems are caused by a clog from picking up something you probably didn't see or if you have pets an accumulation of pet hairs!

To clear it out take a metal coat hanger and unbend it til it's straight, then bend the end and tape it so when you push it through to unclog your vac it doesn't rip the hose.

Push the coat hanger in from the bottom brush area through the opening where the suction is. Also push it in and out anywhere else you can......You'll probably find something clogged....keep working it til it loosens and intermittently turn on the suction.

If you have a second vac with a hose, use that hose for suction on the clogged vac!

This should do it!
jack
f93db95.jpg

Feb 15, 2009 | Dyson DC07 Animal Bagless Upright Cyclonic...

1 Answer

Hoover Savvy has limited suction when cleaning the floor and carpet


With the unit standing upright, double check the clear plastic air passages on the sides of the vacumn to see if they are clogged.

Jan 03, 2009 | Hoover U8171-900 / U8172-900 / U8173-900 /...

1 Answer

No suction or very little


Make sure you have a good bag installed in the vacuum and the door is properly in place. Remove the attachment hose from the bag chamber and turn the machine on. You should have good suction coming from the hose inlet. If you don't you have a problem in the bag chamber. Bad bag, door is not on correct, door is defective, dirty secondary filter.

Connect the hose back to the machine and pull the other end out from the bottom, and turn the machine on. You should have good suction there. If you don't you have a clog or hole in the attachment hose and it needs to be unclogged or relplaced.

Reconnect the to the bottom. Flip the mahine upside down. Take the screws out of the bottom plate and remove. Remove the brushroller and belt. Turn the machine on and you should have suction at the inlet coming off the brushhousing. It you don't, then you have a clog in the nozzle hose and it needs to be removed. It will probably be more accessable from the bottom side since that is the way that it entered.

Sometimes a suction problem can be confused with an brush problem. The belts on that machine should be replaced every 6 to 8 months because they will strentch and wear. This is an inexpensive maitainance that will dramatically improve its function. Part Numbers are 38528-035 and 38528-034

Nov 21, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Nutone Vacumn 450 built in vacumn system


definately something stuck in the hose. Take the hose of and check for blockage.

Jun 02, 2008 | Vacuums

1 Answer

Getting no suction


Check the hose for a clog, when suction is low, you will usually find a clog in the hose or in the dirt inlet by the brush roll. If this is less then a year old, then it is still in warranty, if you can't figure it out, then take it and proof of purchase to a warranty repair shop.

Mar 21, 2008 | Hoover 5416-900 WindTunnel Bagged Upright...

3 Answers

Not picking up


Did you check down by the brush roll? If the hose has suction, then the problem has to be in the nozzle asm. The hose having suction tells you that the main part of the vacuum is working ok.

Mar 17, 2008 | Eureka 7618 Bagged Upright Vacuum

2 Answers

Willnt pick up good...


I had this problem once too. When the hose is inserted into the vacuum, the floor unit (where the spinning brushes are) becomes the head of the vacuum. In other words, the suction goes through the floor part and then up through the hose and into the vacuum. If the suction is good when the hose is out, the the problem is blockage at the bottom piece. Take the cover off of the rollers (it is one screw then it pops right off) and see if there is a bunch of lint/hair/gunk blocking the suction hole. You could also take the hose part out of the vacuum and look down the empty shaft with a flashlight and see if you see anything there. Hope this helps!

Apr 04, 2007 | Fantom Vacums FM760 Twister 500DX Bagless...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...