Question about Linksys Wireless-G Broadband Router

2 Answers

Say's i'mconnected but took all morning to get on line.when i sign in //

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 33 Answers

Hi dmrandolph1,

* is it via wired or via wireless connection?

Posted on May 01, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

The first step to trouble shooting any networking problem is to perform a full power cycle.

To do this, unplug the ac adapter from the router and count to 60. Plug it back in and wait for it to reconnect. Once it reconnects test your internet connection and see if that fixed it.

Another thing you may want to try is double checking to see if your IP address is in the same IP Range as your High-Speed Modem. If the IP address is the same, or even in the same range, packets occasionally get routed incorrectly (causing slow downs and disconnects).

Hope this helps.

Posted on Apr 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stopped and stop sign, heard a low pop sound then died and wont crank. had took longer to start that morning than usual


Take it by your favorite auto parts store ask them nicely to read your ECU error codes.

Apr 09, 2015 | Cars & Trucks

1 Answer

Sign up yahoo account


If it says user name hasn't been taken then you haven't done it properly. Make sure you're using the username you signed up with.
If it's not working then sign up again because you shouldn't need to enter an activation code to open the account, only to recover it.

Jul 30, 2014 | Yahoo Mail

1 Answer

My 93 galant have low fuel presure at mornings so hard to start


If the pressure is low then you have a leak down (fuel in the lines leaking back into the tank) Early signs of fuel pump failure. Put a pressure gauge on the fuel rail and make sure the pressure is in fact dropping before you spend money to replace the pump.

Oct 13, 2012 | 1992 Mitsubishi Galant

1 Answer

Code. 22 on air bag system


Code 22 is the drivers side seat restraint/airbag circuit. Most people solve this by cleaning and improving the connectors on under the plastic cover on between the seat and the door, against the floor. You remove the cover by putting the seat right up and sliding the cover off towards the front of the car. You can then unplug the exposed plugs, spray in some kind of cleaner, and maybe compress/bend the pins and female side to make sure they are mconnecting solidly.

Jul 21, 2012 | Ford Falcon Cars & Trucks

1 Answer

1988 chevy c3500 with 454 engine. brake warning red light came on, we found that the drivers side brake pad was being held against the rotor creating a lot of heat and pad wear. we removed the calibur...


sounds like the flexable line close to the wheel is bad.
it has plastic inside it and when they get old the plastic breaks apart and plugs the line.

Feb 22, 2011 | Chevrolet 3500 Cars & Trucks

1 Answer

The compressor stops working. I parked the car for a week and when I came back from out of town it wasn't cooling. I took it to the dealership, they said the relay was popped out o_O. popped it in, started...


sounds like they cant find the problem, i dont think an 03 would have that kind of wiring problem, i think there guessing, could be a bad compressor, but hard to say without checking it . good luck, maybe its time for a 2nd shop to look at it.

Oct 29, 2009 | 2003 Nissan Maxima

Not finding what you are looking for?
Linksys Wireless-G Broadband Router Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linksys Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

mark

Level 2 Expert

105 Answers

Are you a Linksys Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...